Zeige Ergebnis 1 bis 6 von 6

Thema: Hilfe bei Patches

  1. #1
    sam
    sam ist offline
    Mitspieler Benutzerbild von sam
    Im Spiele-Forum seit
    Sep 02
    Ort
    Wien
    Beiträge
    98

    Hilfe bei Patches

    Hello!

    Ich spiele gerade Myst III Exile und wollte mir einen Patch runterladen. Das funktionierte auch ganz gut, nur nach dem entzippen und installieren, kann ich das Spiel nicht mehr starten.
    Ich erhalte nur mehr die Meldung "Bitte legen Sie die richtige CD ein".
    Habt Ihr eine Ahnung, was da verkehrt läuft bzw. was ich falsch mache??
    Ich habs so gemacht:
    Patch ausgesucht --> Download auf jenes LW, auf dem ich auch das Spiel installiert habe --> enzippt --> geöffnet

    Stimmt das so?

    Danke!!

    SAM



  2. #2
    Benutzer noch nicht aktiviert !
    Im Spiele-Forum seit
    Nov 03
    Beiträge
    33

    Smile Numm 2

    Hallo sam,

    ich nehme an Du meinst die deutsche PC Version Nun, da Du hier nur von einem Patch schreibst, könnte es daran liegen, daß man eigentlich 2 braucht.

    1. Patch auf Version 1.22

    2. Patch von 1.22 auf 1.72

    Bye

  3. #3
    Meisterspieler
    Im Spiele-Forum seit
    Nov 03
    Ort
    Jordanien (Amman)
    Beiträge
    1.590
    ist es denn original?

    Gruß Frittenpause
    Mittelmäßige Geister verurteilen gewöhnlich alles, was über ihren Horizont geht. (Francois Duc de La Rochefoucauld, fr. Schriftst., 1613-1680)

    Diskutier nie mit Idioten, Ignoranten oder oberflächlichen Leuten...Sie ziehen dich auf Ihr Niveau herab und schlagen dich dann mit Ihrer Erfahrung!

    Huldigt der rosa Hose!
    [12:29] Daimaju: Bitte Fritte

  4. #4
    Meisterspieler Benutzerbild von ecsetor
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    967
    das würd ich auch gern wissen,
    ich schätze mal du hast einen no-cd crack oder ähnliches benutzt, beim patchen wird dieser allerdings wieder zunichte gemacht...
    stell dir mal vor, alles wäre vorbei...

  5. #5
    sam
    sam ist offline
    Mitspieler Benutzerbild von sam
    Im Spiele-Forum seit
    Sep 02
    Ort
    Wien
    Beiträge
    98
    HY,
    erstmals Danke für Euer Feedback! Ich glaube fast, dass es daran liegt, dass ich WIN XP habe und dieses Spiel anscheinend nicht wirklich dafür geeignet ist! Kann das sein??

    Bye
    SAM

  6. #6
    Profi-Spieler Benutzerbild von agent FiVE
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    205

    Lightbulb Supported Systems

    Hallo sam,

    das kann gut sein, bei Ubisoft heißt es nur, daß nicht empfohlen wird dieses Spiel auf Systemen wie Win2000/NT zu spielen.

    Was mir noch einfällt, hast Du auch die neusten Treiber für Deine Garfikkarte installiert?

    Falls Du es vor dem Patch spielen konntest, dann spiels halt ohne. Wird schon schiefgehen

    Bye
    agent FiVE fka...Mr_Casutie

Ähnliche Themen

  1. Probleme bei BF2 Patches - HILFE!!??
    Von florian84z im Forum Maps & Mods
    Antworten: 2
    Letzter Beitrag: 20.4.07, 08:15
  2. Hilfe brauche patches oder ähnliches
    Von FocusLyrus im Forum Jedi Knight 2 : Jedi Outcast
    Antworten: 2
    Letzter Beitrag: 29.3.07, 18:49
  3. bf 1942 patches HILFE BITTE
    Von hamburger112 im Forum Erweiterungen und Mods
    Antworten: 1
    Letzter Beitrag: 30.1.07, 08:27
  4. Fehler bei Spielen: Bugs und Patches
    Von Nazhgar im Forum Forenvorschläge
    Antworten: 9
    Letzter Beitrag: 9.4.04, 11:15
  5. Antworten: 3
    Letzter Beitrag: 19.8.03, 21:20

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •