Zeige Ergebnis 1 bis 10 von 10

Thema: Halo läuft nicht!!

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Nov 03
    Ort
    Hamburg
    Beiträge
    5

    Halo läuft nicht!!

    Habe mir heute Halo gekauft. Beim Starten bricht er jedoch sofort ab und es erscheint die Meldung: "Ausnahmefehler!".
    Hat jemand eine Ahnung was die Ursache für diese Fehlermeldung ist und wie ich diesen Fehler beheben kann?

    Mein PC hat Intel P4 mit 1400 MHz und eine ATI Radeon 9600 PRO
    Geändert von itchie (1.11.03 um 12:07 Uhr)

  2. #2
    hNt
    hNt ist offline
    FrameWork Benutzerbild von hNt
    Im Spiele-Forum seit
    Jun 03
    Ort
    Fox River
    Beiträge
    10.566
    vielleicht dürftest du mal dein betriebbsystem neu draufmacxhen wenn ausnahmefehler kommt welches betriebssystem hast du denn
    BSoD Hilfe
    Man sagt, es gäbe einen Mann, erschaffen von den gefährlichsten Kriminellen der Welt. Aufgezogen von einer verbannten Bruderschaft der Kirche, auserkoren die Welt von dem Bösen zu befreien, das sie befallen hat.
    Die meisten glauben, seine bloße Existenz sei eine Sünde. Nur wenige wissen, er ist ein notwendiges Übel.
    Wer bist du?
    Dort wo ich herkomme, gab man uns keine Namen, man gab uns Nummern.
    Was war deine Nummer?
    47…

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Nov 03
    Ort
    Hamburg
    Beiträge
    5
    Ich habe Windows XP als Betriebssystem.

  4. #4
    Mitspieler
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    6
    Bei mir gab es Probleme mit der Demo, habe heute auf Catalyst 3.9 aktualisiert, seitdem läuft die Demo bei mir.

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Nov 03
    Ort
    Hamburg
    Beiträge
    5

    Hilfe

    Läuft bei mir trotzdem noch nicht. Habe den neuesten Treiber von ATI runtergeladen, aber er stürzt trotzdem ab, nachdem der Einstiegsbildschirm mit dem HALO-Logo erscheint und meldet einen "Ausnahmefehler".

    Ist eine Neu-Installation des Betriebssystems wirklich die einzige verbleibende Lösung?

  6. #6
    Mitspieler
    Im Spiele-Forum seit
    May 03
    Beiträge
    25

    Bei mir läufts auch nicht.

    Hey Leute, habe andere Probleme, bei mir verschwindet das Halo start logo mit der meldung, vom spiel:
    Schwerer Fehler!
    Es wurde ein Prob. festgelstellt, beim initialisieren von direct 3d. Benutzen sie DXDIAG um evtl. Probleme festzustellen.

    Jetzt habe ich bestimmt 5 mal die aktuellen ATI treiber und direct X neu installiert. Hat jemand ne idee??

    Zur INfo
    Amd Athlon XP 1600+
    512Mb DDR 333 Ram
    Ati Radeon 9000 Pro SE (128MB DDR)
    Das sollte es sein, bitte um hilfe

  7. #7
    Benutzer noch nicht aktiviert !
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    190
    Hast dxdiag durchgeführt? Was war das Ergebnis?

    Probier mal einen älteren ATI Treiber, manchmal hilft es.

  8. #8
    Meisterspieler Benutzerbild von -The Master Chief-=*
    Im Spiele-Forum seit
    Nov 03
    Ort
    Gießen
    Beiträge
    1.166
    ich denke nich t . . . der aktuelle is besser . .
    REST IN PEACE!!!!!

    CYA MASTER

  9. #9
    Benutzer noch nicht aktiviert !
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    190
    Original geschrieben von -The Master Chief-=*
    ich denke nich t . . . der aktuelle is besser . .
    Soso und warum denkst Du das?

    Wie Du bestimmt gelesen hast, traten die Probleme mit dem "aktuellen" Treiber auf.
    Nicht immer sind die aktuellen Treiber auch automatisch die besseren.

  10. #10
    Meisterspieler Benutzerbild von -The Master Chief-=*
    Im Spiele-Forum seit
    Nov 03
    Ort
    Gießen
    Beiträge
    1.166
    vielleicht ist es der falsche treiber sofware. . .
    REST IN PEACE!!!!!

    CYA MASTER

Ähnliche Themen

  1. GT4 läuft nicht,Speicherkarte kann nicht gelesen werden
    Von The Elder im Forum PS2 Hardware
    Antworten: 4
    Letzter Beitrag: 29.7.06, 13:06
  2. [OV] Intro läuft nicht (oder nicht korrekt)
    Von spooner88 im Forum Oblivion
    Antworten: 9
    Letzter Beitrag: 1.4.06, 19:46
  3. Halo Läuft aber übelste Grafikfehler
    Von Maj0 im Forum Halo 1
    Antworten: 2
    Letzter Beitrag: 29.10.03, 18:52

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •