Zeige Ergebnis 1 bis 7 von 7

Thema: BITTE um HILFE

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Oct 03
    Ort
    Berlin
    Beiträge
    2

    Unhappy BITTE um HILFE

    Hallo, ich weiss es nervt viele von Euch schon,aber auch ich brauche Hilfe zum Emu ePSXe.Hier also mein Problem.
    Habe mir alle Plugins(grafik,cd-rom,sound) runtergeladen und sie in den Plugin Ordner kopiert.Bios natürlich in den Bios Ordner.
    Bis hierher alles O.K. Wenn ich nun den Emu mit Run CD-Rom starte kommt nach einiger Zeit folgende Fehlermeldung:

    Error loading plugins\cpka.dll

    Was soll das nur bedeuten bzw.was mache ich nur falsch ?

    Bin für jede Hilfe sehr dankbar.

    Euer HEKI

  2. #2
    Profi-Spieler Benutzerbild von SONNENTIER
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    122

    Talking CD Plugin

    Probiere doch einfach den bei ePSXe mitgelieferten aus: ePSXe CDR ASPI core 1.5.2. (Config/Cdrom)
    Wenn dieser nicht funktioniert, suche doch nach anderen und probier sie aus (z.B. http://www.ngemu.com)!

    * SONNENTIER

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Oct 03
    Ort
    Berlin
    Beiträge
    2

    Unhappy Ich bin wohl zu dumm

    Vielen Dank erstmal für den Tip.Hab gleich alles ausprobiert,hat

    aber leider nichts gebracht.Wieder dieselbe fehlermeldung.Hast

    Du/Ihr noch eine Idee wo der Fehler l

    liegen könnte ?


    Vielen Dank im Voraus

    HEKI
    Geändert von HEKI (22.10.03 um 12:25 Uhr)

  4. #4
    Profi-Spieler Benutzerbild von SONNENTIER
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    122

    dll

    hmmm....

    Ich weiß zwar nicht genau wo der Fehlerliegt, aber ich hab auchkeine solche DLL - vielleicht musst du bei der Konfiguration nochetwas ändern, weil es falsch war bis jetzt.
    Bei deiner Konfig., welche Grafik/Sound/Cd Plugins sind da eingestellt??? Wenn du bei www.ngemu.com neue runterlädst, richtigkonfigurierst, dann müsste er ab jetzt die neuen dlls nehmen und nichmit cpka.dll nerven...

    Also lad doch einfach mal Pete's Plugin, irgendeinen sound plugin runter.
    Dann Stelle beider Konfig. Grafik=Petes; Sound=wasdugradruntergeladenhast; CD=ePSXe CDR ASPI core 1.5.2. Lass ein Spiel laufen indem du die originalCD einlegst und run CD wählst.

    Wenn es immer noch nicht klappt hast du irgendeinen Ausnahmefehler, weil ich auch keine solche dll brauch und sie ja im Ordner Plugin und nicht im System sein müsste. Damit sindVariationen zwischen Systemen ausgeschlossen.

    50NN3N713R

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Jul 03
    Beiträge
    37
    du brauchst höchstwahrscheinlich ein pach www.megagames.com

  6. #6
    Profi-Spieler Benutzerbild von SONNENTIER
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    122

    Talking Patch

    Wofür ein Patch?

    ePSXe braucht doch keinen...

    Ich glaube nicht dass du einen Patch brauchst.

    Höchstens die neueste Version von ePSXe, falls du sie noch nicht
    hast. (www.ngemu.com)

    50NN3N713R

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Jul 03
    Beiträge
    37
    nee patch brauchsu speziell fürs spiewl wenndu von cd rom spielen wuillst ist meistens so aber bei näheren betrahcten des threads lad dir plugins nochma neu runter da is das problem...

Ähnliche Themen

  1. Brauche Hilfe Beim Online Spielen-fehler Bitte Um Hilfe Dringend!!!
    Von EnnagonV1 im Forum PSP Online & Netzwerk
    Antworten: 1
    Letzter Beitrag: 27.8.06, 13:16
  2. Bitte um Hilfe! Meine bewaffneten Drachen! Deck bitte bewerten!
    Von mr. dragon im Forum Yu-Gi-Oh Deck-Strategien/Bewertungen
    Antworten: 2
    Letzter Beitrag: 29.8.05, 19:09
  3. Antworten: 9
    Letzter Beitrag: 11.1.05, 15:05
  4. Antworten: 4
    Letzter Beitrag: 5.11.04, 02:35

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •