Zeige Ergebnis 1 bis 8 von 8

Thema: HIlfe!!!!!!!!!!GOTHIC 1 geht nit!

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Jul 03
    Beiträge
    2

    Angry HIlfe!!!!!!!!!!GOTHIC 1 geht nit!

    Hi ich brauch dringend Hilfe!


    Ich hab nen Windows XP Pentium III 500 Mhz! 160MB Ram
    eine Ati Rage 128 Pro!

    Für alles dieneusten treiber

    Mit der Verkaufsversion gings ja aber dann hab ich mir den 1.08h patch gesaugt und jetzt steht da das ich die original cd einlegen soll aber die ist schon drinn!

    ich hab auch in foren gelesen das man killhelp vorher ausführen muss aba das geht auch nit!



    BIIIIITe helft mir!

  2. #2
    Meisterspieler Benutzerbild von Shadow^wind
    Im Spiele-Forum seit
    Jun 03
    Ort
    viel zu nahe!
    Beiträge
    965
    also bei mir gings auch so ganz normal.
    hast du es auch richtig installiert? also hast du auch während der installation die 2. CD eingelegt, als sie verlangt wurde?
    Bleib Tapfer!!

    [//>Mitglied im Gothic-RPG als Omul Rang: nischt.. garnischt<\\]

    was uns nicht tötet macht uns nur stärker!!

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jul 03
    Beiträge
    2
    ja hab ich!

    ich spiel jetzt ja auch aber nur die dumme verkaufsversion!
    da muss ich ganz3 3,5 minuten warten bis dieses shit spiel geladen hat!

    darum hab ich mir den patch 1.08h geholt und der dreck will die original cd owohl die drinn ist!fu**

  4. #4
    Meisterspieler Benutzerbild von Shadow^wind
    Im Spiele-Forum seit
    Jun 03
    Ort
    viel zu nahe!
    Beiträge
    965
    keine ahnung, aber vielicht liegts an windows XP, ich hab schonngehört, dass da einige spiele macken haben.
    Bleib Tapfer!!

    [//>Mitglied im Gothic-RPG als Omul Rang: nischt.. garnischt<\\]

    was uns nicht tötet macht uns nur stärker!!

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Jul 03
    Beiträge
    3
    bei windowsWP brauchst du, wenn du den Patch1.08 verwendest mindestens 256MB Ram, sonst läuft es nicht.

  6. #6
    Profi-Spieler Benutzerbild von =>Black<=
    Im Spiele-Forum seit
    Aug 04
    Ort
    Bielefeld
    Beiträge
    150
    Ich hab mir auch die Verkaufsversion geholt!
    Aber die Funkt sogar ohne CD ! (Kein Crack!!!)
    N' Patch brauchte ich auch net.
    Hast du die "Normale" Verkaufsversion? Oder die "Budget" Version?
    Mein 100er Post!!
    If you can't see the hope then you are forever lost in the DaRknEsS... [/COLOR]

  7. #7
    Dark Knight Benutzerbild von Nightraven
    Im Spiele-Forum seit
    Mar 04
    Ort
    im Norden
    Beiträge
    1.013
    Hi Pelzniggel, solltest Du Gothic erst kürzlich erworben haben, müsste es eigentlich die Version 1.08 j sein. Müsste eigentlich auf dem Bildschirm stehen.
    Das ist die neueste Version und einen Patch brauchst Du demnach eigentlich nicht. Der sorgt ja wohl auch für die Probleme.

    Edit: Waaaaah, immer das Hervorzerren der staubigen Treads.
    Und ich Dussel bezieh mich dann immer auf das Datum des letzten und überprüfe nicht, wann der vorletzte gepostet hat. Aber ich gelobe Besserung.
    Geändert von Nightraven (11.9.04 um 17:51 Uhr)
    Gruß Nightraven

  8. #8
    ~SF.de Garde~ Benutzerbild von Miliz
    Im Spiele-Forum seit
    Dec 03
    Ort
    irgendwo in Myrthana
    Beiträge
    4.232
    lol nightraven und black, das is noch von 2003!! ich glaub ned dass der sich nochmal meldet, wahrscheinlich funzt bei dem schon...

    wer hat das denn aus den tiefen des forums gezaubert, lol?

Ähnliche Themen

  1. Laufwerk geht nit mehr auf!
    Von systemadmin im Forum PS2 Hardware
    Antworten: 1
    Letzter Beitrag: 14.1.07, 14:26
  2. Gothic verträgt sich bei mir nit mit Warcraft
    Von go3 im Forum PC & Mac Forum
    Antworten: 2
    Letzter Beitrag: 10.3.06, 17:37
  3. Mein Mic geht nit
    Von mario im Forum Audio und Video
    Antworten: 7
    Letzter Beitrag: 27.5.05, 21:59
  4. PC geht nit von selba aus
    Von mario im Forum PC-Hardware
    Antworten: 4
    Letzter Beitrag: 13.12.04, 19:57

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •