Zeige Ergebnis 1 bis 4 von 4

Thema: Quake3 läuft nicht mehr?

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    May 03
    Beiträge
    2

    Quake3 läuft nicht mehr?

    Nabend zusammen!
    Hab nen problem mit quake3 :-( .Wollt das gerad starten und da sagt mir die console:
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Bin ja nicht son fuchs was computer angeht vielleicht könnt ihr mir ja helfen !!
    Was kann ich da machen
    MFG Andreas

  2. #2
    Meisterspieler Benutzerbild von bozar
    Im Spiele-Forum seit
    Feb 02
    Ort
    AC
    Beiträge
    739
    mach mal neue Grafikkartentreiber drauf.
    REMEMBER: RESPECT IS EVERYTHING

    Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.
    -Albert Einstein

    Das ganze Leben stehen wie vor Gericht, und verurteilt werden wir zum Tode.
    -von mir

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    May 03
    Beiträge
    2
    Hab ich gemacht aber läuft leider immer noch nicht.Erkennt immer noch den gleichen fehler.

  4. #4
    Mitspieler
    Im Spiele-Forum seit
    May 03
    Beiträge
    17
    1. deinstallier alle grafikkartentreiber
    2. hau dann die neuesten drauf (aber keine betas oder sowas)
    3. deinstallier quake3arena
    4. installier quake3arena neu

    danach sollts wieder laufen
    NINTENDO RULET!!!!!!!!

Ähnliche Themen

  1. Bearshare läuft nicht mehr ...
    Von Kaius im Forum Tauschbörsen
    Antworten: 2
    Letzter Beitrag: 24.11.06, 22:51

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •