Hi,
ich wollte mal die Saphir-Edition mit Pokémon Colosseum verbinden und hab's auch genau so gemacht, wie die Anderen, aber ich hab auch das gleiche Problem wie bei den Anderen. Zuerst verbinden sich Dolphin 4.0.1 und VBA-M 1.8.0 (SVN1229) und die Saphir-Edition erkennt auch Pokémon Colosseum, aber dann sagt Pokémon Colosseum, dass die Verbindung fehlgeschlagen ist.

https://www.youtube.com/watch?v=pGJr_DVeWs0
https://www.youtube.com/watch?v=Vp9bsyYVKk4
https://www.youtube.com/watch?v=xRqk3h8sgbs
https://www.youtube.com/watch?v=pjyKuTEXhMM

Kann mir da vielleicht einer helfen? Ich hab auch schon andere GBA- und GC-Emus, die ich finden konnte, probiert, aber alle funktionieren nicht oder haben nicht diese Funktion.