Zeige Ergebnis 1 bis 4 von 4

Thema: Habe kein Internet

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Jan 09
    Beiträge
    86

    Habe kein Internet

    Hallo,

    ich würde mir gerne im wii shop Kanal den 3. Teil der Zelda Reihe kaufen, dummerweise braucht man dafür Internet und das ist mein Problem. Seitdem ich ein neues Modem habe (D-Link DIR-300) funktioniert das Internet bei der Wii nicht mehr, ich hab es schon in den Optionen versucht aber da weiß ich auch nicht weiter da ich mich damit nicht auskenne. Weiß jemand wie ich wieder Internet für die Wii bekomme oder was ich in den Optionen einstellen muss damit es wieder klappt?

    Danke im Vorraus

  2. #2
    Praise the sun! Benutzerbild von The Outlaw
    Im Spiele-Forum seit
    Nov 03
    Ort
    Sandbach (Odenwald)
    Beiträge
    5.893
    Wenn du mit der Wii einen Access Point suchst, findet deine Konsole deinen Router?

    Ist deine Verbindung verschlüsselt? Wäre eine der häufigsten Probleme, wenn das Internet plötzlich weg ist. Wenn ja, musst du bei den Einstellungen die entsprechende Verschlüsselung samt Schlüssel angeben.

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jan 09
    Beiträge
    86
    also wenn ich den wii shop Kanal öffnen will werde ich aufgefordert die Internet Verbindung einzustellen. Außerdem weiß ich garnicht so richtig was ich da einstellen soll, soll ich wlan oder LAN nehmen?

  4. #4
    Meisterspieler Benutzerbild von Sonic89
    Im Spiele-Forum seit
    Dec 03
    Ort
    Schweiz
    Beiträge
    2.613
    Hatte letzens das Problem das ich den Router auf Werkseinstellungen zurückgesetzt hab und dann hat sich einiges verändert. Was ich dann bemerkt habe ist, das die Wii die falsche Verschlüsselungsart automatisch gefunden hat. Überprüfe genau ob die Schlüsselart mit dem vom Router stimmt.

Ähnliche Themen

  1. Habe kein Geld im FM 05
    Von picolo1992 im Forum Fußball Manager (FM)
    Antworten: 1
    Letzter Beitrag: 30.12.05, 14:09
  2. Antworten: 2
    Letzter Beitrag: 8.8.05, 00:03
  3. Hilfe Habe kein Ton und kein Bild
    Von Bob19 im Forum PS2 Hardware
    Antworten: 20
    Letzter Beitrag: 13.7.05, 03:24
  4. Habe kein Crosshait in UT 2004
    Von voltaic im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 2
    Letzter Beitrag: 1.3.05, 20:35
  5. (1.6)Habe kein blut nur grüne grüze
    Von Selecta im Forum CS 1.6, Vorgänger und Condition Zero
    Antworten: 1
    Letzter Beitrag: 9.1.04, 14:49

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •