Zeige Ergebnis 1 bis 5 von 5

Thema: Die Siedler 7 Installation & Patch 1.01 Fehlermeldung

  1. #1
    Profi-Spieler Benutzerbild von gorvic7
    Im Spiele-Forum seit
    Sep 06
    Beiträge
    176

    Die Siedler 7 Installation & Patch 1.01 Fehlermeldung

    Hallo Leute,
    heute ist Die Siedler 7 angekommen. Als 1. kommt bei der Installation eine Fehlermeldung, dass die Datei LngDE.bba nicht mit einer anderen übereinstimmt. Als die Installation fertig war habe ich im Ubisoft Verzeichnis nach der Datei geguckt und siehe da sie ist da. Da ist schon meine 1.Frage:
    Wie groß ist die Datei LngDE.bba bei euch? Bei mir ist sie 94MB groß(ungefähr).
    Ok.
    Nach der Installation MUSS man das Patch 1.01 runterladen. Nachdem ich es komplett runtergeladen hatte kam eine Fehlermeldung:
    http://www.oyla16.de/userdaten/184/3...dateFehler.png

    Momentan lad ich mir es nochmal von der Ubisoft Seite runter.
    Könnt ihr mir weiterhelfen? Ich benutze als Betriebssystem Windows 7 32bit.

    MfG gorvic7
    Geändert von gorvic7 (10.4.10 um 18:05 Uhr)
    Wartet auf: Stronghold Crusader 2

  2. #2
    Elite-Spieler Benutzerbild von Xbox360Freak
    Im Spiele-Forum seit
    Apr 09
    Ort
    (nähe) Stuttgart
    Beiträge
    372
    Was soll heißen du musst dir den Patch runterladen ?
    Da steht doch, dass wegen einem Fehler das patchen nicht geklappt hat und unten die zwei Buttons "Erweitert" und Spielen.
    Kann du nicht auf den Button Spielen drücken und erstmal Siedler 7 genießen ^^ ?

    Der Fehler beim patchen ist wohl :

    "CRC der heruntergeladenen Datei stimmt nicht mit CRC in Versiondatei überein"

    Daraufhin folgt : "Fehler in der heruntergeladenen Datei"

    Also lad es dir doch mal neu runter und wenn das nicht geht versuch es von einer anderen Seite zu laden.

    Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Liebe Grüße =D

    Ps : weil ich heute so lieb bin xD
    „Was du in anderen entzünden willst, muss in dir selbst brennen.“

    ,,Aurelius Augustinus"

  3. #3
    Profi-Spieler Benutzerbild von gorvic7
    Im Spiele-Forum seit
    Sep 06
    Beiträge
    176
    Hast du noch nicht von dem neuen Kopierschutz von Ubisoft gehört? Man kann nur mit einer permanten Internetverbindung spielen und muss das Spiel auf der neusten Version haben.
    Wartet auf: Stronghold Crusader 2

  4. #4
    「人類皆征服」 Benutzerbild von Clay
    Im Spiele-Forum seit
    Aug 05
    Ort
    Zvezda HQ
    Beiträge
    2.256
    Den Fehler hatte ich gestern auch beim installieren. Lade dir den Patch hier (4Players) mal manuell runter, installiere ihn und danach sollte er den zweiten Patch (Version 1.02) über den Updater automatisch runterladen ohne probleme.
    Geändert von Clay (11.4.10 um 12:27 Uhr)

    May the Light of Zvezda shine throughout this World!

  5. #5
    Elite-Spieler Benutzerbild von Xbox360Freak
    Im Spiele-Forum seit
    Apr 09
    Ort
    (nähe) Stuttgart
    Beiträge
    372
    Hast du noch nicht von dem neuen Kopierschutz von Ubisoft gehört? Man kann nur mit einer permanten Internetverbindung spielen und muss das Spiel auf der neusten Version haben.
    Nein hab ich noch nicht ;D
    Danke für die Info.

    Ps : Aber ich hab ja auch gesagt, dass du dir den Patch einfach mal von einer anderern Seite saugen sollst. Probier die von Clay ;D
    „Was du in anderen entzünden willst, muss in dir selbst brennen.“

    ,,Aurelius Augustinus"

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 7.2.09, 21:00
  2. Antworten: 2
    Letzter Beitrag: 6.1.07, 17:15
  3. Die Siedler 3 - Keine Installation möglich bei XP
    Von sasa_ch im Forum Die Siedler 3
    Antworten: 3
    Letzter Beitrag: 22.2.06, 18:57
  4. Patch 1.01 + Uncut?
    Von Trancer2003 im Forum Command & Conquer
    Antworten: 1
    Letzter Beitrag: 19.12.03, 12:53

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •