Zeige Ergebnis 1 bis 4 von 4

Thema: Kein Sound?!?

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Dec 09
    Beiträge
    3

    Angry Kein Sound?!?

    HI hab folgendes problem:
    I Devil May Cry 4 hatte ich seit anfang an kein sound in den videos oder nur teilweiße und seit 2 tagen hab ich auch keine soundeffekte mehr.
    Habs ein paar mal neuinstalliert hat aber auch nicht geholfen.
    Was soll ich tun?

  2. #2
    Lichkönig Benutzerbild von mike master
    Im Spiele-Forum seit
    Nov 07
    Ort
    in der Dunkelheit
    Beiträge
    825
    Blog-Einträge
    3
    Hm sorry mal zuerst ein paar Fragen

    für welche konsole ist das Game ???
    geht der Sound bei anderen Spielen ???
    wenn du einen PC hast welches betriebssystem hast du ???
    LOVELESS
    "When the war of the beasts brings about the world’s end
    The goddess descends from the sky
    Wings of light and dark spread afar
    She guides us to bliss, her gift everlasting"

    Games

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Dec 09
    Beiträge
    3
    Ich hab DMC 4 für PC.
    Habe das Betriebsystem Windows XP.
    Klar geht der sound bei anderen spielen sonst würd ich nicht im forum fragen........

    PS: Jetzt läuft das ganze spiel auch noch in slow motion also alles auf halber geschwindigkeit

    keiner ne lösung?
    Geändert von Balmung (12.12.09 um 11:42 Uhr) Grund: Zusammenführung

  4. #4
    Mitspieler
    Im Spiele-Forum seit
    Dec 09
    Beiträge
    3
    PS: HAb bei allen Capcom games keinen sound bitte antworten wenn jemand ne lösung weiß

Ähnliche Themen

  1. Kein Sound
    Von Okapi im Forum Splinter Cell 4: Double Agent
    Antworten: 1
    Letzter Beitrag: 25.8.08, 23:20
  2. Kein Sound
    Von XeXeTa im Forum Audio und Video
    Antworten: 6
    Letzter Beitrag: 17.10.06, 15:34
  3. Kein Sound!
    Von Sylent im Forum Audio und Video
    Antworten: 1
    Letzter Beitrag: 25.11.05, 15:29
  4. 5.1 sound-anlage aber kein 5.1 sound!
    Von !~Master-Of-TR4NCE~! im Forum Audio und Video
    Antworten: 7
    Letzter Beitrag: 11.10.05, 00:05
  5. kein sound
    Von audioslave im Forum GTA San Andreas
    Antworten: 2
    Letzter Beitrag: 14.6.05, 18:38

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •