Zeige Ergebnis 1 bis 4 von 4

Thema: Wipeout HD Fury Add On GEHT NICHT!!

  1. #1
    Mitspieler Benutzerbild von BonzaiCreature
    Im Spiele-Forum seit
    Sep 06
    Beiträge
    28

    Thumbs down Wipeout HD Fury Add On GEHT NICHT!!


    Der absolute Horror Leute.
    Ich hab mir das Add On gezogen und es installiert.
    Es ist in meiner Spieldatenbank+Trophy-List, aber das wars auch schon!
    Bei den anwählbaren Spielen kann ich nur das Ursprungsspiel V2.01 anwählen und spielen.
    Bin stinksauer!! Schließlich hats ja Geld gekostet!!
    Idealist PSN ID BonsaiCreature

  2. #2
    You get what you deserve. Benutzerbild von pyro
    Im Spiele-Forum seit
    Mar 03
    Beiträge
    3.523
    seltsam! bei mir geht das 100%

    siehst du wenigstens den Bildschirm in dem man das Fury Add on auswählen kann am Anfang? (Rechts das Normale HD - links schwarz + rot das FURY paket.
    Starten musst du ja das ganz normale WIPEOUT HD, und erst dann kannst du zwischen addon und normalen Game switchen

    hast du beides aus dem gleichen store?
    Live by the sword, die by the sword

  3. #3
    Mitspieler Benutzerbild von BonzaiCreature
    Im Spiele-Forum seit
    Sep 06
    Beiträge
    28
    Genau dies war das entgültige Problem!!
    Die Us-Store Version ist nicht mit der EU-Fassung kompatibel.
    Habe mittlerweile die Eu-Fassung gezogen.....
    Schade...dachte ich könnte Geld sparen, aber dem war nicht so!!
    Idealist PSN ID BonsaiCreature

  4. #4
    You get what you deserve. Benutzerbild von pyro
    Im Spiele-Forum seit
    Mar 03
    Beiträge
    3.523
    du hättest sparen KÖNNEN, denn eine US 50 $ KArte kostet doch nur 36 Euro.

    na schade für dich, aber wurscht, problem gelöst wa?

    US ADD ONS sind NIE UND NIEMALS NICHT mit EU Games kompatibel
    Live by the sword, die by the sword

Ähnliche Themen

  1. ePSXe 1.6 Wipeout 3 geht nicht
    Von g0dl!k3 X im Forum PS1-Emulation
    Antworten: 4
    Letzter Beitrag: 25.8.07, 14:19
  2. Komm bei: Dragon Ball Z Buus Fury nicht weiter
    Von YEEEE im Forum GBA-Emulation
    Antworten: 2
    Letzter Beitrag: 23.9.06, 20:48
  3. gt4 geht mit hd advance 3.0 auch nicht!!
    Von marcopolo im Forum PS2 Hardware
    Antworten: 4
    Letzter Beitrag: 25.10.05, 00:20
  4. HD Advance2.1 Welche spiele laufen mit HD Advance 2.1 ?
    Von Gangsta6452 im Forum PS2 Hardware
    Antworten: 1
    Letzter Beitrag: 18.5.05, 03:10

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •