Zeige Ergebnis 1 bis 8 von 8

Thema: [G3] Grafikflimmern bitte um Problemlösung

  1. #1
    Profi-Spieler Benutzerbild von Ray-Chiller
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    164

    [G3] Grafikflimmern bitte um Problemlösung

    so ersmal ein passendes video dazu:
    [Youtube-Link]
    ersmal ich kann mir vorstelln das es dazu 10000 threads gibt ich habe aber die suchfunktion benutzt nix gefunden
    -ich benutze windows vista mit ner ati graka 4800 hd series
    -die angeblichen lösungen mit AA auf 0 setzten funzt nicht
    -die bloom effekte ausstelln nuetzt auch nichts
    -hab alles gepatcht
    Geändert von Shintaro (21.3.09 um 15:12 Uhr) Grund: Youtube-Link entfernt

  2. #2
    Elite-Spieler Benutzerbild von Schildi
    Im Spiele-Forum seit
    May 05
    Ort
    Mecklenburg-Vorpommern
    Beiträge
    339
    Hast auch den neusten pacth drauf??
    kam gestern raus.
    http://www.worldofgothic.de/dl/index...ds&file_id=382

  3. #3
    Profi-Spieler Benutzerbild von Ray-Chiller
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    164
    diesen patch habe ich mittlerweile auch geladen aber immer nboch habe ich dieses grafik flimmern

  4. #4
    William Turner Benutzerbild von Stiefelriemen_Bill
    Im Spiele-Forum seit
    Mar 08
    Ort
    Global City Korwill im Hunsrück ;D
    Beiträge
    689
    Wie sieht dein Flimmern denn eigentlich aus?

    Mach mal einen Screenshot, dein Youtubelink bringt hier nämlich nix

  5. #5
    Verehrt und Angespien Benutzerbild von Shintaro
    Im Spiele-Forum seit
    Jan 07
    Ort
    Am goldenen Rhein
    Beiträge
    4.250
    Hast du einmal versucht, deine Grafikkartentreiber anzupassen oder zu aktualisieren ? Falsch dargestellte Texturen sind häufig das Ergebnis irgendwelcher Treiberkonflikte...
    Schweigen wird oft falsch interpretiert, aber nie falsch zitiert.
    F. J. Sheen

  6. #6
    Profi-Spieler Benutzerbild von Ray-Chiller
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    164
    tja screenshot sind ein wenig sinnlos weil ich jede milli sekunde screenen muesste ich beschreibs mal die gebaude personen flimmern das heisst sie sind fuer ne sekunde da ,dann wieder nicht
    -zu den grafiktreibern sind aktuell

  7. #7
    ~SF.de Garde~ Benutzerbild von Miliz
    Im Spiele-Forum seit
    Dec 03
    Ort
    irgendwo in Myrthana
    Beiträge
    4.232
    Welche Catalystversion hast du drauf?

    Mit 8.10 scheint es zu funktionieren.

    Miliz

    edit: hier zum download

  8. #8
    Profi-Spieler Benutzerbild von Ray-Chiller
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    164
    10000000²²²²²²dank es hat wirklich geklapptz

Ähnliche Themen

  1. Router-Problemlösung !!!
    Von T1000.Blood im Forum Age of Empires 2
    Antworten: 31
    Letzter Beitrag: 19.5.07, 11:40
  2. [G3] Läuft G3 da drauf?
    Von Jergan im Forum Technische Fragen
    Antworten: 6
    Letzter Beitrag: 26.10.06, 18:22
  3. [G3] Schwarze Boxen um Personen - man sieht nix
    Von shido im Forum Technische Fragen
    Antworten: 2
    Letzter Beitrag: 20.10.06, 15:20
  4. Bitte um Hilfe! Meine bewaffneten Drachen! Deck bitte bewerten!
    Von mr. dragon im Forum Yu-Gi-Oh Deck-Strategien/Bewertungen
    Antworten: 2
    Letzter Beitrag: 29.8.05, 19:09

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •