Seite 8 von 22 ErsteErste 1234567891011121314151617 ... LetzteLetzte
Zeige Ergebnis 113 bis 128 von 348

Thema: GTA IV [PC-Version]: Technische Probleme & Lösungen

  1. #113
    Mitspieler
    Im Spiele-Forum seit
    Aug 06
    Beiträge
    36
    bei mir geht es trotzdem nicht


    winxp Sp3
    cpu AMD Phenom 9950 Quad-core 2.6 GHz
    Ram 2gb
    grafikarte HD 4670 mit 512mb

  2. #114
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    7
    ja gut ok aber die minimal anforderungen also mindestanforderungen beschreiben doch eine geforce karte die schlechter ist und meine müsste doch die angabe bei empfohlen erreichen oder??

    ...deswegen verstehe ichb das ja nicht??

  3. #115
    Mitspieler
    Im Spiele-Forum seit
    Oct 06
    Beiträge
    78
    Nein, das stimmt nicht. Soweit ich weiß, ist die 7900 die in den Mindestanforderungen angeführte grafikkarte, welche besser ist als die 8500 GT.
    Empfohlen wird eine Karte ab 8600,die wiederum etwas besser ist als die 7900 GT, deine Karte ist wiederum schlechter als die 7900 GT, was halt dazu führt, dass es ziemlich ruckelt.
    Wenn du GTA IV gut spielen willst kommst du wohl nicht um eine neue GraKa drumherum...
    Core 2 duo E6300 @ 1,86GHz
    XFX Geforce 7900 GT @ 450 + 256
    G.E.I.L. 533 1024MB DDRII (2x512) @ 533
    cooler master eXtreme Power @ 380 Watt
    ASUS Mainboard P5VD2-X

  4. #116
    Profi-Spieler
    Im Spiele-Forum seit
    Mar 07
    Beiträge
    146

    Problem mit Windows LIVE - ingame login nicht möglich

    hey,
    ich habe alles installiert was nötig ist für GTA 4 und wollte nun mal das online spiel testen. Habe mir natürlich ein WIndows LIVE account erstellt. Wenn ich jetzt aber online spielen möchte muss ich mich ja Ingame einloggen bei windows live. Da kommt aber immer diese Meldung:

    "Das Profil konnte nicht bei LIVE angemeldet werden. Möglicherweise liegt ein Netzwerkproblem vor oder der "Windows LIVE ID-Dienst" ist nicht verfügbar."

    Am Internet kann es nicht liegen, alles andere geht und ich hab auch keine Firewall oder sonstiges. Gehe über einen Router ins Internet.

    Weiss jemand eine Lösung?

  5. #117
    Shi Benutzerbild von yarikata
    Im Spiele-Forum seit
    Jun 05
    Ort
    Da, wo ihr jeden Sommer hinfährt
    Beiträge
    969
    Patch GTA und lade dir den neuen Frame Net (3.5), sowie das Update für Windows Live for Games runter.
    Kannst du Deutsch? Ja? Dann wende es auch an, du Trottel!

    Er will sie nicht.
    Er will, sie nicht.
    Hängen, nicht leben lassen.
    Hängen nicht, leben lassen.

    Tipp für das Erstellen eines Threads bzw. einer Antwort:
    > Erst denken > dann schreiben > anschließend nochmal kontrollieren > zum Schluss abschicken.

    Dankeknopf nicht vergessen!

  6. #118
    Profi-Spieler
    Im Spiele-Forum seit
    Mar 07
    Beiträge
    146
    Keinerlei Veränderung...außer dass ich nach der Installation von Frame Net 3.5 mich jetzt auch noch nicht mehr in den Social Club einloggen kann, da dieser anscheinend auch keine Netzwerkverbindung findet -.-

    früher gabs hier immer hilfe...
    Geändert von Balmung (16.12.08 um 22:41 Uhr) Grund: Doppelpost (Ein wenig warten schadet nie. ;) )

  7. #119
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    2
    Mein Problem ist auch gelöst. Da ich nach dem Patch immernoch das Problem hatte, dass sich die Kamera immer ums Auto gedreht hatte, habe ich gestern einfach mal meine VPP Pedale abgestöpselt und das Spiel neu gestartet. Und siehe da: Nun schwenkt die Kamera hinters Auto.

  8. #120
    Mitspieler Benutzerbild von MasterB
    Im Spiele-Forum seit
    Nov 03
    Ort
    ZU HAUSE
    Beiträge
    61
    Bei dem Kamera problem hilft es meistens indem man alle Controller vom PC trennt, falls dann noch weiter Probleme bestehen gibt es hier lösungsansätze von Rockstar:

    "Die Macher von Rockstar haben unterdessen bereits zu einem neuen Fehler Stellung bezogen und bieten hierfür temporäre Lösungsansätze, bis ein zweiter Patch veröffentlicht wird. Wer also seit dem Patch Probleme mit der Steuerung (Tastatur, Maus, Gamepads etc.) hat, sollte Folgendes probieren:

    alle DirectInput Controller (Gamepads, Joysticks etc.) ausstecken
    PC neu starten
    Grand Theft Auto 4 starten
    Wenn dann immer noch nichts geht, gibt es laut Rockstar noch folgenden weiteren Lösungsansatz:

    Spiel beenden
    über das Windows-Start-Menü -> Systemsteuerung -> System -> Geräte-Manager -> Eingabegeräte (Human Interface Devices) anwählen
    die betroffenen Treiber dort ausfindig machen
    die betroffenen Treiber anschließend löschen
    Grand Theft Auto 4 neu starten
    Wenn das Spiel dann ordnungsgemäß läuft können, so Rockstar, einige Spieler unter Umständen die Gerätetreiber wieder neu installieren, ohne in der Folgezeit erneut mit Fehlern im Spiel rechnen zu müssen. Bei anderen hingegen soll - bei erneuter Installation der problembehafteten Treiber - das ganze Spiel von vorne beginnen, so dass der zweite Lösungsansatz erneut durchgeführt werden muss."
    Quelle Gameswelt


    Vielleicht kriegt es ja jemand hin das das Spiel auch mit Controller vernünftig läuft

    Gruß
    MasterB

  9. #121
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    26
    seit dem ich den nvidia beta treiber drauf hab kann ich endlich spielen. aber die videosequenzen laufen immer noch in zeitlupe ab. hat da evtl noch jemand einen tipp, was ich dagegen machen könnte?
    zum speichern hab ich ein offlinekonto bei gwl angelegt. mit dem onlinekonto lies sich ja nix anfangen.
    Geändert von Picnic (15.12.08 um 22:42 Uhr)

  10. #122
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    13

    Angry

    Ich habe ein großes Problem!

    Mein PC erfüllt jetzt die Voraussetzungen, habe eine GE Force 9400 GT Grafka und jetzt 4 GB Ram!

    Habe mich bei dem Social Club und Live angemeldet!

    Dann geht es ans Installieren und nach dem ich die Sprache etc. ausgewählt habe kommt ein Bild von der Hauptfigur und der Text:

    Ihr System ist nicht mit %P kompatible!
    Weitere Informationen finden Sie, wenn Sie den Link unten anklicken

    Und Link gibt es auch keinen

    Bitte um Hiiiiiiiiiiiiilfeeeeeeee
    Geändert von Balmung (16.12.08 um 19:50 Uhr) Grund: Doppelpost (In Zukunft bitte unterlassen.)

  11. #123
    Meisterspieler Benutzerbild von Hazard_Hermann
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    1.370
    Mahlzeit!

    Deine Grafikkarte ist ziemlich schwach... Starten sollte aber grundsätzlich möglich sein.

    Welches Betriebssystem hast Du denn? Du brauchst bei XP bzw. Vista zwingend die Service Packs 3 bzw. 1.

    mfg,
    Hermann

  12. #124
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    13
    Wie bitte die Karte ist schwach??
    Die ist erst vor 3 Monaten auf den Markt gekommen, 9400er Chip und 1 GB
    Mindestanforderung für das Spiel ist 256 MB und 7900er

    Ich habe Vista, und was ist Service Pack 1 bzw 3 ??

    Danke im Voraus

  13. #125
    Meisterspieler Benutzerbild von Hazard_Hermann
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    1.370
    Mahlzeit!

    Zitat Zitat von 4010er Beitrag anzeigen
    Wie bitte die Karte ist schwach??
    Die ist erst vor 3 Monaten auf den Markt gekommen, 9400er Chip und 1 GB
    Mindestanforderung für das Spiel ist 256 MB und 7900er
    Alter und Grafikspeicher sagen leider überhaupt nix über die Leistungsfähigkeit einer Grafikkarte aus. Da haste Dich mächtig verarschen lassen, zumindest wenn Dir jemand erzählt hat, das sei eine total tolle Karte. Mit einer 8800GT oder einer 7900er wärste echt besser dran gewesen.
    Auch der Preis hätte einen etwas zurückschrecken lassen können. Unter 60€ für eine aktuelle Grafikkarte ist halt nur Unterklasse. Qualität hat eben auch einen Mindestpreis.

    Zitat Zitat von 4010er Beitrag anzeigen
    Ich habe Vista, und was ist Service Pack 1 bzw 3 ??

    Danke im Voraus
    Du brauchst das Service Pack 1. Drücke die Windows-Taste und die Pause-Taste gleichzeitig. Da steht dann neben dem Windows-Logo, ob Du ein Service-Pack installiert hast. Wenn nicht, klickst Du auf der linken Seite auf "Windows Update". Wenn da schon Service Pack 1 steht, dann liegt's daran nicht.

    mfg,
    Hermann

  14. #126
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Ort
    Verl
    Beiträge
    11
    Tja und hätte er die damals gekauft, dann hätte er mächtig gespart...
    weil die Preise dank des stärkeren Dollars wieder geklettert sind...
    mit sind grad die Augen aus dem Kopf gefallen...

    Meine Graka kostete: 73€
    jez kostet sie ca. 116€

    und dass ist nun 6 Monate her...

    (ATI 3850 256 GDDR3 Sapphire)

  15. #127
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    26
    hatte ich auch.

    die lösung:

    erstell ein OFFLINE-konto, KEIN onlinekonto!!!

    das hat mit updates oder netframe nix zu tun.

  16. #128
    Mitspieler
    Im Spiele-Forum seit
    Dec 08
    Beiträge
    5

    Spiel hängt troz neuste Patches

    Hallo User,

    Also ich habe mir einen Laptop von DELL zugelegt mit folgendem System :

    -----------------------------------
    Intel Core DUO 2,4 GHZ T7700
    4 GB Ram 667MHZ 2x2GB
    GeForce 8600M GT
    250 GB Festplattenspeicher
    -----------------------------------

    Sooo mein Problem ist folgendes :
    Ich habe mir GTA4 zugelegt und merke plötzlich das das Spiel sogar auf der niedrigsten Grafik einfach nur am ruckeln ist . So dan habe ich gelesen das man sich den neuen Beta forceware Treiber runterladen soll das hab ich getan und dan hat plötzlich die EXE Datei nicht mehr funktioniert. Dan sehe ich das man au den patch warten muss und es dan fließend laufen sollte. Patch draussen, gedownloaded , erfolgreich instaliert , doch troz patch und neusten grakatreiber funtioniert das Spiel einfach nicht ruckelfrei. An einem Virus kann das nicht liegen mein Laptop ist clean !

    In einem anderem Forum sagte man mir :

    Ja deine Graka ist nicht gut ( ich weiss sie ist nicht die beste ),
    Laptop sind nicht zum gamen da ( ach nee^^ ),
    Dein Laptop allgemein ist nicht gut ( I know, er ist nicht der beste ).

    Die Dinge stimmen ja alle aber trozdem bin ich nicht so dumm und weiss einfach das dieses Spiel 100% ruckelfrei laufen muss bei mir und das min. auf der niedrigsten Grafik aber der patch hat Null gebracht außer das die EXE datei nicht mehr abstürzt und ich das Game jetzt endlich starten kannn.
    Und was vor allem auch total komisch ist es funktioniert sogar die ersten 20 sec. ruckelfrei .

    Weiss nicht zufällig einer woran das liegen könnte ??
    anderer Patch für graka hab ich schon versucht aber liegt es vlt. an anderen Hardware Patches oder so ??

    ps : bei NFS Undercover hatte ich selbes problem aber seid dem force ware treiber funktioniert es etwas besser.

    mfg
    Matador88

Ähnliche Themen

  1. [PC] Final Fantasy 7 - Technische Probleme & Lösungen
    Von Fantasy Freak im Forum Final Fantasy 7
    Antworten: 39
    Letzter Beitrag: 10.2.14, 22:05
  2. GTA IV [PC Version]: Liste der Fehlercodes
    Von manadrache im Forum GTA 4
    Antworten: 1
    Letzter Beitrag: 29.12.08, 22:03
  3. GTA IV [PC-Version]: Patches
    Von Kernel im Forum GTA 4
    Antworten: 0
    Letzter Beitrag: 13.12.08, 23:46
  4. Antworten: 69
    Letzter Beitrag: 1.9.07, 01:49

Stichworte

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •