Zeige Ergebnis 1 bis 3 von 3

Thema: Spiel wird im Multieplayer nicht angezeigt und andere Fragen!

  1. #1
    Profi-Spieler Benutzerbild von theking2502
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    190

    Spiel wird im Multieplayer nicht angezeigt und andere Fragen!

    ich und meine freund wir spielen total gerne SW: Battlefront und wir haben schon öfters versucht über lan zu spielen aber irgentwie klapt das nicht. wir benutzen eine fritz box fon als router und ein normales lankabel und ein usb kabel. Was muss ich einstellen damit das klapt???? (Firewall von windows und da haben wir das genemigt. wir haben auch manchmal das problem das nur einer von uns bei anderen spielen das spiel horsten kann, so das es bei dem anderen angezeigt wird, aber wenn der andere horstet dann geht das nicht also wes wird bei mir nicht angezeigt. und noch eine frage zum schluss, mein freund hat normalerweise kein i-net. kann ich mit ihm trozdem über lan cs spielen???

    danle schon mal im vorfeld

    (ps.: andere spiele gehen wie Warhammer 40k und NfS Most Wanted)

  2. #2
    using Windows 7 Benutzerbild von Steinbeisser
    Im Spiele-Forum seit
    Aug 04
    Beiträge
    1.176
    versucht doch mal einfach die Firewall von XP komplett abzuschalten. Ich hatte das gleiche Problem bei Warcraft 3 bis ich dann die Firewall ganz abgeschaltet hatte und danach hat alles tadellos funktioniert
    Signatur gemäß Boardregeln entfernt.

  3. #3
    Profi-Spieler Benutzerbild von theking2502
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    190
    okay, dann versuche ich das mal so^^

Ähnliche Themen

  1. Seite kann nicht angezeigt werden
    Von Dragonfighter im Forum Netzwerk
    Antworten: 6
    Letzter Beitrag: 21.3.08, 14:55
  2. Zu wenig spiele Server werden angezeigt !!!??
    Von snuffyd626 im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 4
    Letzter Beitrag: 13.1.06, 13:27
  3. Symbol wird nicht angezeigt !!!
    Von Payne Zocker im Forum Software
    Antworten: 10
    Letzter Beitrag: 30.10.05, 23:38
  4. Signatur wird nicht angezeigt !!!
    Von Payne Zocker im Forum Support & Hilfe
    Antworten: 11
    Letzter Beitrag: 17.5.05, 00:04
  5. Bilder werden nicht angezeigt
    Von Alexander Luveral im Forum Grafik & Design
    Antworten: 2
    Letzter Beitrag: 31.1.04, 18:55

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •