Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 21

Thema: komischer Mauzeiger

  1. #1
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194

    komischer Mauzeiger

    Hallo liebe Community,
    ich habe ein Problem mit Medieval 2: Total War. Ich wollte gerade einen Spielstand einer Kampagne laden, habe dann aber gemerkt, dass ich den falschen gewählt habe .
    Also gehe ich auf der Kampagnenkarte auf Esc und "Spiel laden" und wähle das richtige aus. Es gibt dann bloß ein Problem:
    Der Speicherstand wird zwar korrekt und ganz normal geladen, aber dann bin auf der Kampagnenkarte und habe einen komischen Mauszeiger. Er ist ca. 2-3 cm lang, dünn. Er hat Zacken an der linken Seite. Ich versuche mal ein Bild zu erstellen (mit Paint).
    Ich kann den Zeiger ganz normal benutzen, beende dann aber immer sofort das Spiel. Nun gut, ich hatte das schon einmal. Ich war auf dem Desktop (M2 ist beendet; regulär), und hatte wieder den normalen Mauszeiger, habe einen Neustart durchgeführt und dann ging es wieder. Bloß dieses Mal hatte ich, als ich aufm Desktop war, keinen Mauszeiger mehr .
    Ich musste den Power-Knopf drücken, um Windows zu beenden, und um danach wieder starten zu können. Jetzt habe ich keine Probleme unter Windows (ich schreib ja auch gerade ).
    Jetzt frage ich mich natürlich, woher das kommt und ob man da irgendwas machen kann, damit so was nicht passiert. Ich habe WinXP SP2 und sonst keine Probleme.
    Infos zum System kann ich gerne liefern, falls das nötig ist.

    Ich freue mich auf Antworten.
    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  2. #2
    DVG
    DVG ist offline
    F**pmann Benutzerbild von DVG
    Im Spiele-Forum seit
    Aug 07
    Beiträge
    638
    das hatte ich auch mal....is nix schlimmes...
    ich war grad mit den römern in dänemark unterwegs, als der Mauszeiger ganz lang war, und auf der linken seite ca. 5 rote zacken aufwies.
    ich wurde hektisch, klickte ein paar mal rum und drückte eine tastenkombi, und danach war wieder alles okay
    komisch ich hatte diese maus nie wieder, gescheige denn probleme

  3. #3
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    ok da bin ich ja beruhigt. das komische is nur, dass ich unter Windows (Desktop) auch keinen Mauszeiger mehr hatte.
    Angehängt das Bild ich glaube wir sprechen vom gleichem.
    ich hatte das einmal (war römer) mit nem kaufmann in region mailand hab irgendwas geklickt und dann war er da.

    LG
    sapiator
    Miniaturansicht angehängter Grafiken Miniaturansicht angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht

Name:	komischer_mauszeiger.JPG
Hits:	48
Größe:	1,2 KB
ID:	73776  
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  4. #4
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128

    Wichtig

    Mh ich muss sagen dass ich noch nie von dem Problem hörte. Da ihr beide meintet dass ihr im gleichen zuge mit den Papststaaten (Römer) spieltet, könnte es auch ein Bug sein der dieser Seite zuzuschreiben ist. Doch mich wunderts dass ihr selbst im Windows ähliche probleme mit der Maus hattet.....
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  5. #5
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    Zitat Zitat von ~Preton~ Beitrag anzeigen
    Mh ich muss sagen dass ich noch nie von dem Problem hörte. Da ihr beide meintet dass ihr im gleichen zuge mit den Papststaaten (Römer) spieltet, könnte es auch ein Bug sein der dieser Seite zuzuschreiben ist. Doch mich wunderts dass ihr selbst im Windows ähliche probleme mit der Maus hattet.....
    wir haben nich mit den papststaaten gespielt, sondern mit dem HRR.
    außerdem hatte ich, als ich keinen mauszeiger unter windows hatte, mit portugal gespielt. lange kampagne. es kann also nicht nur an HRR liegen, bie portugal passiert es ja auch. .
    vllt. gibts ja probs mit der maus/maustreiber ???

    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  6. #6
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128

    Wichtig

    Ach du meintest das heilige Reich.....


    Naja es könnte viele ursachen geben, ein Maustreiber könnte es sein, glaube ich allerdings nicht. Doch eine Hardware-Auseinandersetzung könnte möglich sein. Wichtig ist doch, dass es sich immer noch spielen lässt.
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  7. #7
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    naja ... es nervt einfach ich poste mal mein system (selbst zusammengestellt und gebaut):
    Intel C2D E4400@2,00 GHz (nicht übertaktet), Zalman CNPS 9500NT
    Gigabyte P35-DS3P
    Asus EAX1950PRO (AMD Radeon X1950 Pro , 256 MiB)

    außerdem tritt das phänomen ja auch mit portugal auf.
    ich glaube es hat irgendwas mit ner falschen programmierung von M2 zu tun, das würde aber nicht den fehlenden mauszeiger unter windows erklären.

    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  8. #8
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128
    Mh..... habe mal danach gegoogelt und es scheint ähnliche Probleme mit der Maus auch bei anderen zu geben. Dort liess sich das Problem mit einem neuen Grafikkartentreiber beheben, versuchs mal....Auch wenn die Grafikkarte im Grunde nichts damit zu tun haben könnte.
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  9. #9
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    öhm ... wo gibts denn grafiktreiber ... ich meine DEUTSCHE keine englischen. hab ne asus karte (Radeon X1950PRO). soll ich einen asus-treiber nehmen oder direkt von AMD/Ati?

    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  10. #10
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128

    Wichtig

    Da es eine ATI.Karte ist, würde ich auch Treiber vom Hersteller bevorzugen, glaube zudem kaum das ASUS Treiber für eine Radeon heraus geben darf. Die Sprache ist dabei irrrelavant, die Treiber sind international.

    Nutze einfach folgenden Link, und gebe deine Konfigurationen an (dort in den Spalten, vorne beginnen)....eventuell XP, dann "Radeon" und dann die 1950-Serie....Somit bist du gleich auf den neusten Stand. Mich wunderts, dass du danach fragst, noch nie Treiber aktualisiert??


    http://ati.amd.com/support/driver.html
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  11. #11
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    ok ...danke ich probiers ma aus
    nein, ich hab noch nie treiber aktualisiert , hatte noch nie bedarf. denn ich hatte in meinem alten pc (win98) noch ne matrox millenium 2 drin. und ich weiß nich was da noch ein treiberupdate hilft
    nunja .. ich war schon ma auf der supportseite von ati/amd, aber da war halt alles nur englisch und da hatte ich angst, dass ich nen englischen krieg. aber jetz bin ich ja schlauer - dank dir
    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  12. #12
    DVG
    DVG ist offline
    F**pmann Benutzerbild von DVG
    Im Spiele-Forum seit
    Aug 07
    Beiträge
    638
    Man "sapiator" is erst 11 jahre alt!!!

  13. #13
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128

    Wichtig

    Naja, die perfekte Zeit um jemanden etwas beizubringen!
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  14. #14
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    ähm ... muss ich den alten treiber vorher löschen...hab mich grad durch die "installation instructions" durchgekämpft. da ich aber dem englischen nich so würdig bin (9te klasse), weiß ich nich was genau ich löschen soll. da stand i-was mit uninstall utility löschen. aber dann kann ich doch nihc mehr deinstallieren , oder?????

    @DVG:
    nur noch 12 Tage dann werde ich 12 !! Was is das nich für ein Zufall!

    LG
    sapiator
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

  15. #15
    *IMMORTALIS* Benutzerbild von ~Preton~
    Im Spiele-Forum seit
    Sep 06
    Ort
    Berlin
    Beiträge
    1.128
    Ich selbst habe keine ATI-Karte, doch das Treiberupdate mit NVIDIA müsste eigentlich gleich ablaufen. Im Grunde müsstest du rein garnichts löschen, denn eigentlich müsste Windows stets den neusten Treiber verwenden, der alte bleibt einfach weiterhin bestehen, wird jedoch deaktiviert.
    Uninstall utility ist eben ein Programm, mit dessen hilfe Programme deinstalliert werden können. Ich frage mich wieso das Programm überhaupt nach dem löschen von irgendeinem Eintrag fragt....


    Mach doch mal nen Screen, in dem moment, bei dem du aufgefordert wirst, löschen zu bestätigen. Mittels der Taste "Druck - S-Abf" schräg über den Pfeiltasten deiner Tastatur. Dann öffnest du einfach mal MS Paint (ist nen Windowsprogramm, dass musst du drauf haben) und drückst dann "STRG + V" und schon hast du deinen SCREENSHOT. Dieses Bild speicherst du dann ab und ladest es hier hoch. Dazu musst du lediglich beim schreiben eines Beitrages unten auf "Anhänge verwalten" klicken und dort dein Bild hoch laden. Wenn das Bild jedoch 100kb übersteigt, dann müsstes du es mit Hilfe von MSPaint verkleinern. Dabei gehst du folgend vor....

    Oben auf den Karteireiter "Bild" und dann auf "Attribute" klicken und gibts dort 800x600 Pixel an, speicherst dann wieder ab und tust es dann im Forum hoch laden. Hoffe ist alles verständlich geschrieben.

    Ich werde mal Acroneos auf den Thread hier aufmerksam machen, ich glaube zu wissen dass er eine ATI-Karte besitzt und kennt sich bei dem Hersteller besser aus.....


    Gruß Preton
    ~~~Electronic Music~~~
    ...since 1980
    Active substance for addicted people.
    ***
    Mathew Jonson - Marionette

  16. #16
    Profi-Spieler Benutzerbild von sapiator
    Im Spiele-Forum seit
    Oct 07
    Ort
    im PC
    Beiträge
    194
    ich hab mir den treiber noch gar nich runtergeladen hab nur auf der website geguckt wie das ablaufen müsste.
    im grunde genommen weiß ich wie man nen screen-shot macht
    Ich guck gleich mal auf der ati-seite nach, wo steht, dass man uninstall-utility löschen soll.
    Acroneos hat auch ne X1950Pro

    LG
    sapiator

    Edit:
    Removing Old ATI Software

    1. Click on Start, then Control Panel, then go to Add/Remove Programs.
    2. At the top of the list you should see several ATI entries. Select the entry entitled ATI Software Uninstall Utility, and click Change/Remove.
    3. You will be prompted to restart your system once the uninstall is complete.
    4. Once restarted, check the Add/Remove Programs list again for any remaining ATI software.
    5. If any ATI software is still listed, click Change/Remove on those entries to uninstall each one individually.
    6. Next, please scroll through the list until you find an entry called DAO (see screenshot below).
    7. Select DAO, then Click Change/Remove to uninstall this program.
    von der Seite:
    http://support.ati.com/ics/support/d...estionID=20870
    Geändert von sapiator (11.1.08 um 18:24 Uhr)
    Spiele gerade:
    World of Warcraft, Warcraft III/TFT, Medieval II - TW (Einzelspieler), FlatOut 2 (Einzel-/Mehrspieler), Der Herr der Ringe: Die Schlacht um Mittelerde 2 / Aufstieg des Hexenkönigs
    Spielte mal:
    Cossacks - EW/TAOW/BTW (Einzel/Multiplayer), Die Siedler II - VVV (Einzel/Multiplayer), Die Siedler III (Single/Multiplayer), Rome - TW/BI (Multiplayer), Anno 1602/1701 (Einzelspieler), Die Siedler V - DEdK (Einzelspieler), Age of Empires I & II (Einzelspieler/Multiplayer)

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Komischer Fehler im Spiel
    Von kalamahari im Forum Knights Of The Old Republic 1
    Antworten: 16
    Letzter Beitrag: 3.3.08, 16:54
  2. komischer fehler
    Von AtzeSchoeder im Forum Grafikkarten
    Antworten: 8
    Letzter Beitrag: 10.1.07, 14:13
  3. Komischer Start
    Von Snap10 im Forum PC-Hardware
    Antworten: 4
    Letzter Beitrag: 7.9.06, 16:54
  4. komischer download
    Von PS2queen im Forum WWW
    Antworten: 1
    Letzter Beitrag: 8.3.06, 19:45
  5. Komischer Grafikfehler
    Von Harry Mason im Forum CS Source
    Antworten: 4
    Letzter Beitrag: 5.3.06, 14:06

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •