Zeige Ergebnis 1 bis 6 von 6

Thema: Rome lässt sich nicht patchen

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Dec 07
    Beiträge
    5

    Rome lässt sich nicht patchen

    Das Spiel lässt sich bei mir nicht mehr auf 1.3 patchen. Hab schon mehrmals neuinstalliert, versucht von 1.0, von 1.1 und von 1.2 auf 1.3 zu patchen, alle regs im Zusammenhang mit rtw gelöscht, Patch nochmals von einer anderen Seite gedownloadet, hat alles nicht geholfen.

    Was kann man noch tun? Oder gibt es irgendwo einen Patch, der direkt von 1.0 auf 1.5 patched, wenn ja, wo?

    Direkt die Gold Edition kaufen nur um auf 1.5 zu kommen, wollt ich mir eigentlich sparen:/

    MfG
    Geändert von Ilipp (26.12.07 um 01:56 Uhr)

  2. #2
    Mitspieler Benutzerbild von 2shae
    Im Spiele-Forum seit
    Jan 07
    Ort
    Oberhausen
    Beiträge
    45
    Was steht denn da wenn du den Patch installieren willst, ich meine ne Fehlermeldung oder so????

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Dec 07
    Beiträge
    5
    Keine, dass is ja das komische. Da kommt die übliche Nachricht, dass die Installation erfolgreich war, was aber nicht stimmt:/

  4. #4
    der Große Benutzerbild von Acroneos
    Im Spiele-Forum seit
    Sep 06
    Ort
    Graz, Österreich
    Beiträge
    2.143
    Woran erkennst du, dass der Patch nicht installiert wurde?
    "Jeder Schritt vorwärts, den der Geist auf seinem Wege zur Erkenntnis tut, bringt irgendeine Entdeckung, die nicht nur neu, sondern, im Augenblick wenigstens, auch die wertvollste ist."

    - John Locke, ´An Essay Concerning Human Understanding´ (1695)

  5. #5
    Profi-Spieler Benutzerbild von freezer546
    Im Spiele-Forum seit
    Aug 05
    Ort
    Wels - Österreich
    Beiträge
    111
    Probier mal das.

    Nachdem du auf 1.3 gepatched hast(oder es zumindest dort steht!) versuche auf 1.5 zu patchen. Dann sehen wir mal weiter.

    So long,
    Freezer
    Jede Rüstung hat ihre Schwachstelle, doch manche wissen diese Schwachstelle perfekt zu verdecken.

  6. #6
    Mitspieler
    Im Spiele-Forum seit
    Dec 07
    Beiträge
    5
    Das hab ich daran erkennt, dass beim Versuch, dass Spiel auf 1.5 zu patchen, eine Fehlermeldung kommt, dass man zuerst 1.3 installieren muss. Und im Spiel selbst bei Optionen wird auch 1.2 angezeigt.

    Hab das Problem endlich aber auch gelöst. Musste einmal nur den Patch 1.3 deinstallieren, danach konnt ich dann den Patch endlich richtig installieren. Jetzt kann ich mir endlich auch mal Ancient Europe holen:P

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 9.1.07, 18:36
  2. patchen oder nicht
    Von darkness_falls im Forum Black & White 1
    Antworten: 1
    Letzter Beitrag: 26.9.06, 15:45
  3. nach patch,lässt sich rome nicht mehr starten
    Von saladayla im Forum Rome: Total War
    Antworten: 9
    Letzter Beitrag: 20.7.06, 13:05
  4. Rome lässt sich nicht installieren, hilfe
    Von gothic freak im Forum Rome Classic
    Antworten: 5
    Letzter Beitrag: 4.5.05, 11:03

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •