Zeige Ergebnis 1 bis 10 von 10

Thema: FW 3.03oe-c / Kann ich darauf auch neue Spiele spielen?

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    21

    FW 3.03oe-c / Kann ich darauf auch neue Spiele spielen?

    hallo, meine frage ist, brauche ich immer die neuste homebrew von dark alex oder reicht das was ich habe das 3.03 oe-c. also ich spiele nur mit der psp kein internet oder sonstiges muss ich die neuste installieren weil die neuen spiel nicht auf alte firmware laufen oder gibt es so was nicht

  2. #2
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Neue Spiele brauchen neue Firmwares. Wenn du alle neuen Spiele spielen willst, musst du updaten.
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    21

    3.03

    ja das Spiel bleach 3 läuft nicht richtig liegt das vieleicht an der Homebrew weil die älter ist hab die 3.03 oec kann mir jemand ne anletung geben wie ich von 3.03 oec 3.40 oec komme

  4. #4
    Mitspieler Benutzerbild von shaun
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    82
    Genauso, wie Du von der 1.5 auf die 3.03 OE gekommen bist, nur dass Du nun die 3.40 FW benötigst, um das DXAR File zu generieren, welches Du zum Upgraden benötigst . Und dann natürlich auch den passenden 3.4 oeupdater. Aber funktionieren tuts fast genauso, wie das Upgrade von 1.5 auf 3.03 OE .

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    21

    Was?

    hi ,
    leider habe ich die PSP so gekauft mit dem Homebrew 3.03 oec ich habe keine ahnung wie ich auf 3.40 komme heute habe ich versucht bleach 4 zu starten da kommt die meldung, fehler 80020148 spiel kann nicht gestratet werden muss ich jetzt die neuste homebrewe haben?

  6. #6
    Freakshow Benutzerbild von cloudxll
    Im Spiele-Forum seit
    Nov 06
    Ort
    xll
    Beiträge
    2.601
    Zitat Zitat von fasfas Beitrag anzeigen
    hi ,
    leider habe ich die PSP so gekauft mit dem Homebrew 3.03 oec ich habe keine ahnung wie ich auf 3.40 komme heute habe ich versucht bleach 4 zu starten da kommt die meldung, fehler 80020148 spiel kann nicht gestratet werden muss ich jetzt die neuste homebrewe haben?

    Vllt ein neueren upload runterladen. Bei mir ging Worms auch einfach net ebenso Street Fighter, hab alles richtig gemacht aba die wolten einfach net starten. Vllt lags auch an meinem fake stick, ich weis net so genau

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    21

    3.03 oec zu 3.40 oec

    kann mir einer schritt für schritt erklären wie ich von 3.03oec nach 3.40 oec komme

  8. #8
    Profi-Spieler Benutzerbild von psycho-killer
    Im Spiele-Forum seit
    Aug 06
    Beiträge
    114
    nimm dirn easy installer.

    PUNKT, FERTIG. AUS

  9. #9
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    21

    fehler bei 3.40 oe oder wat?

    hallo,
    ich habe jetzt endlich erfolgreich 3.40 oe installiert die scheiße dabei ist bleach 3, 4 funktionieren trozdem nicht es geht an ich kann die menüs wählen sobald ich dann kämpfen will bleibt der Bildschirm schwarz was ist hier los ?

  10. #10
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Also du hast 3.40 OE frisch aufgespielt und nichts am Flash verändert?

    Hast du die UMD von den Spielen oder versuchst du ein ISO zu starten?
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

Ähnliche Themen

  1. Downgrade von fw 2.5
    Von spiderfan im Forum PSP Homebrew
    Antworten: 7
    Letzter Beitrag: 2.6.06, 22:00

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •