Zeige Ergebnis 1 bis 9 von 9

Thema: Doofes Prob bei CSS beim Starten von Spiel gegen Bots

  1. #1
    Meisterspieler Benutzerbild von Ayge
    Im Spiele-Forum seit
    Aug 06
    Beiträge
    733

    Doofes Prob bei CSS beim Starten von Spiel gegen Bots

    Hallo! Seit ich meinen neuen PC habe, habe ich nach dem Download von CSS folgendes Problem: Ich gehe in das Spiel (jaa, soweit komm ich noch^^), klicke auf Create a Server. So, nachdem ich alles ausgewählt habe, starte ich das Spiel, jetzt: Der Ladebalken mit Loading World und so wird fast ganz voll, dann minimiert das Fenster, das Spiel wird geschlossen, und es kommt folgende Fehlermeldung:"Engine Error: Unable to load authentication library, Exiting..."
    Was soll ich machen??? Bitte sagt nicht Steam und CSS neu downloaden oder installieren!

  2. #2
    Shi Benutzerbild von yarikata
    Im Spiele-Forum seit
    Jun 05
    Ort
    Da, wo ihr jeden Sommer hinfährt
    Beiträge
    969
    Zitat Zitat von DerPunk
    Hallo! Seit ich meinen neuen PC habe, habe ich nach dem Download von CSS folgendes Problem: Ich gehe in das Spiel (jaa, soweit komm ich noch^^), klicke auf Create a Server. So, nachdem ich alles ausgewählt habe, starte ich das Spiel, jetzt: Der Ladebalken mit Loading World und so wird fast ganz voll, dann minimiert das Fenster, das Spiel wird geschlossen, und es kommt folgende Fehlermeldung:"Engine Error: Unable to load authentication library, Exiting..."
    Was soll ich machen??? Bitte sagt nicht Steam und CSS neu downloaden oder installieren!
    Mehre Möglichkeiten die das Problem beheben können:

    1. Den aktuellen Graka-treiber drauf tun, wenn dieser schon vorhanden ist, dann nehme man den alten.
    2. Defragmentiere dein System.
    3. Reinige dein System.
    4. Schalte sämtliche Software aus, die im Hinterfrund läuft.


    gruß

    yarikata

    hf
    Kannst du Deutsch? Ja? Dann wende es auch an, du Trottel!

    Er will sie nicht.
    Er will, sie nicht.
    Hängen, nicht leben lassen.
    Hängen nicht, leben lassen.

    Tipp für das Erstellen eines Threads bzw. einer Antwort:
    > Erst denken > dann schreiben > anschließend nochmal kontrollieren > zum Schluss abschicken.

    Dankeknopf nicht vergessen!

  3. #3
    Shinigami Benutzerbild von Sty!a
    Im Spiele-Forum seit
    Nov 04
    Ort
    de_zimmer
    Beiträge
    1.879
    ich kenne den fehler auch ist mir auffer LAN passiert...
    da muss steam n update rausbringen...

    online sollte das ganze funktionieren
    "Wo Unrecht zu Recht wird, wird Widerstand zur Pflicht."
    B. Brecht


    My life 4 Metal!!
    \m/X.x\m/


  4. #4
    Meisterspieler Benutzerbild von Ayge
    Im Spiele-Forum seit
    Aug 06
    Beiträge
    733
    Ja wo ist da ein Update von Steam?? Im Moment kommen keine Updates. Oder muss man das manuell irgendwo runterladen?? Ich probier nachher mal ob es online geht!
    *EDIT*: CSS läuft online, aber ich hätte auch Lust, mal n paar Bots zu schrotten. Wo gibts denn dieses Update???
    Geändert von Ayge (27.4.07 um 21:33 Uhr)

  5. #5
    Shinigami Benutzerbild von Sty!a
    Im Spiele-Forum seit
    Nov 04
    Ort
    de_zimmer
    Beiträge
    1.879
    steam updatet automatisch und es gibt halt noch kein update dazu...
    "Wo Unrecht zu Recht wird, wird Widerstand zur Pflicht."
    B. Brecht


    My life 4 Metal!!
    \m/X.x\m/


  6. #6
    Elite-Spieler
    Im Spiele-Forum seit
    Feb 07
    Beiträge
    396
    ja seit ca 5 monaten versuch ich genau DAS problem hier im forum zu schildern und bei dem geht es so leicht!
    sty!a hatte mir damals immer gesagt ich soll beim steamforum nachschauen -.-

    also wenn ich meine inernetverbindung trenne und offline wähle starte ich css und auf server erstellen
    dann ladet der alles und so und zum schluss ERROR

    wenn ich offline gewählt habe und dann wieder meine internetverbindung starte geht das ganz normal!

    das ist scheisse!
    was ist wenn man kein inet abends oder so hat wie aus meinem clan 2 leute?
    das ist beschiss
    man bezahlt für ein spiel was man nur spielen kann wenn ein anderes programm geht (steam -.-)

    *EDIT*
    liet das prob an hl2 oder an steam?
    fehler in der source engine odeR??? o.O

  7. #7
    Shinigami Benutzerbild von Sty!a
    Im Spiele-Forum seit
    Nov 04
    Ort
    de_zimmer
    Beiträge
    1.879
    schätze mal das ist ein bug, der sich beim letzten engine patch reingeschlichen hat...
    "Wo Unrecht zu Recht wird, wird Widerstand zur Pflicht."
    B. Brecht


    My life 4 Metal!!
    \m/X.x\m/


  8. #8
    Elite-Spieler
    Im Spiele-Forum seit
    Feb 07
    Beiträge
    396
    war dass letzte engine patch vor 5 monaten?????

  9. #9
    Shinigami Benutzerbild von Sty!a
    Im Spiele-Forum seit
    Nov 04
    Ort
    de_zimmer
    Beiträge
    1.879
    nene die machen ja andauernd so mini patches die kein schwein mitkriegt und die auch nicht im log stehn :-!
    "Wo Unrecht zu Recht wird, wird Widerstand zur Pflicht."
    B. Brecht


    My life 4 Metal!!
    \m/X.x\m/


Ähnliche Themen

  1. problem beim starten von css
    Von caldrim im Forum CS Source
    Antworten: 3
    Letzter Beitrag: 11.2.07, 13:53
  2. PC absturz beim versuch css zu starten
    Von K3nT4rO im Forum CS Source
    Antworten: 7
    Letzter Beitrag: 17.11.06, 01:07
  3. PC starte neu beim Starten von CSS/Hl2->HILFE!!
    Von Svenbo im Forum CS Source
    Antworten: 9
    Letzter Beitrag: 18.12.05, 11:11
  4. Prob. beim Starten
    Von Schamane im Forum PC & Mac Forum
    Antworten: 3
    Letzter Beitrag: 23.8.05, 16:57

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •