Zeige Ergebnis 1 bis 5 von 5

Thema: Spetial edition für leuchttanz benötigt?

  1. #1
    Profi-Spieler Benutzerbild von ZIRSIUS
    Im Spiele-Forum seit
    Jan 07
    Ort
    In Wallhalla
    Beiträge
    220

    Wichtig Spetial edition für leuchttanz benötigt?

    Ich spiele jetzt fast 11monate Guild Wars und manche meinen für diese leuchtenden tiere und den leuchttanz braucht man rang 4 ,6 oder nur die spitial edition von gw1 ich bin verwirrt was braucht man nun für dieses leuchtzeug?
    (viele geben an die haben rang 9 oda so und machen diese teile)

    Pls help^^

  2. #2
    Meisterspieler
    Im Spiele-Forum seit
    Oct 05
    Beiträge
    777
    also bestimmte Leuchtdingens waren Teil der Collectors Edition , das es was mit Rang zu tun hat ist mir neu.

  3. #3
    Elite-Spieler Benutzerbild von Schneekoppe
    Im Spiele-Forum seit
    Jun 05
    Ort
    Östrerreich
    Beiträge
    371
    Ich glaub er meint die Fame-Emotes.
    DIe bekommst du wenn du im AdH Punkte sammelst,
    es gibt Hirsch, Tiger Phönix und noch eins was mir grad net einfällt.
    Mit der CE bekommst du nur den Tanz.

    mfg Schneekoppe
    Grey is my soul

  4. #4
    Mitspieler Benutzerbild von Qui-Gan Jinn
    Im Spiele-Forum seit
    May 06
    Beiträge
    78
    Hirschkopf (Rang 3)
    Wolfskopf (Rang 6 ) (bin ich mir nicht ganz sicher)
    ganzer Tiger (Rang 9)
    ganzer Phönix (Rang 12)
    Um die Dunkelheit zu besiegen, muss das Licht mit ihr vergehn

  5. #5
    Elite-Spieler Benutzerbild von Bahel
    Im Spiele-Forum seit
    Feb 05
    Ort
    auf der Welt
    Beiträge
    411
    Er könnte auch die leutenden Hände meinen oder Glizerhände. Die gibt es mit der Collecters Prophecies.
    The Cake is a Lie



Ähnliche Themen

  1. Soundkarte für Mikrofon benötigt???
    Von Yosh87 im Forum Audio und Video
    Antworten: 6
    Letzter Beitrag: 10.6.06, 21:14
  2. Antworten: 3
    Letzter Beitrag: 16.7.05, 01:06
  3. Hilfe benötigt für driver 2!!!!!
    Von scorpion24 im Forum Driver
    Antworten: 1
    Letzter Beitrag: 16.3.05, 15:36
  4. Benötigt für CS 1.5????
    Von ||s|| > Black_Eagle im Forum CS 1.6, Vorgänger und Condition Zero
    Antworten: 8
    Letzter Beitrag: 15.9.04, 20:00

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •