Zeige Ergebnis 1 bis 4 von 4

Thema: n00b braucht hilfe - allgemeine fragen

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    2

    n00b braucht hilfe - allgemeine fragen

    HI leute wie gesagt brauche ich hilfe und zwar
    ich moechte mir eine weiße psp kaufen da heatte ich einige fragen
    1: ist es wirklich war das die psp aus japan also die mit dem sharp display ein besseres bild darstellen als die hier in deutschland ?
    2: da ich hombrew benutzen moechte welche fw braeuchte ich
    ich hab zwar gelesen das das fw 1.5 dafuer noetig sei doch damit kann mann keine neuen spiele oder filme benutzen und die fw 1.5 hat auch net alle features die die neue fw 3.xx hat.
    3: wie gefeahlich ist es den die psp zu flashen, welche von den Custom Firmware ist die beste immoment.
    4: die ganzen emulatoren fuer gba ps1 usw. laufen die spiele alle damit oder gibst auch ausnahmen ?
    5: ich habe zwar bei ebay gesehen das einige noch die psp mit der fw 1.5 anbieten sei es gebraucht oder neu und manche die das fw 3.03 OE-C schon drauf haben und es verkaufen wollen.
    soll ich mir lieber die neues psp mit der fw 1.5 kaufen oder die gebrauchte mit der oe-c fw
    oder sollte ich net bei ebay kaufen sondern so im shop und es downgraden
    6: wie funz dat mit dem dwongraden ich habe hier auch schon gelesen das es bis zu einer bestimmten fw man die psp auch wieder zu 1.5 flashen kann
    wenn es stimmt wuerde ich lieber net bei ebay das kaufen sondern bei mir beim shop

    ich weiss es sind viele fragen doch ich hoffe ihr könnt mir helfen

  2. #2
    Mitspieler Benutzerbild von cptenkirk
    Im Spiele-Forum seit
    Sep 06
    Beiträge
    75
    hi hier deine antworten.

    frage

    1. ja es ist war.

    2. du brauchst 1.50 oder 1.00, aber besten ist 1.5.

    3. risiko besteht natürlich aber wenn man sich nicht richtig an die anleitung hält oder etwas nicht genau versteht trotzdem flasht dann kann ein brick passieren.

    4. man darf hier nicht über alles quatschen am besten du tust erstmal downgraden dann kannst du darüber googlen aber ich kann dir sagen das die psx1 spiele auf 3.03 oe laufen aber nur ntsc glaube ich.

    5. kauf am besten ein neues weisses psp bei ebay da gibt es auch mit 1.5 firmware neu aus japan mit sharp display. hol keine vor geflashten denn dein wissen soll sich erweitern und nicht alles vor eingestellt sein.

    6. 2.00, 2.01, 2.5, 2.6, 2.7xx sind zur zeit downgrade fähig aber 2.7xx ist ziemlich riskant und 3.00 kannn man ab nächste woche downgraden oder du holst dir den modchip zum flashen von psp datein (aber nicht selbst einbauen). für all die anderen firmware ausser 2.7xx brauchst du "grand thaft auto liberty city stories" ohne das spiel kannst du nicht downgraden und es muss eine ungepatchte version sein am besten holst du bei ebay gebraucht.

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    2
    so leute meine psp ist endlich da super geil die weisse version

    da wollte ich euch fragen ob ich das game gta lcs unpatched brauche um von 1.5 auf die version von dark 3,03 oe c upzugraden ?

    danke schon mal im vorraus

  4. #4
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Nein, brauchst du nicht.
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

Ähnliche Themen

  1. Allgemeine Fragen zum Regelwerk der 4th edt. Bitte um Hilfe
    Von HellFire-CSM im Forum Warhammer 40000
    Antworten: 118
    Letzter Beitrag: 21.10.05, 08:52
  2. n00b fragen
    Von yata-garasu im Forum Regelfragen
    Antworten: 8
    Letzter Beitrag: 24.10.04, 19:04
  3. CS N00B braucht Hilfe!!!
    Von feiadragon im Forum Counterstrike
    Antworten: 13
    Letzter Beitrag: 12.9.04, 05:00
  4. X2 N00b braucht Hilfe
    Von oWn4g3 im Forum X2 - Die Bedrohung
    Antworten: 2
    Letzter Beitrag: 20.4.04, 21:14
  5. N00b braucht dringend Regeln!!!
    Von MeTaL FrEaK im Forum Magic: The Gathering TCG
    Antworten: 4
    Letzter Beitrag: 5.7.03, 14:12

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •