Zeige Ergebnis 1 bis 6 von 6

Thema: Mein Pc bleibt hängen !!!!!!

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    3

    Mein Pc bleibt hängen !!!!!!

    Hallo,

    ich habe ein Problem mit meinem PC...
    Er bleibt immer nach paar Sekunden hängen, wenn ich irgendein Spiel starte, was im Vollbildmodus läuft.

    Woran kann das liegen???

    Helft mir bitte

    Daten:
    system: MW XP SP2


    PC:

    AMD Athlon (tm) 64 Prozesor
    3200+
    2.01 Ghz, 768 MB RAM 333

    Grafikkarte:
    Radeon X1600 Series

  2. #2
    Dr. der Emulogie Benutzerbild von Erzesel
    Im Spiele-Forum seit
    Mar 04
    Ort
    Eselhimmel
    Beiträge
    1.939
    Blog-Einträge
    7
    bleib der "echt" hängen oder friert nur das Bild im vollbildmodus ein. (d.h. Du kannst evtl mit der [windowsTaste] oder [Strg+Alt+Enter] zum Desktop zurückkehren).

    Was hast Du neu installiert (umd oder deinstalliert) bevor dieser Fehler auftrat. Zuvor muß es ja irgendwann alles Funktioniert haben?!

    -Treiber,Programme mit Systemwirkung(Tweaker), Systemupdates,Audio-und Videocodecs
    wären Kanditaten für derartige Störungen.

    Ich hoffe Du gehörst nicht zu den "jedesProgrammDasMirÜberDenWegLäuftAusprobierLeute n", für den Fall gibts meist nur eine Lösung...format c:

    Schon mal eine Systemwiederherstellung auf einen Punkt ...sagenwir mal vor einer Woche versucht?
    Findest Du unter : Start>Programme>Zubehör>Systemprogramme>Systemwied erherstellung
    Versuche den am weitesten zurückliegenden Wiedeherstellungspunkt und bete! Mit etwas Glück landet dein System in einem Zustand bevor der Fehler auftrat.
    "42" Die Antwort auf das Leben, das Universum und den ganzen Rest

    AMD Phenom X4 9950@ max3200+Mugen2/4GBRam/Asus GTX650Ti/SSD Tosh-Q128GB/HDD5900GB/USB 400GB/WingMan Rumble2wrless)/SMC-WLAN+17dB-YagiRichtantenne /System Win7/64 Prof. , XPpro SP3

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    3
    Nachdem ich es 1 mal formatiert hab und ich die hardware programme alles installiert hab hat alles funktioniert nur dann bei den beispielen nicht.

    Ja alles bleibt hängen kein tastatur fuktion nimmt es an.!

    zB. Google Earth. und Delta Force

    Den pc habe ich selbst zusammen gebaut , ich habe es programiert.
    Alles funktioniert bis auf das das es keine spiele spielt .
    Auf System und hardware zeigt es auch keinen fehler.

  4. #4
    Dr. der Emulogie Benutzerbild von Erzesel
    Im Spiele-Forum seit
    Mar 04
    Ort
    Eselhimmel
    Beiträge
    1.939
    Blog-Einträge
    7
    Die gleiche Anwendung im Fenstemodus bleibt nicht Hängen?

    Verückter Gedanke??? bleibt es hängen wenn der Computer nach ca 1 Stunde Ruhe (allso Aus) neu Gebootet und gleich darauf die Anwendung gestartet wird?

    (hatte ich bei einem Bekannten, nach längere Standzeit funktionierte alles top, nach 20 Minuten Laufzeit-chrash) Festplatte zu warm! mit offenem Gehäuse passierte nix.

    ufff... sind eh nur Strohalme
    "42" Die Antwort auf das Leben, das Universum und den ganzen Rest

    AMD Phenom X4 9950@ max3200+Mugen2/4GBRam/Asus GTX650Ti/SSD Tosh-Q128GB/HDD5900GB/USB 400GB/WingMan Rumble2wrless)/SMC-WLAN+17dB-YagiRichtantenne /System Win7/64 Prof. , XPpro SP3

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Jan 07
    Beiträge
    3
    Nein überhaupt nach ganzer nachtruhe hochfahren dann das spiel starten und es bleibt trotzdem hängen.
    Bei surfen oder anderen sachen Kein problem auch wenn es 4 h leuft.
    Auch mit der geöffneten Gehäuse
    schon ausprobiert.
    Konnte es an
    Strom netzteil legen , der Problem war auch beim netzteil 300w habe es ausgetauscht auf 420w aber es ist immer noch gleich.

  6. #6
    Dr. der Emulogie Benutzerbild von Erzesel
    Im Spiele-Forum seit
    Mar 04
    Ort
    Eselhimmel
    Beiträge
    1.939
    Blog-Einträge
    7
    Im jedem Fall sehe ich die Sache in Richtung Hardware abgleiten., denn:
    -es wurde eine Komplette Neuinstallation des Systems ausgeführt.
    -Netzteil gewechselt
    -zuviel Wärme im Gehäuse wurde vermieden.

    Bleibt nicht mehr viel?!
    Ich weiß nicht wo du den PC gekauft hast, Hardwaremäßig bleibt nur noch ein "schwaches" Motherboard, das wäre dann ein Fall für den Händler (dürfte eigentlich noch in die Garantie fallen).
    ...oder ein Speicherriegel packt die Anforderungen nicht so ganz(768 bedeuten meist ein neuer 512er wurde nachgerüstet). --Tipp zieh mal den 256er raus und probier mal was passiert(dann läuft´s eben nur mit 512 Ram).
    Idee: hast Du mal im Biossetup Biosdefault eingestellt? (Nur für den Fall, das der Händler nicht sehr Fair war und der Prozessor nicht das ist was er vorgibt,ein leichter Overclock kann auch einen alten Speicherriegel oder Motherboardchips ins Schleudern bringen ).

    Puhhhhhhh...so langsam gehen mir die Ideen aus.
    Egal wer das Gerät wieder zum laufen bringt, ich möchte in jedem Fall erfarhen woran´s gelegen hat.
    "42" Die Antwort auf das Leben, das Universum und den ganzen Rest

    AMD Phenom X4 9950@ max3200+Mugen2/4GBRam/Asus GTX650Ti/SSD Tosh-Q128GB/HDD5900GB/USB 400GB/WingMan Rumble2wrless)/SMC-WLAN+17dB-YagiRichtantenne /System Win7/64 Prof. , XPpro SP3

Ähnliche Themen

  1. Mein Held bleibt hängen!
    Von Sick-Of-It-All im Forum Titan Quest
    Antworten: 2
    Letzter Beitrag: 15.8.06, 14:21
  2. PC bleibt plötzlich hängen?
    Von ghoscht im Forum PC & Mac Forum
    Antworten: 4
    Letzter Beitrag: 1.11.05, 14:06
  3. PC bleibt hängen
    Von samydeluxe88 im Forum PC-Hardware
    Antworten: 10
    Letzter Beitrag: 11.9.04, 15:17
  4. Pc bleibt beim booten hängen
    Von V4sH im Forum Windows 2000 / XP
    Antworten: 8
    Letzter Beitrag: 26.10.03, 15:44

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •