Zeige Ergebnis 1 bis 2 von 2

Thema: Problem beim Erstellen eigener Texturen für Hammer

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Nov 06
    Beiträge
    3

    Problem beim Erstellen eigener Texturen für Hammer

    Hallo,

    ich möchte eigene Texturen in meine Map basteln, die ich grade per Hammer erstelle. Ich komme genau bis zu dem Punkt, wo ich die erstellten *.tga Dateien auf die vtex.exe ziehen soll, und im Tut dann steht ... jetzt wird eine *.vtf Datei erstellt...
    Wird es aber nicht, statt dessen kommt die Fehlermeldung, das die gameinfo.txt nicht gefunden werden kann:

    Warning: falling back to auto detection of vproject directory
    Unable to find gameinfo.txt

    Alle Tips, die ich bezüglich dieses Fehlers gefunden habe fruchten nicht. Es gibt insgesamt 4 gameinfo.txt Dateien irgendwo unterhalb des Steam-Ordners und auch der Aufruf der vconfig.exe hilft genau nichts. Ich hab auch versucht, die vtex.exe per Kommandozeile mit allen möglichen Parametern aufzurufen, hat aber nur zur gleichen Fehlermeldung geführt.
    Ich weiss nicht mehr weiter, hab auch keine Lust mehr auf Experimente, einmal SDK neu installieren reicht mir.

    Hat jemand eine Idee, wo das Problem liegt? Andere Leute bekommen das doch auch hin, verdammt...

    Gruß, Kickmuck

  2. #2
    Shi Benutzerbild von yarikata
    Im Spiele-Forum seit
    Jun 05
    Ort
    Da, wo ihr jeden Sommer hinfährt
    Beiträge
    969
    Zitat Zitat von KickMuck
    Hallo,

    ich möchte eigene Texturen in meine Map basteln, die ich grade per Hammer erstelle. Ich komme genau bis zu dem Punkt, wo ich die erstellten *.tga Dateien auf die vtex.exe ziehen soll, und im Tut dann steht ... jetzt wird eine *.vtf Datei erstellt...
    Wird es aber nicht, statt dessen kommt die Fehlermeldung, das die gameinfo.txt nicht gefunden werden kann:

    Warning: falling back to auto detection of vproject directory
    Unable to find gameinfo.txt

    Alle Tips, die ich bezüglich dieses Fehlers gefunden habe fruchten nicht. Es gibt insgesamt 4 gameinfo.txt Dateien irgendwo unterhalb des Steam-Ordners und auch der Aufruf der vconfig.exe hilft genau nichts. Ich hab auch versucht, die vtex.exe per Kommandozeile mit allen möglichen Parametern aufzurufen, hat aber nur zur gleichen Fehlermeldung geführt.
    Ich weiss nicht mehr weiter, hab auch keine Lust mehr auf Experimente, einmal SDK neu installieren reicht mir.

    Hat jemand eine Idee, wo das Problem liegt? Andere Leute bekommen das doch auch hin, verdammt...

    Gruß, Kickmuck

    Kurze Frage: Hast du den Hammer laufen, während du deine Tex. in den Hammer einfügst?
    Kannst du Deutsch? Ja? Dann wende es auch an, du Trottel!

    Er will sie nicht.
    Er will, sie nicht.
    Hängen, nicht leben lassen.
    Hängen nicht, leben lassen.

    Tipp für das Erstellen eines Threads bzw. einer Antwort:
    > Erst denken > dann schreiben > anschließend nochmal kontrollieren > zum Schluss abschicken.

    Dankeknopf nicht vergessen!

Ähnliche Themen

  1. Problem beim erstellen/connecten
    Von Auserwählt? im Forum CS Source
    Antworten: 1
    Letzter Beitrag: 25.1.05, 10:52
  2. [CS3] Programm zum Texturen erstellen?
    Von Frozen-Alexx im Forum TES Construction Set / Elder Scrolls Modding
    Antworten: 5
    Letzter Beitrag: 18.3.04, 18:38
  3. eigener Server erstellen probs
    Von floui im Forum Jedi Knight 2 : Jedi Outcast
    Antworten: 2
    Letzter Beitrag: 13.12.03, 14:45

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •