Zeige Ergebnis 1 bis 5 von 5

Thema: [G3] Konfigurationsproblem beim starten

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Oct 06
    Beiträge
    3

    [G3] Konfigurationsproblem beim starten

    Ich hoffe mir kann einer helfen
    Hab Gothic 3 gekauft, installiert, Firewalls und sonstige Programme
    deaktiviert und will das Game starten.
    Aber Nööööö
    Es Kommt ein Fenster:

    Konfiguration nicht korrekt. Installieren sie das Spiel Neu.

    Super. Ich natürlich mach das, aber das Problem kommt immer wieder

    P.s. An den Anforderungen liegst net

  2. #2
    Heavenly Wind
    霧の艦隊
    Benutzerbild von £exa
    Im Spiele-Forum seit
    Dec 02
    Beiträge
    8.111
    Hast du:

    • vor der Installation von G3 die Treiber für GraKa, Audio und Mainboard auf den neuesten Stand gebracht?
    • DirectX 9c (August 2006 Version oder höher) installiert?
    • nach der Installation des Spiels den Offiziellen Release Patch drüber installiert?
    *meow*

    Das Niveau mancher Leute kann tiefer sinken als die Titanic

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Oct 06
    Beiträge
    3
    Zitat Zitat von £exa
    Hast du:

    • vor der Installation von G3 die Treiber für GraKa, Audio und Mainboard auf den neuesten Stand gebracht?
    • DirectX 9c (August 2006 Version oder höher) installiert?
    • nach der Installation des Spiels den Offiziellen Release Patch drüber installiert?
    Hab ich alles gemacht
    hab sogar Windows Neu Gemacht
    nichts!!!

  4. #4
    Heavenly Wind
    霧の艦隊
    Benutzerbild von £exa
    Im Spiele-Forum seit
    Dec 02
    Beiträge
    8.111
    Uhm... ok, kannst du mal paar Daten von deinem System anbieten? Grafikkarte, Mainboard, Prozessor, Ram, etc. ?
    *meow*

    Das Niveau mancher Leute kann tiefer sinken als die Titanic

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Oct 06
    Beiträge
    3
    Ich hab nen AMD 3.2 dual
    1512 DDR Ram
    Geforce 7900 GTX mit 512 MB ( Extra Gekauft)
    200 GB Festplatte
    Mainboard Keine Ahnung

Ähnliche Themen

  1. G3 Demo lässt sich nicht starten
    Von querx im Forum Technische Fragen
    Antworten: 1
    Letzter Beitrag: 23.2.07, 17:19
  2. [G3] Weißes Flackern beim Spielen
    Von *Krawall$chachtel* im Forum Technische Fragen
    Antworten: 1
    Letzter Beitrag: 1.1.07, 16:34
  3. [G3] Läuft G3 da drauf?
    Von Jergan im Forum Technische Fragen
    Antworten: 6
    Letzter Beitrag: 26.10.06, 18:22
  4. Fehler beim Starten
    Von Maik46 im Forum Fluch der Karibik
    Antworten: 2
    Letzter Beitrag: 23.7.06, 19:04
  5. Probleme beim Starten
    Von Zorro im Forum Need For Speed: Underground 2
    Antworten: 3
    Letzter Beitrag: 17.7.05, 14:31

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •