Zeige Ergebnis 1 bis 6 von 6

Thema: Dantouin lagt extrem!

  1. #1
    Spritzenopfer. Benutzerbild von Necro Crusader
    Im Spiele-Forum seit
    Jul 06
    Ort
    Surgery Room 107
    Beiträge
    588

    Dantouin lagt extrem!

    Hallo,
    also ich spiel Kotor 2 schon etwas länger nicht mehr, aber in mir ist gerade eine Frage wiederhoch gekommen.
    Wenn ich in Dantouin (OMG, bestimmt falsch geschrieben, sorry >.<) in eine bestimmte Richtung gucke, hängt es plötzlich, mein Chara rast ca. 200 m. gerade aus und dann steckt er fest.
    Ich bin mir jetzt njichtmal sicher ob es Dantouin ist, aber ich glaube schon. (Es ist dieser Planet auf dem diese Ruine ist, in der man am Ende Kreia trifft, die einen K.O. blitzt xD)
    Und dann stürtz das Spiel an genau dieser Stelle sehr oft ab.
    Ist das normal?

    Mfg Bane

  2. #2
    † Metal † Benutzerbild von Lord Archol
    Im Spiele-Forum seit
    Mar 06
    Ort
    bei Festivals (Nova Rock, RaR, Wacken Open Air ...)
    Beiträge
    1.319
    Spiel stürzt sofort nach Start ab!

    Wenn es nicht klappt; bitte sagen (oder schreiben)

  3. #3
    Spritzenopfer. Benutzerbild von Necro Crusader
    Im Spiele-Forum seit
    Jul 06
    Ort
    Surgery Room 107
    Beiträge
    588
    OK, versuch ich, aber beim Spielstart hat es auch nichts gebracht...

  4. #4
    Profi-Spieler Benutzerbild von Hollywood
    Im Spiele-Forum seit
    Mar 06
    Beiträge
    123
    hatte das selbe Problem

    Ich hab immer abgespeichert, das Spiel ganz aus gemacht und dann nochma gestartet, dann gings eigentlich immer
    Der Optimist sieht das Glas halb voll
    Der Pessimist sieht das Glas halb leer
    Der Alkoholiker fragt: "Trinkste das noch?"

  5. #5
    Mitspieler Benutzerbild von Lokratin
    Im Spiele-Forum seit
    Sep 06
    Ort
    Frankfurt am Main
    Beiträge
    11
    Das Problem haben sehr viele und es lässt sich normalerweise mit folgendem Schritt beheben:

    Öffne die .ini datei im kotor verzeichnis und füge dann "Disable Vertex Buffer Objects=1" (ohne ") bei [Graphics Options] ein und speichere dann ab. Hat bei mir auch geholfen.
    Holyfighter - Level 60 Paladin - Kil'Jaeden

    Gottesschild+Ruhestein = /rofl /lol /bye

  6. #6
    Spritzenopfer. Benutzerbild von Necro Crusader
    Im Spiele-Forum seit
    Jul 06
    Ort
    Surgery Room 107
    Beiträge
    588
    Das bringt auch nichts...

    Bekomme aber bald ne neue, viel bessere Graka. Dann seh ich mal weiter ^^

Ähnliche Themen

  1. [MW] Morrowind lagt extrem
    Von Rekque im Forum Morrowind
    Antworten: 5
    Letzter Beitrag: 13.10.06, 21:35
  2. Es lagt....
    Von Vergil im Forum Gothic 2
    Antworten: 24
    Letzter Beitrag: 13.10.06, 16:35
  3. High End Rechner Lagt bei spielen
    Von Sacrifice im Forum PC & Mac Forum
    Antworten: 7
    Letzter Beitrag: 2.2.06, 15:29
  4. Hilfe Cs lagt total
    Von D!ablos im Forum Counterstrike
    Antworten: 7
    Letzter Beitrag: 20.5.04, 12:56

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •