Zeige Ergebnis 1 bis 2 von 2

Thema: Kann FEAR nicht patchen

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Erfurt
    Beiträge
    40

    Kann FEAR nicht patchen

    Hallo zusammen, ich besitze von F.E.A.R. die Directors Edition aus Amerika, (hat mir ein Freund geschenkt) kann aber leider den Patch 100-106_107 also den, der die Version 1.0 auf Version 1.7 bringen soll.
    Ich hab schon den Patch für deutsch, britisch und Amerikanisch (US Patch) versucht, aber er mekert immer an, das, dass Spiel nicht der Sprache des Patches entspricht, hat jemand von euch auch diese Erfahrung gemacht? Bitte postet nur Lösungen die wirklich helfen können.

  2. #2
    Mitspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    2
    Das Problem habe ich auch,bis Patch 1.05 habe ich es hingekriegt ,106-107 funzt nicht. Wäre schön wenn einer wüsste woran das liegt. Gruss

Ähnliche Themen

  1. Ich kann Battlefield2 nicht patchen
    Von Darkangel16 im Forum Technik
    Antworten: 10
    Letzter Beitrag: 8.7.05, 23:56
  2. Generals,kann nicht patchen
    Von Master of Desaster23 im Forum C&C: Generals
    Antworten: 6
    Letzter Beitrag: 8.2.05, 18:58

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •