Zeige Ergebnis 1 bis 5 von 5

Thema: Frage zu FW 2.60

  1. #1
    Profi-Spieler Benutzerbild von UG-Bandit
    Im Spiele-Forum seit
    Nov 05
    Ort
    Spieleforum
    Beiträge
    119

    Frage zu FW 2.60

    Also ich will mir die PSP im Gigapack erst nach Weihnachten kaufen (wegem Weihachtsgeld) und da hab ich noch ein paar fragen zur fw also ich hab gehört das manche spiele nur mit einer bestimmten fw laufen z.b. 1.50 oder geht das auch mit 2.50 ??? Und jetzt gibts ja auf www.yourpsp.de fw 2.60 kann die dann die gleichen Sachen wie 1.50 (hombrew und des alles) und die ganze spiele wo auf 1.50 & 2.00 laufen auch spielen oder wie ist das???

    Danke schonmal!!!
    Zitat Happy Beilhart´s:
    ICH HASS LEUTE MIT HAARIGEN OHREN!

  2. #2
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Alle Spiele die nur auf einer bestimmten Firmware laufen laufen, laufen auch auf allen darüber. Homebrew ist nur mit 1.0 bis 2.0 möglich (NOCH!). Auf 2.0 auch nur bedingt. 2.60 hat gegenüber 1.5 einige Vorteile wie einen neue Codecs, Web Browser, Location Free Player...
    Zum "NOCH": Heute ist eine neue Methode entdecht worden wie Homebrew auch auf 2.5 möglcih wäre. Es wird gerade fieberhaft daran gearbeitet.
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

  3. #3
    Profi-Spieler Benutzerbild von UG-Bandit
    Im Spiele-Forum seit
    Nov 05
    Ort
    Spieleforum
    Beiträge
    119
    Einfacher wärs wenn die 2.70 machen würden wo alle tollten dinge von 1.5 bis 2.60 kan somit man nicht irgendwie eingeschränkt ist (z.b. Homebrew bei 1.5). Hoffentlich wirts noch so gemacht weil es irgenwie abschreckend ist wenn man einige dinge nicht haben kann oder nur umständlich drauf bekommt!!!
    Zitat Happy Beilhart´s:
    ICH HASS LEUTE MIT HAARIGEN OHREN!

  4. #4
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Ein Firmwareupdate hat immer alle Funktionen aller letzten Updates in sich.
    Leider ist für $ony die Möglchkeit von Homebrew ein Problem und keine Funktion und wird somit mit immer besseren Sicherheitsvorkehrungen bei den neuen Updates unmöglich. Homebrew konnte bei neuen Firmwares noch nie gestartet werden. Als bei 1.0 Homebrew möglich wurde konterte Sony mit 1.5, welches ausschließlich dazu diente, Homebrew einen Riegel vorzuschieben. Als dann 1.5 gehackt wurde kam Sony dann mit 1.51 und 1.52. Wieder reine "Security Updates". Dann kam 2.0, das diesmal zwar einige neue Funktionen in sich barg, Homebrew aber wieder unmöglch machte. Inzwischen ist 2.0 wieder gehackt und es hat wieder von vorne begonnen.
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

  5. #5
    Profi-Spieler Benutzerbild von UG-Bandit
    Im Spiele-Forum seit
    Nov 05
    Ort
    Spieleforum
    Beiträge
    119
    Was kann man bei Homebrew denn alles machen kenn mich da nich so gut aus!?!
    Zitat Happy Beilhart´s:
    ICH HASS LEUTE MIT HAARIGEN OHREN!

Ähnliche Themen

  1. Hilfe zu 2.60 Downgrade
    Von Icubus im Forum PSP Homebrew
    Antworten: 10
    Letzter Beitrag: 19.2.07, 14:17
  2. FW 3.03 Frage...
    Von The Shooter im Forum PSP Homebrew
    Antworten: 2
    Letzter Beitrag: 27.12.06, 17:12

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •