Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 21

Thema: Welche fw für gta lcs?

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10

    Welche fw für gta lts

    hi,
    ich hab mal irgendwo aufgeschnappt das man gta lts nur mit der fmw 2.50 spielen kann stimmt das oder kann ich des au mit 1.5 oder 2.0 zoggen ?
    thx schonmal Niklas

  2. #2
    Mitspieler
    Im Spiele-Forum seit
    Nov 05
    Beiträge
    7
    Nur mit 2.5

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    74
    geschmarr!!!es gibt nur die 2.0 in germany und ich hab 2.0 drauf und kann gta zocken also mach dich net verrückt ...aber mit 1.50 geht es nicht!!!

  4. #4
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10
    hi,
    ahja was den nun ?
    aber auf 2.50 kann mans auch zoggen oder ?
    Wie findest du das game ?
    thx Niklas

  5. #5
    Elite-Spieler Benutzerbild von marcel3067
    Im Spiele-Forum seit
    Sep 05
    Ort
    salzgitter
    Beiträge
    334

    Talking

    das game ist gut

  6. #6
    Meisterspieler Benutzerbild von Tanner
    Im Spiele-Forum seit
    Apr 05
    Ort
    Österreich
    Beiträge
    891
    Zitat Zitat von Manhunt
    geschmarr!!!es gibt nur die 2.0 in germany und ich hab 2.0 drauf und kann gta zocken also mach dich net verrückt ...aber mit 1.50 geht es nicht!!!
    Hast du EU GTA? Es gibt hier nämlich auch Leute die behaupten das es nur ab 2.5 läuft.
    "Without question, the greatest invention in the history of mankind is beer. Oh, I grant you that the wheel was also a fine invention, but the wheel does not go nearly as well with pizza." --Dave Barry

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10
    hi
    also ich bin jetz ziemlich verwirrt ich will mir das game hohlen das deutsche oder eu halt.
    Mit was kannic hdan das alles zoggem mnit weller fw ?
    Kann mir des eienr sagen ?
    Niklas

  8. #8
    ~Senkei~ Benutzerbild von GestrafterAdler
    Im Spiele-Forum seit
    Sep 03
    Ort
    Recklinghausen
    Beiträge
    1.298
    Kurz und knapp.

    Gta LCS Europa - Firmware 2.50
    GTA LCS US/UK - Firmware 2.00

  9. #9
    Elite-Spieler Benutzerbild von marcel3067
    Im Spiele-Forum seit
    Sep 05
    Ort
    salzgitter
    Beiträge
    334
    er hat recht

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10
    hi,
    hmm das is dan ja irgednwie kacke wen nman dan nen game vor nem monat gekauft hatt und dan nen neues update kommt kann man dan ja gar nimemr die alten games zoggen oder wie ?
    Und was brauch man für Mostwanted ?
    Niklas

  11. #11
    ~Senkei~ Benutzerbild von GestrafterAdler
    Im Spiele-Forum seit
    Sep 03
    Ort
    Recklinghausen
    Beiträge
    1.298
    Most Wanted braucht ebenfalls 2.00

    Mein DTM Race Driver braucht auch nur 1.50 und ich kanns auf 2.60 spielen

    Oder was meinst du?

  12. #12
    Profi-Spieler Benutzerbild von UG-Bandit
    Im Spiele-Forum seit
    Nov 05
    Ort
    Spieleforum
    Beiträge
    119
    was bedeutet fwm 2.50 2.00 und des andere???
    Zitat Happy Beilhart´s:
    ICH HASS LEUTE MIT HAARIGEN OHREN!

  13. #13
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10
    hi
    1.also wenn ich jetz mir mostwanted hohle kann ichs dan ab 2.00 zoggen oder nur mit 2.00zoggen ?
    2. Wie ist das mit gta lts kann ich die nur mit 2.50 zoggen oder ab 2.50 also wenn jetz 2.6 kommt oder irgednwan komtm sicher wieder ein update kann ich dan mit dem höheren das auch noich zoggen ?
    thx wer mir das erklären kann.
    Niklas

  14. #14
    Elite-Spieler Benutzerbild von V.I.P
    Im Spiele-Forum seit
    Dec 04
    Ort
    Mars City
    Beiträge
    390
    Nä die FW ist abwerts kompatiebel mit den spielen man kann ja nicht immer FW flashen!

    Ich hab aber mal eine frage:

    Wie bekomme ich die neue FW auf die PSP drauf? Also ich kauf mir ein spiel wo ich 2.50 brauch hab aber nur 2.01, ist die FW auf der UMD drauf oder muss ich mir die via internet saugen?

    W-lan hab ich nicht!
    Ich liebe Doom3-

    Wer glaubt das Quake ein spiel ist irrt, Quake ist Religion!

  15. #15
    ~Senkei~ Benutzerbild von GestrafterAdler
    Im Spiele-Forum seit
    Sep 03
    Ort
    Recklinghausen
    Beiträge
    1.298
    Wenn du ein Game hast dass Fm 1.50 brauchst funktioniert es auch auf 2.00,2.50,2.60

    Selbst wenn du auch ein Game ab 2.00 hast funktioniert es auf 2.50 oder 2.60 das ist egal.

    Die Firmware Updates kriegst du auch auf www.yourpsp.com

  16. #16
    Mitspieler
    Im Spiele-Forum seit
    Dec 05
    Beiträge
    10
    hi
    achso dan ist ja gut.
    Hab aber noch ne frage was is der Vorteil von 2.50 und der nachteil ?
    mfg Niklas

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Welche Extras bei GTA LCS
    Von maniacmanson im Forum GTA Liberty City Stories
    Antworten: 13
    Letzter Beitrag: 1.4.07, 00:38
  2. Heli save für Gta LCS (PSP)
    Von ~O~ im Forum GTA Liberty City Stories
    Antworten: 1
    Letzter Beitrag: 25.11.06, 00:23
  3. GTA: LCS für die PS2
    Von Cyclops-84 im Forum GTA Liberty City Stories
    Antworten: 20
    Letzter Beitrag: 10.9.06, 22:26

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •