Zeige Ergebnis 1 bis 8 von 8

Thema: GTA San Andreas startet nicht (Schwarzer Schirm)

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Sep 05
    Beiträge
    3

    GTA San Andreas startet nicht (Schwarzer Schirm)

    Hallo leute,

    ich habe schon versucht über die Suche was zu finden war aber immer nicht das passende dabei.

    Ich habe ein riesiges Problem undzwar startet GTA San Andreas auf meinem PC nicht... nach dem zweiten Logo am Anfang kommt einfach nurnoch ein Schwarzer Bildschirm und ich muss den PC reseten... in der Ereignisanzeige von Win XP steht auch nichts drinn.... neusten Treiber für die Grafikkarte sowie Chipsatz treiber und auch Direct X 9 ist alles installiert....

    ich habe sogar schon Windows XP neu installiert hat aber auch nichts gebracht....

    Es handelt sich dabei um folgenden PC:

    AMD 64 3000
    Geforce 6600
    1gb RAM


    Das Spiel müsste doch eigentlich ohne Probleme bei mir laufen.... habt ihr vielleicht irgendwelche tips für mich???

    VIelen Dank, Christian

  2. #2
    DTM Race Driver Benutzerbild von Al Andy
    Im Spiele-Forum seit
    Jul 05
    Ort
    60 cm vor dem Monitor
    Beiträge
    680
    Zitat Zitat von chris2407
    Hallo leute,

    ich habe schon versucht über die Suche was zu finden war aber immer nicht das passende dabei.

    Ich habe ein riesiges Problem undzwar startet GTA San Andreas auf meinem PC nicht... nach dem zweiten Logo am Anfang kommt einfach nurnoch ein Schwarzer Bildschirm und ich muss den PC reseten... in der Ereignisanzeige von Win XP steht auch nichts drinn.... neusten Treiber für die Grafikkarte sowie Chipsatz treiber und auch Direct X 9 ist alles installiert....

    ich habe sogar schon Windows XP neu installiert hat aber auch nichts gebracht....

    Es handelt sich dabei um folgenden PC:

    AMD 64 3000
    Geforce 6600
    1gb RAM


    Das Spiel müsste doch eigentlich ohne Probleme bei mir laufen.... habt ihr vielleicht irgendwelche tips für mich???

    VIelen Dank, Christian
    Der Black-Screen nach den Logos is normal, brauchst Du nur irgendeine Taste drücken, dann sollte es weitergehen - steht aber auch im GTA: San Andreas Forum drin...
    mooryd sagt:
    es ist schon interessant, es gibt immer klugscheiser die ALLES besser wissen
    Al Andy sagt:
    jo.... "klugscheisser" schreibt man mit 2 "s"

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Sep 05
    Beiträge
    3
    ja aber das tut es eben nicht.... es geht nicht weiter....

  4. #4
    Elite-Spieler Benutzerbild von GTA-Profi
    Im Spiele-Forum seit
    Aug 05
    Ort
    Vor dem PC
    Beiträge
    368
    Also 1. Du hast nichts in der Suche gefunden, doch oben ist dieses Thema als "Wichtig" gepostet. Bitte solche Probleme dort hineinschreiben.
    2. Du musst schon mehr von deinem System hineinschreiben.

    Mit
    AMD 64 3000
    Geforce 6600
    1gb RAM
    Kann ich leider nicht viel anfangen.
    3. Dieses Problem kann auftreten wenn
    1. Die DVD zerkratzt/beschädigt ist
    2. Du einen Crack benutzt (nur ja oder nein, nicht mher davon!!!)
    3. Normalerweise geschied das, wenn LOADSCS.txd im Ordner Models/txd weg oder beschädigt ist.
    Ich habe das Forum verlassen.
    Ich grüsse: Dr.ShitBoy, vc-sa-III, Kaius, Tom und alle die mich kennen. Vielleicht reizt mich das Forum wiedermal, und ich komme zurück.
    MFG GTA-Profi

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Sep 05
    Beiträge
    3
    also ich benutze definitiv keinen crack... habe die original dvd diese ist auch noch ganz neu und hat keinen kratzer... und wie gesagt ich habe sogar schon formatiert und win xp neu installiert das hat auch nichts gebracht..

  6. #6
    Elite-Spieler Benutzerbild von GTA-Profi
    Im Spiele-Forum seit
    Aug 05
    Ort
    Vor dem PC
    Beiträge
    368
    Dann lade dir mal den TXD Workshop hinunter (findest du hier), und öffne den Models\txd Ordner und dort LOADSCS.txd. Schau ob es aufgeht.
    Ich habe das Forum verlassen.
    Ich grüsse: Dr.ShitBoy, vc-sa-III, Kaius, Tom und alle die mich kennen. Vielleicht reizt mich das Forum wiedermal, und ich komme zurück.
    MFG GTA-Profi

  7. #7
    HATIKVA!!! Benutzerbild von berni1993
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    1.076
    Zitat Zitat von chris2407
    Hallo leute,

    ich habe schon versucht über die Suche was zu finden war aber immer nicht das passende dabei.

    Ich habe ein riesiges Problem undzwar startet GTA San Andreas auf meinem PC nicht... nach dem zweiten Logo am Anfang kommt einfach nurnoch ein Schwarzer Bildschirm und ich muss den PC reseten... in der Ereignisanzeige von Win XP steht auch nichts drinn.... neusten Treiber für die Grafikkarte sowie Chipsatz treiber und auch Direct X 9 ist alles installiert....

    ich habe sogar schon Windows XP neu installiert hat aber auch nichts gebracht....

    Es handelt sich dabei um folgenden PC:

    AMD 64 3000
    Geforce 6600
    1gb RAM


    Das Spiel müsste doch eigentlich ohne Probleme bei mir laufen.... habt ihr vielleicht irgendwelche tips für mich???

    VIelen Dank, Christian

    Schon mal mit neu Installation von San Andreas probiert?

  8. #8
    Schreiberling Benutzerbild von Kaius
    Im Spiele-Forum seit
    Feb 05
    Ort
    Ruppichteroth, Germany
    Beiträge
    3.206
    Hallo,

    da das Thema schon über einen Monat alt ist und plötzlich wieder darauf geantwortet wurde, mache ich es zu. Alles weitere zu den technischen Fragen kann nämlich im entsprechenden Thread gepostet werden (Nein, ich gebe euch den Link nicht schon wieder). Viel Spaß dort,

    **Thread closed**


    KAIUS

Ähnliche Themen

  1. GTA San Andreas startet nicht
    Von Dome666 im Forum GTA San Andreas
    Antworten: 4
    Letzter Beitrag: 13.8.06, 00:33
  2. Hilfe, gta san andreas startet nicht
    Von .kop im Forum GTA San Andreas
    Antworten: 7
    Letzter Beitrag: 13.6.05, 17:08
  3. GTA San Andreas (PC) startet einfach nicht!!!!
    Von Firedragon X im Forum GTA San Andreas
    Antworten: 19
    Letzter Beitrag: 11.6.05, 20:04

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •