Zeige Ergebnis 1 bis 7 von 7

Thema: merkwürdige Fehlermeldung - Spielen nicht möglcih, leider!!!

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3

    merkwürdige Fehlermeldung - Spielen nicht möglcih, leider!!!

    Hallo,
    ich hoffe Ihr könnt mir helfen...

    folgende Fehlermeldung kommt nach meiner Windowsneuinstallation wegen Systemumbau (Win XP, MSI-Board, PCI-E GraKa)

    UT2004 Build UT2004_Patch_[2004-07-27_14.28]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 3003 MHz with 1023MB RAM
    Video: No Video

    Assertion failed: sizeof(*this)==GetClass()->GetPropertiesSize() [File:.\UnGame.cpp] [Line: 149]

    History: UGameEngine::Init <- InitEngine



    ???
    DirectX 9.0b instaliert (auch mit 9.0c probiert ohne erfolg)

    mit besten dank im voraus
    reactor

  2. #2
    Dante´s Inferno Benutzerbild von Evilwait
    Im Spiele-Forum seit
    Dec 03
    Ort
    Tirol
    Beiträge
    671
    Sieht so aus als hättest du keinen Grafikkartentreiber installiert.

    Was Hast du denn für ne Graka?
    Konsolensammlung: Nes;Snes;N64;GC;Wii;PS1;PS2;PS3;Xbox;Xbox360
    GB;NDS
    Das Ganze Wahlweise auf nem Beamer oder nem 47" full HD

  3. #3
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Weder CPU noch GraKa erkannt !?
    Da scheinen einige Treiber zu fehlen.

  4. #4
    Highflyer Benutzerbild von T-Mac5
    Im Spiele-Forum seit
    May 05
    Ort
    Dallas
    Beiträge
    833
    Ja, ich denke auch, dass da einige Treiber fehlen. HAst ja bestimmt noch die Treiber die bei deinem PC, bzw. bei deiner Grafikkarte dabei waren. Wenn nicht, halt Neue ziehen.
    Dirk Nowitzki - Germany`s Finest!

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3
    Also ich habe ne Geforce 6600
    nachdem ich mir die neuesten Treiber runtergeladen habe, funzt es immer noch nicht...
    werde bald verzweifeln. wer kann mir helfen?

    Gruß
    Reactor

  6. #6
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Hast du die Treiber deines MoBos auch installiert?

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3
    Danke für die Hilfe...

    Nach Neuinstalltion bei zuvor GraKa-Update funzt es nun wieder...



    MFG

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 24.7.07, 23:06
  2. FEAR startet leider nicht
    Von Sir Voldo im Forum F.E.A.R.
    Antworten: 2
    Letzter Beitrag: 23.11.06, 18:57
  3. dringend hilfe, merkwürdige fehlermeldung
    Von Pain17 im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 1
    Letzter Beitrag: 5.8.05, 11:47
  4. Merkwürdige Fehlermeldung
    Von RialtoX im Forum Call of Duty 1
    Antworten: 8
    Letzter Beitrag: 27.6.05, 16:47

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •