Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 21

Thema: Kann InternetGame in UT 2004 nicht starten

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3

    Talking Kann InternetGame in UT 2004 nicht starten

    Hi Leutz,

    ich habe mir endlich mal UT 2004 geleistet und gegönnt. Joa.Im Single Player Modus läuft echt alles einwandfrei. Auch wenn ich ein Internet Game starten will funktioniert das. Nur wenn ich dann einen Server joinen will, kommt leider immer, das es eine neue Version gibt und ich soll doch bitte updaten. Gesagt getan. Update erfolgreich und was passiert?! Richtig! Er stürzt ab. Ich starte UT und will wie vorher auch in Internet Game, klicke auf "Join game" (teilnehmen) und dann hängt sich UT auf. Ja super. mmmhhhh. ok. Hat jemand ne Ahnung?!


    Ich habe win xp SPII
    Kerio Firewall (die ich abgeschaltet habe)
    Kaspersky Antivirus


    was braucht man noch?!

  2. #2
    hNt
    hNt ist offline
    FrameWork Benutzerbild von hNt
    Im Spiele-Forum seit
    Jun 03
    Ort
    Fox River
    Beiträge
    10.566
    Du kannst mal versuchen, die Virensoftware auszuschalten und es dann zu probieren, könnte möglicherweise das Problem sein.

    Oder du haust den Service Pack 2 runter und machst den 1 wieder drauf, denn soweit ich weis und von vielen gehört habe, ist der Service Pack 2 von Windows meistens die Fehlerquelle von Problemen da er schlecht optimiert wurde.
    BSoD Hilfe
    Man sagt, es gäbe einen Mann, erschaffen von den gefährlichsten Kriminellen der Welt. Aufgezogen von einer verbannten Bruderschaft der Kirche, auserkoren die Welt von dem Bösen zu befreien, das sie befallen hat.
    Die meisten glauben, seine bloße Existenz sei eine Sünde. Nur wenige wissen, er ist ein notwendiges Übel.
    Wer bist du?
    Dort wo ich herkomme, gab man uns keine Namen, man gab uns Nummern.
    Was war deine Nummer?
    47…

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3
    Na klasse. OK, das wäre natürlich mal ein Test wert. Danke. Ich probier esw heut mittag nach er Arbeit

  4. #4
    hNt
    hNt ist offline
    FrameWork Benutzerbild von hNt
    Im Spiele-Forum seit
    Jun 03
    Ort
    Fox River
    Beiträge
    10.566
    Hats geklappt oder besteht das Problem weiterhin.
    BSoD Hilfe
    Man sagt, es gäbe einen Mann, erschaffen von den gefährlichsten Kriminellen der Welt. Aufgezogen von einer verbannten Bruderschaft der Kirche, auserkoren die Welt von dem Bösen zu befreien, das sie befallen hat.
    Die meisten glauben, seine bloße Existenz sei eine Sünde. Nur wenige wissen, er ist ein notwendiges Übel.
    Wer bist du?
    Dort wo ich herkomme, gab man uns keine Namen, man gab uns Nummern.
    Was war deine Nummer?
    47…

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Aug 05
    Beiträge
    3
    besteht leider weiterhin extra gekauft um online zu zoggen dann gehts nicht mal

    und von denen der support ist mir zu teuer. 0900er nummer

  6. #6
    Level 0 auflösen Benutzerbild von Jekkt
    Im Spiele-Forum seit
    Jul 04
    Ort
    Australien
    Beiträge
    831
    Aber du benutzt keinen Crack oder?Kann auch passieren wenn du einen Deutschen Crack hast und Englisches Update drauf machst...
    Oder steht da der Master oder so ist im Moment nicht erreichbar oder so?
    Square Enix Complete
    1000G Final Fantasy XIII

  7. #7
    Elite-Spieler Benutzerbild von Maguiare
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    259
    hab nen ähnliches problem
    wenn ich joinen will kommt immer folgende fehlermeldung
    was soll ich da machen??hab version 3355 und das is ja die neuste soweit ich weiss...
    (wenn ich lieber nen eigenen thread aufmachen soll dann gebt mir bescheid )

    mfg maguiare
    arroganz ist die kunst auf seine dummheit stolz zu sein

  8. #8
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Hast du sonst noch irgendetwas installiert? Wenn ja was?
    Ich denke da insbesondere an ECE Bonus Pack!

    Oder hast du einen AMD 64? Da hab ich auch noch etwas zu gefunden.
    Geändert von LouisCipher (25.8.05 um 22:00 Uhr)

  9. #9
    Elite-Spieler Benutzerbild von Maguiare
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    259
    also ich hab nichts besonderes installiert...
    und was hats mit den amd auf sich??
    arroganz ist die kunst auf seine dummheit stolz zu sein

  10. #10
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Na hast du denn einen AMD 64? Ich habe da gestern was gefunden, daß ich nochmal heraussuchen müßte...
    Was heißt du hast nichts besonderes installiert? Was hast du denn installiert? Also bzgl UT2004. Ich habe ja das ECE Bonus Pack erwähnt. Hast du das installiert?

  11. #11
    Elite-Spieler Benutzerbild von Maguiare
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    259
    nein hab kein amd 64 (hätt mich nur interessiert )
    hab nix dazu installiert...hab nur nen extra mutator drin (ut competion 1.6 ises glaub ich) aber das dürfte nich das problem sein da es genügend gibt die damit auch spieln.soll ich ma das ECE installieren??
    arroganz ist die kunst auf seine dummheit stolz zu sein

  12. #12
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Das ECE Bonus Pack hat insoweit für Trouble gesorgt, daß man es in der ursprünglichen Version vor dem neuen 3355er Patch installieren mußte, da der Patch Änderungen an dem Bonus Pack vornahm.
    Deshalb passt das nicht auf deinen Fall, da du das ECE Bonus Pack bisher nicht installiert hast. Abgesehen davon gibt es inzwischen, das ECE Bonus Pack in der Version 1.1, die diese Verwirrung beheben sollte.
    Du kannst es ja mal installieren (Version 1.1) und anschließend nochmal den 3355er Patch installieren. Das es die Lösung deines Problems ist, ist wohl unwahrscheinlich, aber man sollte ja alles ausprobieren.

  13. #13
    Elite-Spieler Benutzerbild von Maguiare
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    259
    habs probiert und leider der gleiche mist...
    arroganz ist die kunst auf seine dummheit stolz zu sein

  14. #14
    Meisterspieler Benutzerbild von LouisCipher
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    615
    Also ich finde die Fehlermeldung ziemlich ungewöhnlich und habe die noch nie zuvor gesehen.
    Vielleicht handelt es sich ja nur um einen kleinen Installationsfehler. Ist die DVD beschmutzt?
    Hast du es schon mal mit einer Neuinstallation versucht?

  15. #15
    Level 0 auflösen Benutzerbild von Jekkt
    Im Spiele-Forum seit
    Jul 04
    Ort
    Australien
    Beiträge
    831
    Den hat ich auch mal.....hatte dann den Pc neu gestartet und es in ner Stunde später versucht....und dann ging es!
    Square Enix Complete
    1000G Final Fantasy XIII

  16. #16
    Elite-Spieler Benutzerbild von Maguiare
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    259
    Zitat Zitat von jekkt
    Den hat ich auch mal.....hatte dann den Pc neu gestartet und es in ner Stunde später versucht....und dann ging es!
    naja bei mir kommt der fehler dauernd auch heute

    Zitat Zitat von LouisCipher
    Also ich finde die Fehlermeldung ziemlich ungewöhnlich und habe die noch nie zuvor gesehen.
    Vielleicht handelt es sich ja nur um einen kleinen Installationsfehler. Ist die DVD beschmutzt?
    Hast du es schon mal mit einer Neuinstallation versucht?
    jop habs auch damit versucht und die dvd is in top zustand. zumindest keine kratzer oder ähnliches
    arroganz ist die kunst auf seine dummheit stolz zu sein

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Lieblingsteam in UT 2004?
    Von steve108 im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 8
    Letzter Beitrag: 23.11.07, 13:55
  2. UT 2004 server starten bitte lesen
    Von r4ZoR im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 15
    Letzter Beitrag: 20.8.04, 02:33
  3. UT 2004 - Fehler beim Starten des Spiels
    Von AndyTheOne im Forum Unreal Tournament 2004 (UT 2004)
    Antworten: 1
    Letzter Beitrag: 8.5.04, 22:55

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •