Zeige Ergebnis 1 bis 3 von 3

Thema: Grosses FPS Problem

  1. #1
    Meisterspieler Benutzerbild von Master of Desaster23
    Im Spiele-Forum seit
    Jul 03
    Ort
    Bei mir zuhause
    Beiträge
    1.382

    Grosses FPS Problem

    Hi Leutz,
    heute bin ich es ma,der eure Hilfe braucht.
    Undzwar habe ich mir vor kurzem nen neuen Prozi,neues MB und neuen Speicher gekauft.
    Nu sind meine Frames in MoH so dermassen schlecht,das es kaum spielbar ist.
    Sie liegen meist so um die 25 und weit darunter.
    Mein System:
    AMD64 3200+
    1024MB Infinion DDR400 DualChannel Betrieb
    MSI K8N Neo2 Platinum deluxe
    Geforce 5200FX 128

    Woran kann das liegen.Grakaeinstellungen habe ich keine vorgenommen.
    Bitte helft mir.
    Jeden Tag erhöht sich die Anzahl derer,die mich am Arsch lecken können.

    Ironie und Sarkasmus sind meine Eltern.

  2. #2
    Papa '07 Benutzerbild von ~Heinzelmännchen~
    Im Spiele-Forum seit
    Sep 04
    Ort
    Ruhrpott, genauer gesagt die Stadt "Tief im Westen"
    Beiträge
    510
    Hi Master,
    die neuen Komponenten sind sehr gut, nur die Graka passt da garnicht rein,
    aber das muß ich Dir ja wohl nicht sagen.
    Hattest Du vorher mit der gleichen die besseren Frames?
    Wahrscheinlich bremst sie die neue Konfiguration .
    Mein Bruder hatte auch die FX 5200, die hat er ganzschnell gegen eine 9600 Pro getauscht. Damit ereichte er bei 1024er auflösung durchschnittlich 90-100 FPS.

    mfg Heinzel
    "Wissen Sie eigentlich wo Sie hier sind ?! Hier herrschen Recht und Ordnung, Sie sind hier in Bochum"

  3. #3
    Meisterspieler Benutzerbild von Master of Desaster23
    Im Spiele-Forum seit
    Jul 03
    Ort
    Bei mir zuhause
    Beiträge
    1.382
    Hey Heinzel
    Ja,hatte vorher mit derselben Karte bessere Frames.Vorher waren sie so bei 55-60.
    Für ne neue Graka hat das Geld leider nicht mehr gereicht,die kommt erst in ca 3 Monaten.
    Das merkwürdige ist aber,nachdem ich die neue Hardware verbaut und Windows neu aufgesetzt hatte,waren meine Frames bei ca 96.Zwischenzeitlich musste ich Windows neu aufsetzen,wegen nem fetten Virus und anderen Schädlingen.
    Ich weiss nun aber nicht mehr genau,ob ich nach der ersten Windows Inst. nen älteren Treiber benutzt habe oder nicht.Jedenfalls habe ich jetzt den aktuellsten drauf.
    Aber merkwürdigerweise startet Far Cry auch nicht mehr.:/
    Auch habe ich bei meinen Videos Probleme.Wenn ich sie anschaue,sieht es so aus,als wenn man mit einem Programm bei einem Foto/Bild nen Negativfilter benutzt hat.
    Ein Kollege von mir meinte,das es evtl mit dem neuen Treiber zu tun hat?
    Greetz,MoD23

    PS:Spiele standardmässig mit 1024er Auflösung.Zudem bei MoH alle Details aufgerissen.

    PSS:Habe nochma nen älteren Treiber gezogen und inst.
    Hat was gebracht.Alles funzt,Frames sind so wie sie sein sollen (90 aufwärts) und Videos kann ich auch wieder gucken.
    Kann geclosed werden.
    Geändert von Master of Desaster23 (25.7.05 um 18:47 Uhr)
    Jeden Tag erhöht sich die Anzahl derer,die mich am Arsch lecken können.

    Ironie und Sarkasmus sind meine Eltern.

Ähnliche Themen

  1. Grosses problem mit JK3!!!!
    Von SeNrIdEr im Forum Jedi Knight: Jedi Academy
    Antworten: 4
    Letzter Beitrag: 9.9.06, 15:14
  2. GRoSSes hl1 problem!!!
    Von Der Autor im Forum Half-Life 1
    Antworten: 2
    Letzter Beitrag: 27.11.04, 01:44
  3. Battlefield 1942 grosses -=[ Problem ]=-
    Von Dark-Rider im Forum Battlefield 1942
    Antworten: 3
    Letzter Beitrag: 27.9.04, 19:20
  4. CSCZ grosses Problem
    Von Peter_2002 im Forum CS 1.6, Vorgänger und Condition Zero
    Antworten: 10
    Letzter Beitrag: 30.4.04, 17:44
  5. Grosses VIETCONG Problem. HILFE!!!!
    Von The General im Forum Ego-Shooter
    Antworten: 8
    Letzter Beitrag: 23.4.04, 12:29

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •