Seite 10 von 76 ErsteErste ... 234567891011121314151617181929394959 ... LetzteLetzte
Zeige Ergebnis 145 bis 160 von 1201

Thema: [WICHTIG] Fragen und Antworten zu technischen Problemen? Bitte hier rein

  1. #145
    Meisterspieler Benutzerbild von masta sword
    Im Spiele-Forum seit
    Feb 05
    Beiträge
    529
    Zitat Zitat von earthman007
    finde den memtest386 nirgentwo.
    Kein Wunder, dem Guten si ein Schreibfehler unterlaufen. "Memtest 86" müssts heißen. http://www.memtest86.com/#download1 is z.B. eine Seite (VORSICHT:englisch)
    techno4ever

  2. #146
    Mitspieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    1

    weiterer Lösungsvorschlag

    Hi,

    hatte auch das Problem, dass nach wenigen minuten das Spiel abstürzt. Nach stundenlanger fehlersuche bin ich zur Lösung gekommen.

    Habe den Bildschirm in den Grafikeinstellungen meiner ATI Radeon 9700 Pro auf 100 Hertz gestellt.... Seit dem läuft das Spiel einwandfrei!!!

    Probierts mal aus..!!!

  3. #147
    Mitspieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    33

    Lösung für das "Schwarze Strassen"-Problem:

    Ladet euch mal den RivaTuner herunter und installiert ihn.
    Im Hauptmenü dann unter >Driver settings "Customize" anwählen und dort dann "DirectDraw and Direct 3D settings"
    Dort dann den Hacken bei "Enable user mipmaps" wegmachen und auf "Übernehmen" gehen.
    GTA starten..

    Falls es noch nicht weg ist kann man im River Tuner im selben Menü noch die Leiste oben ins negative verändern. Bei -3.0 ist höchstens noch minimal was davon zu sehen.

  4. #148
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Zitat Zitat von Fabi3
    Wird es irgendwann einen patch für die Vibration geben?
    Wohl kaum. Also auf die PC Version bezogen.

    earthman007, masta sword:
    Danke masta sword für den Hinweis. Hatte nur noch so ungefähr memtest386 im kopf, kurz gegoogelt, was gefunden und hier gepostet. Naja war ein wenig zu schnell. Stimmt es heisst memtest86. Sorry earthman, mein Fehler.
    Kann man sich zum Beispiel hier runterladen: http://www.wintotal.de/softw/index.php?rb=1038&id=1347

    Trinexx:
    Nun verstehe ich es genau. Dann hast du es wohl so eingerichtet bei der Installation. Dort rein solltest du demfall auch deine Sounds reinkopieren können.

    Jango18:
    Ist mir beides neu. Komisch das man die Hertz-Zahl der GraKa hochschrauben muss, um das Spiel besser spielen zu können. Normalerweise so um die 75 Hertz reichen aus.

    Alfco:
    FInde ich irgendwie auch ein wenig unlogisch, das man die user mipmaps deaktivieren soll, damit man besser spielen kann. Kan es mir nur irgendwie erklären das du eine Light Edition der 5700 hast. Das darin das Problem liegt oder die GraKa nicht mehr 100 % funktioniert.

    Zum Schluss des Beitrages:
    Zitat Zitat von masta sword
    Kein Wunder, dem Guten si ein Schreibfehler unterlaufen
    Fülle mich geschmeichelt

  5. #149
    Profi-Spieler Benutzerbild von Trinexx
    Im Spiele-Forum seit
    May 05
    Ort
    Ostberlin :-)
    Beiträge
    139
    Zitat Zitat von roguff

    Trinexx:
    Nun verstehe ich es genau. Dann hast du es wohl so eingerichtet bei der Installation. Dort rein solltest du demfall auch deine Sounds reinkopieren können.
    sorry 4 die blöde Frage aber meinst du jetzt direkt in den data Ordner oder sollte ich da noch nen User Tracks erstellen?
    Zitat Zitat von Fierce
    Trinexxxxxxxxx!!!!!
    Modified by Kronos (Boardregel 2.7)

  6. #150
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    erstell einen Ordner User Track und kopiere mal dort deine Sounds rein. Klicke daraufhin im Spiel auf durchsuchen oder so ähnlich unter Audio-Einstellung.

  7. #151
    Elite-Spieler Benutzerbild von Broody
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hessen
    Beiträge
    348
    Hallo

    hab gestern gta vice city bei mir neu installiert und hatte bzw. hab das problem das ich dort keinen radiosound hab und auch die zwischensequenzen ohne sound sind.Schlimm genug!
    Als ich dann allerdings mein gta SA startete musste ich feststellen das dort plötzlich das selbe problem bestand!!Kein radio-sound und kein zwischensequenz-sound!!!
    Mein GTA SA lief bislang problemlos was den sound anbelangt!

    Wie kann das also sein?
    Was kann ich da machen?

    MfG Broody
    Greetz to:Rincewind,Tyranos,Klett,Gozzor,Takezo,Urza,Torn String,Triyaden,Soggy,Orniflyer,L.T. Smash,Evil Activities und nartürlich Nachtgeflüster.

    Snaga & Pillath ? :>

    Eintracht Frankfurt ...!

  8. #152
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Hat GTA VC vielleicht Dateien von GTA SA überschrieben ?
    Könnte ich mir eventuell noch vorstellen.
    Installiere mal GTA SA neu, nachdem du deine Savegames gesichert hast. Sonst gibst es eigentlich nur Probleme mit dem Sound bei GTA SA wenn man Sound onboard hat, oder eine andere Soundkarte verwendet als eine Creative Audigy.

  9. #153
    Elite-Spieler Benutzerbild von Broody
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hessen
    Beiträge
    348
    ok danke

    gibt es auch ne lösung für das soundproblem bei vice city?

    MfG Broody
    Greetz to:Rincewind,Tyranos,Klett,Gozzor,Takezo,Urza,Torn String,Triyaden,Soggy,Orniflyer,L.T. Smash,Evil Activities und nartürlich Nachtgeflüster.

    Snaga & Pillath ? :>

    Eintracht Frankfurt ...!

  10. #154
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Wie gesagt. ratsam ist nach wie vor eine Soundkarte im PC zu haben. Zum zocken am idelasten eine Soundblaster Audigy. Am schlechtesten sind Soundchips onboard.

  11. #155
    Elite-Spieler Benutzerbild von Broody
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hessen
    Beiträge
    348

    Gta VC

    Hab festgestellt das bei mir die gesamten sound-datein und die ganzen samples von den radiosendern nicht installiert worden.HAb das spiel nochmal neu installiert aber irgendwie lädt er die sound-dateien nicht auf den pc, könnte sein das das mit GTA SA zusammenhängt das imo auch auf meinem pc installiert ist.Jedenfalls möcht ich GTA VC gern MIT sound spielen!

    Gibt es die samples bzw. die restlichen sound-dateien zum downloaden?
    Wenn ja, wo?

    MfG Broody
    Geändert von Broody (26.7.05 um 10:59 Uhr)
    Greetz to:Rincewind,Tyranos,Klett,Gozzor,Takezo,Urza,Torn String,Triyaden,Soggy,Orniflyer,L.T. Smash,Evil Activities und nartürlich Nachtgeflüster.

    Snaga & Pillath ? :>

    Eintracht Frankfurt ...!

  12. #156
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Wüsste jetzt auch nicht, aber denke eher nicht das man die runterladen kann.
    Alternative wäre das eine, entweder VC oder SA in ein komplett anderes Verzeichnis zu installieren, damit sich die Dateien von VC und SA sich sicher nicht in die Quere kommen.

  13. #157
    Elite-Spieler Benutzerbild von Broody
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hessen
    Beiträge
    348
    Hab ich gemacht, funktioniert aber nicht.

    Wär am besten wenn mal jemand einen link geben könnte wo man die sound dateien downloaden kann oder jemand der selber gta vc hat mir die sound-dateien via icq , e-mail oder pn zuschickt.

    Danke

    MfG Broody
    Greetz to:Rincewind,Tyranos,Klett,Gozzor,Takezo,Urza,Torn String,Triyaden,Soggy,Orniflyer,L.T. Smash,Evil Activities und nartürlich Nachtgeflüster.

    Snaga & Pillath ? :>

    Eintracht Frankfurt ...!

  14. #158
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Downloadmöglichkeiten gibt es keine. Die einzige Möglichket die bleibt ist: VC unc SA invöllig verschiedene Verzeichisse zu installiern.

  15. #159
    Mitspieler
    Im Spiele-Forum seit
    Mar 05
    Beiträge
    2
    Also, ich hab folgendes Problem: Hab nen Mod installiert, doch die Dateien main.scm und script.img im Verzeichnis "Grand Theft Auto San Andreas\data\script" nicht gespeichert. Jetzt will ich den Mod wieder deinstallieren und muss die beiden Dateien durch die ursprünglichen ersetzen. Kann mir die irgendjemand auf Rapidshare.de hochladen? Wär euch sehr dankbar!

  16. #160
    DTM Race Driver Benutzerbild von Al Andy
    Im Spiele-Forum seit
    Jul 05
    Ort
    60 cm vor dem Monitor
    Beiträge
    680
    Hat jemand ne Ahnung, wann es endlich einen Patch zu GTA:SA geben soll??
    mooryd sagt:
    es ist schon interessant, es gibt immer klugscheiser die ALLES besser wissen
    Al Andy sagt:
    jo.... "klugscheisser" schreibt man mit 2 "s"

Ähnliche Themen

  1. [WICHTIG] Fragen und Antworten zu Mods und Tools!
    Von GTAViceCityProfi im Forum GTA San Andreas
    Antworten: 332
    Letzter Beitrag: 24.8.13, 16:57
  2. [!WICHTIG!] Fragen und Antworten zu Savegames
    Von Twaxx im Forum GTA San Andreas
    Antworten: 1
    Letzter Beitrag: 10.1.07, 15:07
  3. Fragen und Hilfe zu technischen Problemen bei fifa 06
    Von edboy im Forum FIFA 06 / FIFA WM 2006
    Antworten: 2
    Letzter Beitrag: 9.2.06, 09:32
  4. Fragen zu saphir !!!WICHTIG!!! bitte antworten
    Von w3!n4chtsm4n im Forum Rubin / Saphir / Smaragd
    Antworten: 12
    Letzter Beitrag: 29.9.03, 13:43

Stichworte

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •