Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 33 bis 47 von 47

Thema: Eigene MP3s gehen nicht! Nur Werbung!

  1. #33
    Elite-Spieler Benutzerbild von Avalance
    Im Spiele-Forum seit
    Oct 03
    Ort
    kennt eh keiner !
    Beiträge
    302
    Zitat Zitat von Intus Optus Unkraut
    hab ein anderes problem: habe ca 15 lieder in den gta ornder da reinkopiert in user tracks aber es kommen von den 15 immer nur die selben 5 lieder...
    War bei mir auch so, nachdem ich unter den Audio Optionen "User Tracks Durchsuchen" angewendet hab, wurden alle abgespielt.
    ~~~> mfg Avalance <~~~

    Mitleid bekommt man geschenkt, Neid muß man sich verdienen.

    GTA San Andreas Karten für Hufeisen etc. (+ Ig Bilder)
    hem.bredband.net/708145/

  2. #34
    Profi-Spieler Benutzerbild von [SP]Slim_Shady
    Im Spiele-Forum seit
    Dec 03
    Ort
    de_dust
    Beiträge
    160
    Also ich hab auch ein Problem mit dem Player!!
    Bevor ich meinen PC Formatiert hatte ging alles Perfekt, aber jetzt wurde ja nicht mal der Ordner GTA San Andreas User Files erstellt . Hab meinen alten Ordner "GTA San Andreas User Files" (wo auch meine Savegames mitbei waren) in eigene Dateien kopiert. Und es ging nichts. Weder die Savegames noch die Audiodateien. Bis jetzt hab ich den Trick mit den Savegames raus aber immer noch keine Ahnung wie ich das mit der Musik machen soll. Plz help

    :ninja:
    Modified by Kronos (Boardregel 2.7)

  3. #35
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Schaut bei der Musik auf folgende Sachen:

    - Könnt ihr sie sonst hören ? Mit dem Mediaplayer ?
    - Kopiert die Musik sonst nochmals rein und geht unter Audio-Einstellung im SPiel auf Musik durchsuchen und wartet bis er fertig ist.
    - Löscht mal die .set Datei in Eigene Dateien/GTA User Files.
    Ich habe meine Lieder von der CD mit dem Lame-mp3 Encoder (Freeware) ins mp3 Format gewandelt (standard 128kb/s) und die Lieder laufen ohne Probleme.

  4. #36
    Profi-Spieler Benutzerbild von [SP]Slim_Shady
    Im Spiele-Forum seit
    Dec 03
    Ort
    de_dust
    Beiträge
    160
    Zitat Zitat von roguff
    Schaut bei der Musik auf folgende Sachen:

    - Könnt ihr sie sonst hören ? Mit dem Mediaplayer ?
    - Kopiert die Musik sonst nochmals rein und geht unter Audio-Einstellung im SPiel auf Musik durchsuchen und wartet bis er fertig ist.
    - Löscht mal die .set Datei in Eigene Dateien/GTA User Files.
    Ich habe meine Lieder von der CD mit dem Lame-mp3 Encoder (Freeware) ins mp3 Format gewandelt (standard 128kb/s) und die Lieder laufen ohne Probleme.
    Ich habe doch bereits gesagt das bei mir kein Ordner GTA User Files existiert. Also von wo kann man dann noch die Soundfiles laden?

    :ninja:
    Modified by Kronos (Boardregel 2.7)

  5. #37
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Dann such mal nach einer der folgenden Dateien (einfach mit der Windows Suche):
    GTASAsf1.b
    gta_sa.set

    Weil die Dateien müssen vorhanden sein, damit das Spiel überhaupt gespeichert werden kann. Dort findest du dann auch die anderen Dateien.

    Falls du auch so nicht fündigst werden solltest, kann ich mir eigentlich nur eins vorstellen, dass du entweder nicht vollkommen Zugirff hast auf den Rechner (keine Adminrechte auf einen WinXP oder 2000), oder du spielst es nicht auf eines der benennten Betriebssystemen.

  6. #38
    Profi-Spieler Benutzerbild von [SP]Slim_Shady
    Im Spiele-Forum seit
    Dec 03
    Ort
    de_dust
    Beiträge
    160
    Natürlich habe ich die beiden dateien sonst hätte ich doch gar nicht meine Savegames zum laufen gebracht aber ich musste die dateien in den data Ordner von gta kopieren. Und ich benutze WinXP SP2

    :ninja:
    Modified by Kronos (Boardregel 2.7)

  7. #39
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    komisch.
    Dann erstell dir mal einen Ordner in Eigene Dateien:
    GTA San Andreas User Files

    erstlle darin einen Ordner Namens User Tracks

    Zum Probieren verschiebe die den vorhandenen Savegameund .set Dateienaus dem Data Ordner in den Ordner Eigene Dateien/San Andreas User Files.
    Wenn das geht den Spielstand danach im Spiel zu laden, kopiere die Lieder in den Ordner User Tracks.
    Und geh unter Audio-Einstellungen auf eigene Lieder durchsuchen oder so ähnlich.
    Falls es nicht, erstell mal einen Ordner unter data mit dem Namen User Tracks und kopiere deine Lieder dort rein. Und wieder auf Adio-Einstellung usw., wie oben beschrieben.
    Eine andere Möglichkeit wäre noch deine Savegames zu speichern und das Spiel komplett neu zu installieren.

    Und vergewissere dich 100% bei der Installation dass du als Admin angemeldet im Windows (2000, XP).
    Das andere kann ich nur vorstellen, wenn du deine Savegames in den Ordner data hast kopieren müssen, dass du nicht als Admin angemeldet warst, bei der Installation.
    Weitere Möglichkeiten kommen mir gerade nicht in den Sinn, an was es sont noch liegen könnte. Wenn das Spiel orginal ist.

  8. #40
    Profi-Spieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    112
    Ich weis absolut nicht, was ihr ständig mit DivX, Media Player, Ogg und irgendwelchen Codecs wollt! DivX ist ein Video Codec und hat damit schonmal überhaupt nichts zu tun. Ogg ist so unbekannt, dass die Rockstar-Leute sich garantiert nicht nur darauf beschränkt haben. Jeder verdammte sch***-PC kann Mp3s abspielen (sogar unser alter P1 mit 133Mhz und Win 95!!), da wird GTA keine Ausnahme machen. Es hat also keinen Sinn irgendwelche Video Codecs zu installieren und media player updates zu machen! Ich hab einfach Verknüpfungen erstellt, sie in den entsprechenden Ordner kopiert, und im Menü den Scan nach Musik durchgeführt. Und bei mir geht es. Wenn das nicht der fall wäre, würde ich mich an den hersteller wenden, da ich mich genau an die anweisungen gehalten habe und nicht das machen, was hier z.T. vorgeschlagen wurde.

  9. #41
    Meisterspieler Benutzerbild von roguff
    Im Spiele-Forum seit
    Jan 04
    Ort
    Schweiz
    Beiträge
    2.970
    Crimson bleib sachlich. Dein Posting finde ich hier absolut fehl am Platz. Ausser ein nicht brauchbares Rumgemeckere beeinhlatet dein Postings rein gar nichts sachliches. Zudem ist es sicherlich nicht der erwünschte Umgangston hier.

  10. #42
    Profi-Spieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    112
    Zitat Zitat von roguff
    Crimson bleib sachlich. Dein Posting finde ich hier absolut fehl am Platz. Ausser ein nicht brauchbares Rumgemeckere beeinhlatet dein Postings rein gar nichts sachliches. Zudem ist es sicherlich nicht der erwünschte Umgangston hier.
    soll ich mal meckern? ich finde, dass ich in einem nicht unfreundlichen ton einige sinnlosigkeiten kritisiert habe, die hier verbreitet wurden. dabei bin ich nicht einmal ausfallend geworden. wenigstens war mein post zum thema, was man von deinem (und leider auch diesem hier) nicht behaupten kann! also ließ in zukunft dir die beiträge mal genau durch und achte auf den inhalt, bevor DU meckerst.
    frieden?
    jetzt aber back2topic!
    Geändert von Crimson_88 (1.8.05 um 16:25 Uhr)

  11. #43
    Profi-Spieler Benutzerbild von [SP]Slim_Shady
    Im Spiele-Forum seit
    Dec 03
    Ort
    de_dust
    Beiträge
    160
    Zitat Zitat von roguff
    komisch.
    Dann erstell dir mal einen Ordner in Eigene Dateien:
    GTA San Andreas User Files

    erstlle darin einen Ordner Namens User Tracks

    Zum Probieren verschiebe die den vorhandenen Savegameund .set Dateienaus dem Data Ordner in den Ordner Eigene Dateien/San Andreas User Files.
    Wenn das geht den Spielstand danach im Spiel zu laden, kopiere die Lieder in den Ordner User Tracks.
    Und geh unter Audio-Einstellungen auf eigene Lieder durchsuchen oder so ähnlich.
    Falls es nicht, erstell mal einen Ordner unter data mit dem Namen User Tracks und kopiere deine Lieder dort rein. Und wieder auf Adio-Einstellung usw., wie oben beschrieben.
    Eine andere Möglichkeit wäre noch deine Savegames zu speichern und das Spiel komplett neu zu installieren.

    Und vergewissere dich 100% bei der Installation dass du als Admin angemeldet im Windows (2000, XP).
    Das andere kann ich nur vorstellen, wenn du deine Savegames in den Ordner data hast kopieren müssen, dass du nicht als Admin angemeldet warst, bei der Installation.
    Weitere Möglichkeiten kommen mir gerade nicht in den Sinn, an was es sont noch liegen könnte. Wenn das Spiel orginal ist.
    Ich habe mir den Ordner vor der Formatierung gebackupt. Und ihn anschließend wieder in eigene Dateien kopiert. Wie schon gesagt: Es geht nicht. Leider. Ich werde das Spiel einfach nochmal installieren.


    :ninja:
    Modified by Kronos (Boardregel 2.7)

  12. #44
    Mitspieler
    Im Spiele-Forum seit
    Jun 05
    Beiträge
    10

    Funktioniert doch

    Du musst die mp3 files in den GTA San Andreas order( User Tracks) einfügen um im Spiel die Dateien in der Audio Steuerung einscannen

  13. #45
    Mitspieler Benutzerbild von smallman
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    34
    Wo ist bitte dieser User Tracks ordner?


    Ich fin den net?


    mfg smallman


    EDIT:Ok hab ihn gefunden
    Geändert von smallman (1.8.05 um 15:40 Uhr)

  14. #46
    Mitspieler Benutzerbild von slipknot_987
    Im Spiele-Forum seit
    Mar 05
    Beiträge
    24
    kann man die lieder selbst weiterschalten? bei mir kommen immer nur die selben 2
    BITTE HELFEN!!! danke im voraus
    mfg

  15. #47
    Mitspieler Benutzerbild von cRomix
    Im Spiele-Forum seit
    Jan 05
    Ort
    @ home
    Beiträge
    56
    ICH HABS RAUS !!!!!!!!!!!

    es mag an den Codecs liegen, ABER:

    ES LIEGT AM CRACK ! am No-CD Crack !

    wer einen Crack hat, der hat ja noch eine Registry Datei mit drin, meist
    die man dan so editiert:

    Man fügt den Pfad ein, wo der GTA SA User Files Ordner liegt, denn wir haben ja ein deutsches Windows, und der Crack ist Englisch

    und ich hab das nicht gemacht, weil ich es nicht für nötig hielt

    ich hab es nochmal installier, KEINEN NoCD drübergezogen und es GEHT !!!

    ich hatte vorher alle möglichen Codecs installiert ---> NIX geht


    es liegt einfach an dem Crack !

    wenn ihr NICHT das Originale Spiel habt, und einen Crack nutzt, ODER auch das originale habt, und zu faul zum DVD-reinlegen seid (weil die ja auch nur selten gelesen wird):

    entpackt die rar in meinem Anhang, führt die .reg-Datei aus, und es geht !
    ihr müsst lediglich das "\*EUER BENUTZERKONTO NAME*\" in der gta_sa.reg umändern
    (einfach mit Rechtsklick drauf, dann BEARBEITEN klicken)



    wow, bin ich gut...

    nun braucht ihr gegebenfalls noch die richtigen Codecs wie Quicktime oder WMP-10 !
    Angehängte Dateien Angehängte Dateien
    Geändert von cRomix (15.8.06 um 19:42 Uhr)
    Modified by Kronos (Boardregel 2.7)

Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Battle.net Eigene spiele gehen nicht
    Von rconMaster im Forum Warcraft
    Antworten: 8
    Letzter Beitrag: 8.10.06, 04:39
  2. Eigene MP3s: Anwählen der einzelnen Titel?
    Von Susan27 im Forum GTA Vice City
    Antworten: 1
    Letzter Beitrag: 24.5.05, 22:57
  3. Eigene MP3s im Spiel hören???
    Von Player123 im Forum Need for Speed
    Antworten: 4
    Letzter Beitrag: 10.12.04, 16:53

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •