Zeige Ergebnis 1 bis 7 von 7

Thema: PS2 läuft nach einbau, vom Chip keine Spur

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    56

    PS2 läuft nach einbau, vom Chip keine Spur

    Hallo,

    ich hab mir den Matrix Infinity eingebaut. Jetzt hab ich leider das Problem das die PS2 läuft, jedoch keine Backups laufen (update cd liest sie auch nicht). Originale liest sie und das Matrix Logo ist auch da, jedoch komm ich in kein Menu und wie gesagt die Backupslaufen nicht. Könnt ihr mir sagen woran das liegen könnte??? Danke euch.



    Gruß

    John

  2. #2
    Meisterspieler Benutzerbild von Willy2k
    Im Spiele-Forum seit
    Oct 03
    Ort
    Salzbergen
    Beiträge
    2.501
    Was für eine PS2?

    Gruß,
    Willy
    MEGA-TRONIX.
    Infos zu Lötarbeiten & Multimedia-News

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    56
    Das is die V3

  4. #4
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    56
    Update:


    So hab den Fehler gefunden. Hab zwei B und I vertauscht (jaja die schönen Lötdämpfe) . Leider scheint immer noch ein Fehler drin zu sein:

    Ich komm in nicht in das Setup-Menu des Chips und kann ihn nicht ausschalten!!! was kann das sein?????
    Geändert von John21 (1.5.05 um 14:00 Uhr)

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    56
    Weiss denn keiner woran das liegen könnte??? Der Chip spielt meine Backups ab. Leider komm ich nicht in das Setup-Menu desd Chips, ich kann das Logo nicht überspringen und den Chip nicht ausschalten. Bitte HHIIILLLFFFEEEE!!!!!!!!

  6. #6
    Meisterspieler Benutzerbild von Willy2k
    Im Spiele-Forum seit
    Oct 03
    Ort
    Salzbergen
    Beiträge
    2.501
    Setup.
    Beim Booten Dreieck und Kreistaste drücken.
    Chip abschalten:
    Beim Booten die Starttaste drücken.
    Chip disabled und noch mal den Resetknopf drücken.

    Gruß,
    Willy
    MEGA-TRONIX.
    Infos zu Lötarbeiten & Multimedia-News

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    56

    Talking

    Aahhhhhh,

    das muss einem auch gesagt werden das man das direkt nach dem einschalten machen muss. In readme von der Infinity Firmware steht eine nur PRESS triangle + circle.


    Also vielen Dank für eure Hilfe!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ähnliche Themen

  1. PS2 macht nach Chip Einbau Probleme (Hilfe)
    Von Olysses im Forum PS2 Hardware
    Antworten: 15
    Letzter Beitrag: 20.8.06, 13:49
  2. Antworten: 5
    Letzter Beitrag: 1.6.05, 13:08
  3. PS2 läuft nach Chip-Einbau nicht mehr
    Von fjmjka im Forum PS2 Hardware
    Antworten: 31
    Letzter Beitrag: 20.4.05, 21:18
  4. Problem nach chip-einbau PS2
    Von Nightamre im Forum PS2 Hardware
    Antworten: 14
    Letzter Beitrag: 11.7.04, 17:10
  5. PS2 keine Funktion nach Chip einbau
    Von sven1 im Forum PS2 Hardware
    Antworten: 2
    Letzter Beitrag: 23.2.04, 01:56

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •