Zeige Ergebnis 1 bis 13 von 13

Thema: Cold Fear - Bildschrim schwarz

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    2

    Cold Fear - Bildschrim schwarz

    Hallo!

    Ich habe mir von einem Freund Cold Fear für den PC ausgeliehen.
    Das ganze liess sich auch einwandfrei installieren.

    Wenn ich das Spiel jetzt allerdings starte, wird der Bildschirm schwarz und bleibt das auch.
    Im Hintergrund höre ich die Intro-Musik und scheinbar lande ich auch am Ende im Menü. Jedenfalls gibt es die typischen Game-Menü-Geräusche wenn ich irgendwelche Tasten drücke.

    Meine Systemkonfig:

    XP SP2
    Gforce4 TI 4200
    Nvidia-Treiber 7.1.8.9
    DirectX 9.0c
    OnBoard 5.1 - Soundkarte

    Ich habe die DirectX- Diagnose durchgeführt. Alles okay.
    Mit andernen Games habe ich kein Problem.

    Was kann ich tun? Mein Kumpel ist nur noch nächste Woche im Urlaub und ich möchte es doch so gerne mal daddeln.

    Gruß
    Helgomat

  2. #2
    Elite-Spieler Benutzerbild von The Cynic
    Im Spiele-Forum seit
    May 03
    Ort
    in hell!
    Beiträge
    322
    schätze deine Grafikkarte ist Müll fürs Game.
    ********************
    this world is totally fugazi
    ********************

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    2
    Zitat Zitat von The Cynic
    schätze deine Grafikkarte ist Müll fürs Game.
    Kan ich daß irgendwie testen?
    Gibt es irgendwelche Demos? Nach dem Motto: Wenn die nicht laufen, läuft auch Cold Fear nicht.

  4. #4
    Elite-Spieler Benutzerbild von The Cynic
    Im Spiele-Forum seit
    May 03
    Ort
    in hell!
    Beiträge
    322
    versuchs mal mit einem älteren Grafiktreiber.
    ********************
    this world is totally fugazi
    ********************

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Dec 03
    Ort
    Vienna
    Beiträge
    27
    Ich habe das selbe Problem und es liegt ganz sicher nicht an der Grafikkarte.

    Ich vermute stark das die Hzt Anzahl bei 100 liegt und mein Monitor das nicht schafft. (ist schon etwas älter)

    Meine Frage ist ob man in den Settings die Hzt-Anzahl herabsetzen kann ?

    Kann da jemand helfen ?

  6. #6
    Mitspieler Benutzerbild von Kattel
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    54
    Vielleicht liegt es am ServicePack 2. Hab das mal gelesen das dann vieles nicht mehr richtig funktioniert.

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    May 05
    Beiträge
    1
    hab das gleiche prob auf meim neuen pc der voll upgedatet ist.

    hab das spiel mal auf meinem alten pc installiert und läuft es. is schon komisch. könnte halt echt sein das das mit dem sp2 zusammen hängt da ich es noch nicht auf meim alten pc installiert habe.

    ich hab in nem anderen forum gehört das man die res.bin datei löschen soll und soll es gehn. bei mir gings nich bei anderen schon. vielleicht hilft es dir.
    sag obs geklappt hat und wär schön wenn andere leute noch problemlösungen am start haben.

  8. #8
    Elite-Spieler Benutzerbild von The Cynic
    Im Spiele-Forum seit
    May 03
    Ort
    in hell!
    Beiträge
    322
    das Problem ist, daß diese ganzen Servicepacks für die Fische sind. Hatte noch nie eines installiert (nur zur Probe) und mein System läuft bestens und hatte auch noch nie Troubles mit irgend einem Spiel. Ich kann diese ganzen "Hilfe das Spiel geht nicht" nicht nachvollziehen. Jeder der ein bißchen mehr Ahnung von einem PC hat, weiß, daß weniger oft mehr ist.
    Und sind wir uns doch ehrlich, überall meutert man, sogar von Profis bestätigt, daß all die Servicepacks und ewigen Microsoft Updates und Patches, die PC's lahm legen und kein Programm mehr kompatibel läuft.

    "He du, hast du schon den neusten IE Patch, mach Mann sonst bist am Ars..."
    All die Trojaner, Emailviren, Würmer, usw..... Natürlich treten immer neuere Formen auf, und schon schiebt Microsoft einen Patch hinten nach, aber wie viele Patches verkraftet heute noch ein PC ohne in die Knie zu gehen????

    Ich hatte mal beide Servicepacks ausprobiert, um zu lernen, und konnte nicht einmal Corel Draw öffnen, weil alle Ressourcen weggefressen wurden. Und ich habe ein durchaus gutes und schnelles Sytem.

    Ich arbeite mit Win XP Pro (ohne SP), und nutze Opera zum Surfen. Viren (hatte ich noch nie) bekämpfe ich mit Kaspersky, mein Router dient als Firewall, mehr habe ich nie gebraucht.
    Manche überladen ihre Systeme mit unnötigen Programmen die keine Sau braucht, und wundern sich dann wenn sie z.B. Cold Fear nicht spielen können, das nicht einmal hohe Anforderungen an das System stellt.
    Andere wiederrum surfen durch hunderte von Porno oder Warez Sites und haben das System voller Trojaner die sie nicht bemerken und mit der Zeit alles lahm legen.

    Und ein sehr großes Problem sind Ram und Grafikkarte, oder im Supermarkt gekaufte Fertigsysteme (Aldi). Die mögen zwar auf den ersten Blick der "Hammer" sein, aber wenn mans genauer betrachtet steckt da der billigste Müll drin. Na ja, kostet nicht viel! Eben darum!!!

    Wollte mit diesem Beitrag nur einige Denkanstöße liefern, warum so viele hier jammern, daß irgend ein Spiel nicht geht.
    ********************
    this world is totally fugazi
    ********************

  9. #9
    Mitspieler
    Im Spiele-Forum seit
    Dec 03
    Ort
    Vienna
    Beiträge
    27
    Also ich habe schon alles versucht, aber das Spiel nicht zum Laufen gebracht. Persönlich glaube ich nicht das es etwas mit dem Service Pack etwas zu tun hat.

    Als ich damals Sherlock Holmes spielen wollte, hatte ich das selbe Problem.

    Ich stellte hier die ini.Datei auf 60 Hzt um und danach funktionierte es einwandfrei. Bei Cold Fear gibt es leider keine richtige ini-Datei zum umstellen. Da mit der Löschen der bin-Datei habe ich auch schon probiert. Hat nicht geklappt. Wenn es wirklich an der Hzt-Einstellung liegen sollte, finde es ziemlich eigenartig, daß man diese nicht für seine eigernen Bedürfnisse einstellen kann. Nicht jeder hat einen Monitor der 100 Hzt bringt.

    Hat jemand schon eine Lösung dafür gefunden ?

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Dec 03
    Ort
    Vienna
    Beiträge
    27
    So ich habe nun eine Lösung dafür gefunden :

    Man stelle in den Settings der Grafikkarte die Hzt-Anzahl von Standart auf z.B. 60 Hzt (die der Monitor ohne Probleme darstellen kann) fix ein.

    Damit übersteuert man die Hzt-Anzahl (100) für das Spiel runter auf 60 und es funktionierte.

    Habe eine GeForce FX5600. Man muß sich nur ein bißchen herumspielen, dann klappt das schon.

    mfg

  11. #11
    Profi-Spieler
    Im Spiele-Forum seit
    Dec 04
    Ort
    München / Stuttgart
    Beiträge
    109
    Ich spiele das Spiel seit gestern und hatte einmal denselben Fall: hatte aber weder was mit SP´s zu tun (habe nur 1 drauf) noch mit Hz; ich hab einfach nur den "Fegler" gemacht, das Spiel mal kurz zu minimieren = Bild schwarz. Spiel neu gestartet, alles wieder gut. Wird aber bei Euch nicht der Fall sein, befürchte ich.

  12. #12
    Mitspieler
    Im Spiele-Forum seit
    Jul 05
    Beiträge
    1

    Lightbulb

    Hallo zusammen,

    bin auch neu hier und hab mich mal wegen dem Cold Fear Problem angemeldet.

    Hab das gleich Problem: Spiel startet, Bildschirm wird aber schwarz, doch Musik ist zu hören.
    Hab etwas herumprobiert und eine interessante Entdeckung machen dürfen.

    Habe eine Nvidia Grafikkarte (GForce 4800SE) und zwei Monitore angeschlossen. Wenn ich den Clone-Modus aktiviere, bekomme ich das Bild doch ernsthaft auf dem zweiten Monitor angezeigt (aber nur auf dem zweiten), während der Hauptbildschirm wie immer schwarz bleibt. Im Dualmode gab es kein Bild, nur im Clonemode!
    Super blöde Sache! Habe dann alles Mögliche an Einstellungen in den NView Menüs und dem Manager mit Fensterverschiebung ausprobiert, aber leider ohne Erfolge, das Spiel auf den Hauptbildschirm zu bekommen.

    Dann habe ich mal die Anschlüsse an der Grafikkarte getauscht und siehe da, ich bekam das Spiel auf meinen Hauptmonitor, so wie es die ganze Zeit sein sollte! Wenn ich den Clonemode angeschaltet hatte, wurde jetzt auch auf beiden Monitoren das Bild angezeigt.
    Bei der Wiederholfrequenz gibt es auch eine komische Beobachtung. Meinen Hauptmonitor schaltet das Spiel immer auf 120Hz, meinen zweiten Monitor nur auf 85Hz. Die 120Hz bekomme ich bisher auch nicht weg, außer ich wähle den Nebenmonitor als Primäre Anzeige in der Softwäre, schatlte dann den Clonemode eine (der wohl immer den Wert des Ausgangsmonitors nimmt) und bekomme so auf beiden ein Bild mit jeweils 85Hz. Das komische ist, beide Monitore schaffen 120Hz bei 1024x768. In den aktuellen Nvidia-Treibern war der Eintrag für die Überschreibung der Hz-Einstellung bei mir leider nicht vorhanden (77.72), wie bei meinem vorherigen Treiber und ich habe es auch noch nicht mit einem zusätzlichen Toll probiert, die Einstellung zu beeinflussen. Logisch erklären kann man das ganze wohl nicht , denn bei anderen Spielen habe ich sowas bisher noch nie gehabt. Aber ich habe auch erst seit geraumer Zeit den SP2 drauf. Da scheint es zum einen eventuell vom Monitor abzuhängen?! Zum anderen habe ich die Vermutung, dass das Spiel immer den DVI-Ausgang der Grafikkarte wählt, an dem man ja auch per Adapter einen Analogen Monitor hängen kann. Hatte bisher meinen Hauptmonitor immer am D-Sub. Nun habe ich den getauscht und es geht.

    Hoffe ich konnte damit dem ein oder anderen weiterhelfen und ihr könnt das Spiel dann unbesorgt zocken! Also probiert mal ob im Clonemode wenigstens auf einem Ausgang etwas zu sehen ist oder wechselt einfach mal den Anschluss an der Grafikkarte. Viel Erfolg dabei!

    Gruß uncut

    PS: Misst, hatte ich den Beitrag schon fertig und dann geht mir der Text doch glatt beim Seitenblättern verloren. Alles noch mal.

  13. #13
    Mitspieler Benutzerbild von DragonDuke1st
    Im Spiele-Forum seit
    Oct 06
    Beiträge
    2
    Zitat Zitat von Sweetsensation
    So ich habe nun eine Lösung dafür gefunden :

    Man stelle in den Settings der Grafikkarte die Hzt-Anzahl von Standart auf z.B. 60 Hzt (die der Monitor ohne Probleme darstellen kann) fix ein.

    Damit übersteuert man die Hzt-Anzahl (100) für das Spiel runter auf 60 und es funktionierte.

    Habe eine GeForce FX5600. Man muß sich nur ein bißchen herumspielen, dann klappt das schon.

    mfg
    Hi!
    Also, ich hab die selbe GraKa, aber bei mir funzt garnix von euren Vorschlägen !
    Ich hab schon alles versucht...woran kann es denn noch liegen?
    Mein System:
    AMD Sempron64 3100+
    1 GB RAM
    GeForce FX5600

    Ich weiss echt nicht mehr weiter, was ich noch einstellen soll. Wenn jemand ne Idee hat, dann schickt mir doch bitte ne Email, da ich nicht allzu oft hier im Forum sein werde!
    Meine Email Addy: astracaravan1@gmx.de

    THX
    Greets DragonDuke1st

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 12.8.04, 02:30

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •