Zeige Ergebnis 1 bis 11 von 11

Thema: SCPH-300004 [V4] erst kein Bild jetzt springt Laufwerk nicht mehr an

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    4

    Wichtig SCPH-300004 [V4] erst kein Bild jetzt springt Laufwerk nicht mehr an

    Hallo zusammen,

    Ich habe einen Chip eingebaut [Magic 3.1+] jetzt ging kein Bild mehr... Hab ich hier nachgelesen, okay war eine Brücke an den Pins wo die Anschlüße P-M dran kommen. Habs repariert und zur vorsicht, den Chip komplett ausgelötet.
    Jetzt hab ich wieder ein Bild, aber wenn ich ein Spiel einlege, dann rattert das Laufwerk kurz und beginnt sich nicht zu drehen.

    Was kann das sein?

    Wäre über Tipps und Tricks dankbar.

    Gruß
    Bishop

  2. #2
    Meisterspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    921
    Magic Chip killen die Konsolen , sowas verkaufen nur Wohnzimmerpfuscher .

    Haste die Sicherungen alle durchgepiept ? und nicht irgendwo auf den Bauteilen eine Lötbrücke ?
    Gametop Gmbh , Spielkonsolenumbauten seit 1996
    Wenn Chipumbau dann Gametop Gmbh

  3. #3
    Meisterspieler Benutzerbild von Willy2k
    Im Spiele-Forum seit
    Oct 03
    Ort
    Salzbergen
    Beiträge
    2.501
    Hast du eine V4 PS2?
    GH 010 bis 13?

    Gruß,
    Willy
    MEGA-TRONIX.
    Infos zu Lötarbeiten & Multimedia-News

  4. #4
    Meisterspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    921
    Du hast das Flachbandkabel nicht eingesteckt .

    Harry
    Gametop Gmbh , Spielkonsolenumbauten seit 1996
    Wenn Chipumbau dann Gametop Gmbh

  5. #5
    Meisterspieler Benutzerbild von Willy2k
    Im Spiele-Forum seit
    Oct 03
    Ort
    Salzbergen
    Beiträge
    2.501
    Wenn du eine V4 PS2 hast, dann ist da noch ein zusätzliches Flachbandkabel für den CD-Motor.

    Gruß,
    WIlly
    MEGA-TRONIX.
    Infos zu Lötarbeiten & Multimedia-News

  6. #6
    Meisterspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    921
    Das weiße das Rote Kabel geht zur Linse und Weiße zum Laufwerk .
    Gametop Gmbh , Spielkonsolenumbauten seit 1996
    Wenn Chipumbau dann Gametop Gmbh

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    4

    alle kabel sind dran

    Hallo,

    hab nachgeschaut, alle Kabel sind dran. Wenn ich die PS2 anmache, rattert auch noch das Laufwerk kurz....

    Gruß

  8. #8
    Meisterspieler Benutzerbild von Willy2k
    Im Spiele-Forum seit
    Oct 03
    Ort
    Salzbergen
    Beiträge
    2.501
    Kalte Lötstellen und drücke das weiße Plastikteil am Laserkopf nach unten das setzt auf der Spindel über.
    Dafür den Laserkopf aus den 2 Führungsschienen schrauben.

    Gruß,
    Willy
    MEGA-TRONIX.
    Infos zu Lötarbeiten & Multimedia-News

  9. #9
    Meisterspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    921
    Guck mal auf die Linse bewegt die sich ?
    Gametop Gmbh , Spielkonsolenumbauten seit 1996
    Wenn Chipumbau dann Gametop Gmbh

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Apr 05
    Beiträge
    4

    Angry

    Ich weiß jetzt woher das rattern kam. da ist doch ein weißes flaches Kabel was zum Motor geht, das hatte kein richtigen Kontakt am Stecker und so hat er nicht gecheckt, dass der Laser schon vorne anstösst und hat somit weiter den Laser bewegt....

    Hatte es behoben, so den chip eingebaut... hats wieder gerattert aber der laser hat sich normal bewegt und kurz aufgeleuchtet...
    Jetzt wollt ich es beheben, rattern ist weg, laser bewegt sich noch [raus und rein auch] aber er leuchtet nicht mehr.

    Hab keine Brücken drin....

  11. #11
    Meisterspieler
    Im Spiele-Forum seit
    Jun 03
    Beiträge
    921
    Tvs Videoservice , Tauschgerät 80 Euro

    Daimlerstrasse 1
    Weil der Stadt
    Gametop Gmbh , Spielkonsolenumbauten seit 1996
    Wenn Chipumbau dann Gametop Gmbh

Ähnliche Themen

  1. PS2 V4 -> kein Bild, kein Ton
    Von achtung123chris im Forum PS2 Hardware
    Antworten: 1
    Letzter Beitrag: 12.1.07, 20:47
  2. PS2 SCPH 50004 geht nicht mehr an
    Von dolchen im Forum PS2 Hardware
    Antworten: 1
    Letzter Beitrag: 28.8.06, 15:18
  3. SCPH-50004 geht nicht mehr an
    Von KaWe-dus im Forum PS2 Hardware
    Antworten: 16
    Letzter Beitrag: 28.2.06, 00:08
  4. PS2 v4 & DUO2 SE - kein Bild Mehr
    Von markies im Forum PS2 Hardware
    Antworten: 9
    Letzter Beitrag: 16.1.05, 13:04

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •