Zeige Ergebnis 1 bis 16 von 16

Thema: Desert Combat Final PROBLEM

  1. #1
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35

    Wichtig Desert Combat Final PROBLEM

    Also folgendes...
    Ich habe DC 0.7 installed und danach die erste und einzige Version von DC Final draufgeknallt.... und nun meckert mich der Server immer an "Falsche VersioN! Aktualisierung durchführen?" Und ich klicke auf ja und bin nur im Menü und nix tut sich... weiss jemand rat vllt?
    Geändert von BlackEagle14 (17.2.05 um 16:37 Uhr)
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  2. #2
    Elite-Spieler Benutzerbild von °mAniAc°
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    471
    ist das bei jedem DC server so?

    ciao

  3. #3
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    ja leider bei JEDEM
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  4. #4
    Elite-Spieler Benutzerbild von °mAniAc°
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    471
    dann kann es eigentlich nur daran liegen, daß du die falsche BF version hast?
    die meisten server (oder gar alle?) haben inzwischen BF version 1.61!

    ciao

  5. #5
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    die besitz ic hauch...
    muss ich vllt die Final npchmal neu draufmachen `?
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  6. #6
    Elite-Spieler Benutzerbild von °mAniAc°
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    471
    hmmm... sorry, keine ahnung!
    probiers halt mal!

    ciao

  7. #7
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    hab ich nun und er meckert immer noch...
    Will denn kein anderer posten??
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  8. #8
    Elite-Spieler Benutzerbild von Dark-Rider
    Im Spiele-Forum seit
    Apr 04
    Ort
    $©h\!/ÆϞ
    Beiträge
    250
    Hm...

    Hast du BF 42 neu installiert ?
    Grafikkarte aktualisert ?

    MfG Dark-Rider
    Hier verstieß ich einst gegen Boardregel 2.7 !

  9. #9
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    meine grafikkarte is aktuell und BF1942 hab ich nich neu installiert...
    aber das muss ja was mit DC zutun haben weil das ja nich aktuell sein soll
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  10. #10
    Elite-Spieler Benutzerbild von °mAniAc°
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    471
    es muß nicht zwangläufig an DC liegen. wenn BF nicht auf dem aktuellen patch 1.61 wäre, dann käme die gleiche fehlermeldung.

    da du jedoch sagst, daß du die version 1.61 von BF hast, verstehe ich das ganze nicht.

    ich an deiner stelle würde BF nochmal neu installieren, dann auf version 1.61 aktualisieren und anschließend den mod installieren.

    ciao

  11. #11
    Mitspieler Benutzerbild von Snoop-Dogg
    Im Spiele-Forum seit
    Aug 04
    Beiträge
    54
    Vielleicht brauchst du auch nur den neusten DC-Final-Patch?:

  12. #12
    Mitspieler
    Im Spiele-Forum seit
    Feb 05
    Beiträge
    1
    Und der wäre??? Ich habe genau das selbe Problem.
    DC-07 Beta laufen alle Server. DC Final sind alle Server als Inaktiv zu sehen.
    Meldung: Falsche Version?????

  13. #13
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    genau DAS is das probllem! es gibt ja nur die EINE Final Version
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  14. #14
    Mitspieler Benutzerbild von bRoKe
    Im Spiele-Forum seit
    Feb 05
    Beiträge
    3
    Die neuste Version ist DC 0.8 Final und nich die 0.7er.

  15. #15
    Mitspieler Benutzerbild von BlackEagle14
    Im Spiele-Forum seit
    Mar 04
    Ort
    Imbsen (KAFF!!!)
    Beiträge
    35
    stimmt aber die Final bringt die 0.7er auf 0.8 also liegts daran nich
    http://www. m o n s t e r s g a m e .de/?ac=vid&vid=1446

    Leerzeichen wegmachen und seite besuchen

  16. #16
    Profi-Spieler Benutzerbild von eXelero
    Im Spiele-Forum seit
    Jul 06
    Beiträge
    101
    welche ist die letzte/aktuellste version von desert combat?

    edit.: was brauch ich dafür alles? also bf1942 ist klar, patch 1.61 (oder brauch man den nicht?)
    und welche versionen brauch von DC um auf die aktuellste zu kommen?
    Geändert von eXelero (3.3.08 um 20:16 Uhr)
    gruß exelero

Ähnliche Themen

  1. desert combat problem
    Von rosalia im Forum Erweiterungen und Mods
    Antworten: 5
    Letzter Beitrag: 7.10.04, 15:11
  2. Battlefield : Desert Combat , Problem !
    Von mark_iq im Forum Erweiterungen und Mods
    Antworten: 2
    Letzter Beitrag: 1.1.04, 17:41
  3. Battle Field 1942 Desert Combat Problem
    Von Dr4GoNfLy im Forum Erweiterungen und Mods
    Antworten: 1
    Letzter Beitrag: 25.10.03, 19:07
  4. Battlefield Desert Combat Problem bei LAN
    Von Tattoojunky im Forum Erweiterungen und Mods
    Antworten: 1
    Letzter Beitrag: 9.10.03, 15:26

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •