Zeige Ergebnis 1 bis 6 von 6

Thema: rieselfilter in warcraft HILFEEEE!!!!

  1. #1
    Benutzer noch nicht aktiviert ! Benutzerbild von Voluptas
    Im Spiele-Forum seit
    Jun 03
    Ort
    Heilbronn
    Beiträge
    263

    rieselfilter in warcraft HILFEEEE!!!!

    jo hallo

    hab neuerdings so ein problem dass wenn ich wc3 starte es ne zeit lang gut läuft und dann auf einmal es anfängt nach und nach immer stärker den bildschirm zu "verrieseln".

    ihr kennt das doch wenn beim fernseher die frequenz nicht richtig eingestellt ist. genau so siehts bei mir dann auf dem bildschirm aus.
    wenn ich dann nicht schnell genug aus wc3 rausgehe siehts in windows auch so aus. dieser fehler tritt nur auf wenn ich wc3 starte. :'-(

    auf viren und so hab ich meinen pc schon x-mal durchsucht aber nix gefunden. (mein antivirpacket ist auf dem neusten stand)

    thx im voraus für eure hilfe

  2. #2
    Urge to kill ... RISING! Benutzerbild von Daimaju
    Im Spiele-Forum seit
    Nov 04
    Beiträge
    1.718
    So ein ähnliches Problem hatte ich auch mal...Guck mal auf InWarcraft! Da ist irgendwo eine Liste von Grafikkarten, die das Spiel unterstützen oder die Probleme bereiten! Wenn deine beim 2. dabei ist, weißt du was du zu tun hast, wenn du WC weiterspielen willst...
    ... 'cause it's cheaper than dating


    Oh no, there is nothing you can do that I have not already done to myself!

  3. #3
    Held im Erdbeerfeld Benutzerbild von Sir_Conan
    Im Spiele-Forum seit
    Oct 04
    Ort
    Jägerlager
    Beiträge
    1.623
    1. Zieh dir erstmal den neusten Grafikkartentreiber drauf.
    Was hast du überhaupt für eine Karte?

    2. Auf welcher Auflösung spielst du?
    Möglicherweise unterstützt dein Bildschirm solche hohen Auflösungen nicht.

    Naja, probier es aus

  4. #4
    Meisterspieler Benutzerbild von Hiradur
    Im Spiele-Forum seit
    Jun 04
    Beiträge
    1.363
    haste nen laptop?der hat nämlich immer nur eine auflösung

  5. #5
    Benutzer noch nicht aktiviert ! Benutzerbild von Voluptas
    Im Spiele-Forum seit
    Jun 03
    Ort
    Heilbronn
    Beiträge
    263
    hab den neusten nvidia treiber
    hab n flatscreen mit einer nativen auflösung von 1280x1024
    mit der auflösung spiel(te) ich auch.

    die sache ist die dass ich eine ganze zeit lang ohne probleme gespielt habe
    (so ca 4 monate oder so)
    nur dann auf einmal gabs diese probleme.

    hab ne GeForce 5600 FX.

    hab dann die auflösung runtergestellt und der fehler taucht nicht mehr auf

    eigentlich ganz nett aber ich hab mich ja so an die 1280x1024 gewöhnt

    ich meine es geht doch nicht dass man immer kompromisse eingehen muss weil der pc nicht will ---> der sack( derpc) hat zu funktionieren >=(

  6. #6
    Held im Erdbeerfeld Benutzerbild von Sir_Conan
    Im Spiele-Forum seit
    Oct 04
    Ort
    Jägerlager
    Beiträge
    1.623
    vielleicht hat dein bildschirm ne macke

Ähnliche Themen

  1. Monster von Warcraft 3 in Stronghold
    Von Cpu-Freak im Forum Stronghold
    Antworten: 3
    Letzter Beitrag: 18.7.07, 17:50
  2. Warcraft 3 Demo in deutsch?
    Von Tomix im Forum Warcraft
    Antworten: 1
    Letzter Beitrag: 31.7.05, 21:57
  3. Was Spielt ihr in WarCraft III ???
    Von Lost Phönix im Forum Warcraft
    Antworten: 30
    Letzter Beitrag: 31.12.04, 13:22
  4. Bester Modus in Warcraft 3?
    Von Sk8te or die im Forum Warcraft
    Antworten: 20
    Letzter Beitrag: 21.12.04, 17:17

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •