Zeige Ergebnis 1 bis 15 von 15

Thema: Problem mit CS: Source

  1. #1
    Mitspieler Benutzerbild von Destrukto
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    5

    Hilfe Problem mit CS: Source

    Ich habe da ein Problem:
    ich kann Source starten es zeigt auch ein bild an, allerdings kommt anstatt des menüs nur ein schwarzes bild. wenn ich mit der maus irgendwo drüberfahre klickts(wie bei den meisten cs).
    Ein freund von mir meint es könnte am Treiber der Grafikkarte liegen.

    was meint ihr? kann mir jemand helfen?

    biiiiiiiiiiiitte!!!!!

  2. #2
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    dein fruend hat recht , versuch doch zuerst mal die neuesten treiber von deiner graka zu installieren ...

    vllt. hasse auch nur GAMMA auch ganz dunkel ?
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  3. #3
    Mitspieler Benutzerbild von Destrukto
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    5
    und wo bekomme ich den her?
    und wo kann ich nachkuken was für ne graka ich hab

  4. #4
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    um zu schauen was du für ne graka hast klickst auf nen freien platz auf desktop mit der Rechten maustatste , wählst unetn Eigenschaften aus Einstellungen und dann auf erweitert ... da steht dann der name deiner gka ...
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  5. #5
    Mitspieler Benutzerbild von Destrukto
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    5
    kannst du mir auch sagen wo ich den neuesten treiber finde?

    meine grafikkarte ist ne: ATI MOBILITY RADEON7500


    wäre echt voll nett

  6. #6
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    was hast du denn für ein betriebs system drauf ???
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  7. #7
    Mitspieler Benutzerbild von Destrukto
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    5
    habs windows XP Professional

  8. #8
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    so :
    http://ati.de/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic&prod=productsXPdr iver&submit.x=13&submit.y=7&submit=GO%21

    da wählst du dann deine internet connection aus und gehst auf download ...

    wenn das der falsche treiber iss sry, kenn mich bei radeon nich so aus ...

    aber dann gibts noch eine alternative ... sag nur bescheid obs klappt
    Geändert von BlackHorizon (8.12.04 um 23:03 Uhr)
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  9. #9
    Mitspieler Benutzerbild von Destrukto
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    5
    nö geht nicht, kommt immer ne fehlermeldung

  10. #10
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    dann geh mal nach google , und gib mal dieses hier ein
    " Download GammaControl " ...
    Da müsste ne cstrike.de seite kommen oder cs-expert ...
    einfach runter laden , du musst da nix installieren dann versucht zu mal dein GAMMA heller zu stellen ...
    Iss ne schwachsinnige idee , aber vllt . hilfst wenigstens n bisschen ...
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  11. #11
    Profi-Spieler Benutzerbild von roy1992
    Im Spiele-Forum seit
    Jun 04
    Beiträge
    190

    Css problem-.-immer ich

    habe jetzt css
    tja bloß wenn ich es starten will bleibt es beim letztenladestrich hängen dann muss ich mein pc neustarten
    das ist auch beim grfaikauslastungstest so-.-
    Das war in der beta auch bei mir-.-
    hatte das auch schon in der beta-.-
    Liegts an der graka?
    Gibts da neue Treiber?
    GeForce 4MX 460
    Ma Schmuckstück:
    IntelCoreDuo E6750 @ 2x 3,5GHZ
    Geforce 79500GT
    G.E.I.L 4GB DDR2 800KIT

  12. #12
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    schau doch selber nach auf nvidia.de ...
    eigentlic dürfte es aber nich an der graka liegen , denn zulest werden doch die server daten geladen , iss das auf JEDEN server auf den du connecten willst so ?
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  13. #13
    Profi-Spieler Benutzerbild von roy1992
    Im Spiele-Forum seit
    Jun 04
    Beiträge
    190
    Jo aber will neues spiel also server erstellen-.-
    und mit bots gamen-.-
    Ma Schmuckstück:
    IntelCoreDuo E6750 @ 2x 3,5GHZ
    Geforce 79500GT
    G.E.I.L 4GB DDR2 800KIT

  14. #14
    ...Hit 'Em Up... Benutzerbild von Sm0v3
    Im Spiele-Forum seit
    Dec 03
    Ort
    Düsseldorf
    Beiträge
    1.172
    man man man , bots gibt es definitiv nicht , und falls ihr das immernoch nicht glaub schaut unter steampowered.com im Counter-Strike: Source FAQ nach ...
    vllt. solltest du einfach reinstallieren
    Siehst du die Kids ? sie kratzen in die Scheiben "Nemesis", sie fühlen, dass wir sagen was sie hassen, denn sie kennen es.
    Ihr könnts verbieten, doch sie klauen oder brennen es, weil sie uns lieben, sie vertrauen unseren Slang bitch.
    ________
    Sm0v3

  15. #15
    Benutzer noch nicht aktiviert ! Benutzerbild von Azazel
    Im Spiele-Forum seit
    Nov 03
    Ort
    Hölle
    Beiträge
    1.206
    Zu dem Problem von Destrukto:

    1. Rechtsklick auf den Desktop
    2. Eigenschaften auswählen
    3. Einstellungen
    4. Erweitert
    5. Reiter "Anzeige" auswählen
    6. Button "Monitor" klicken
    7. Bei "Wiederholfrequenz Aufhebung" "85 Hz" einstellen
    8. Drei mal auf OK klicken

    Danach das Spiel starten und es müsste gehen.

Ähnliche Themen

  1. CS:Source Online Problem
    Von OwnsYou im Forum CS Source
    Antworten: 1
    Letzter Beitrag: 16.4.07, 21:39
  2. mein freund hat problem mit cs source...
    Von Mr.Sweet im Forum CS Source
    Antworten: 4
    Letzter Beitrag: 30.11.06, 17:03
  3. Problem beim CS Source Gameserver mieten
    Von us marine im Forum CS Source
    Antworten: 4
    Letzter Beitrag: 13.3.06, 20:47
  4. Hab ein Problem mit CS Source!
    Von master_of_lightning im Forum CS Source
    Antworten: 1
    Letzter Beitrag: 11.8.05, 19:40

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •