Zeige Ergebnis 1 bis 12 von 12

Thema: K.I. schaltet sich ab!

  1. #1
    Mitspieler Benutzerbild von Big_Ikarus
    Im Spiele-Forum seit
    Oct 03
    Ort
    Ich sage doch einer Maschine nicht wo ich wohne
    Beiträge
    54

    K.I. schaltet sich ab!

    Ich hab mir Half-Life 2 gekauft, installiert, angemeldet und gespielt. Toll. Dann hab ichs später wieder spielen wollen und als ich anfing stand unten rechts am Bildschirm "A.I. disabled...". Bedeutete, dass sich die Gegner nicht mehr bewegt ham und des hat dann nicht mehr so viel Spaß gemacht. wieder kann ich die K.I. wieder einschalten? Oder muss ich etwa auf nen Patch warten?

    mfg.
    Big_Ikarus
    The Imperial Guard: "Sir, we're sourrounded by Enemies, Sir!" "Excellent, so we can advance in every direction!"

  2. #2
    Retro-Fanatiker
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    892
    Hi, es müsste klappen, wenn du in deinem Halflife Ordner auf hl2.exe rechtsklickst -> eigenschaften, und ober hinter "hl2.exe" "-ai_disabled 0" schreibst, so dass da steht "hl2.exe -ai_disabled 0"

  3. #3
    Mitspieler Benutzerbild von Big_Ikarus
    Im Spiele-Forum seit
    Oct 03
    Ort
    Ich sage doch einer Maschine nicht wo ich wohne
    Beiträge
    54
    Boah, danke man. Es funktioniert wircklich. Danke. Möge das Glück das mir deinen Rat beschert hat auch dich begleiten und dir helfen.

    mfg.
    Big_Ikarus
    The Imperial Guard: "Sir, we're sourrounded by Enemies, Sir!" "Excellent, so we can advance in every direction!"

  4. #4
    Retro-Fanatiker
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    892
    Jo, hoffen wirs, bei mir funktioniert das Gema überhaupt nicht

    Viel Spaß

  5. #5
    Profi-Spieler Benutzerbild von luffi1
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    169
    komisch ich habe in meinem hl2 ordner keine exe drin, da is nur nen icon hl2.
    bei mir geht's nämlich auch nicht mehr weiter

  6. #6
    Benutzer noch nicht aktiviert ! Benutzerbild von zehnerpack
    Im Spiele-Forum seit
    Nov 04
    Beiträge
    231
    ...kann sein, daß die hl2.exe in einem Unterordner des HL2-Hauptordners steckt!

    Mal nach hl2.exe gesucht?

    Aha...!?

    Gruß, zehnerpack

  7. #7
    Profi-Spieler Benutzerbild von luffi1
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    169
    jo hab schon nach hl2 exe gesucht, is nüx da

  8. #8
    Profi-Spieler Benutzerbild von Bender B. Rodriguez
    Im Spiele-Forum seit
    Jun 04
    Ort
    Bautzen
    Beiträge
    219
    ich hab das so gemacht wie du s gesagt hast das hat bis gestern auch funktioniert aber als ichs gerade gestartet habe kam wieder A.I Disabled
    kann man mir weiterhelfen?! BITTE
    Ja,JaJaJaJa - ultra präzise und hart
    Ja,JaJaJaJa - und was es uns sagt
    Ja,JaJaJaJa - heisst: Leck mich
    Ja,JaJaJaJa - heisst: Leck mich am Arsch

    Grüsse an DA ALI

  9. #9
    Mitspieler Benutzerbild von General Floyd
    Im Spiele-Forum seit
    Dec 04
    Beiträge
    19
    Also ich finde die exe Datei auch nicht, aber man kann sicherlich im Spiel die Konsole öffnen und ai_disable 0 eingeben. Ich frag mich nur, wie man die Konsole öffnet....
    Wenn muss man die Windows Uhr auf 16.11.04 stellen, damit es keine probleme gibt mit der Ki im Spiel. Ist zwar etwas umständlich aber es läuft.

  10. #10
    Elite-Spieler Benutzerbild von suppaman
    Im Spiele-Forum seit
    Aug 03
    Ort
    Häts wohl gerne wa?
    Beiträge
    379
    Also, ich habe das Problem auch grade gehabt und dank Hoagie funzt es wieder.
    Danke man.
    Ihr müsste es so machen:

    Geht auf die Eigenschaften der Verknüpfung, die das Spiel startet, auf keinen Fall auf die echte exe Datei.
    Dort müsst ihr hinter das .exe dieses -ai_disabled 0 setzen.
    Bei mir sieht das so aus:

    C:\Programme\Valve\Steam\Launcher.exe -ai_disabled 0

    So müsste es gehen, danke nochmal, kann jetzt weiterspielen ;-)

    Edit: So scheint es nach einiger Zeit auch nicht zu gehen.
    Deswegen habe ich nochmal nachgeforscht und eine gute Lösung gefunden:

    {Defekter Link entfernt #33661}

    Wenn dann dieser Ai Fehler kommt, einfach in der Konsole ai_disable 0 eingeben. Bei mir hats geklappt.
    Geändert von BlackHorizon (18.12.04 um 23:53 Uhr)
    Waahh, nein Miez, gottverdammt, ich hab nichts für dich...

    Modified by Kronos (Boardregel 2.7)

  11. #11
    Meisterspieler Benutzerbild von [LoH]Q³-DoG
    Im Spiele-Forum seit
    Feb 04
    Ort
    Vorm PC
    Beiträge
    696
    meines wissens taucht dieses AI Disable nur bei Gecrackten versionen auf

    ich habe irgentwo mal eine config datei gesehen die das automatisch unterbindet und die man nur ins HL2 Verzeichniss ziehen muss....

  12. #12
    Der Spezialist0r Benutzerbild von The_Specialist
    Im Spiele-Forum seit
    Sep 04
    Ort
    Dahoam!
    Beiträge
    550
    Hst du schon die Echte version oder hast du es bei emule gesaugt
    Modified by Kronos (Boardregel 2.7)

Ähnliche Themen

  1. PC schaltet sich nicht ab
    Von Tim Hunter im Forum PC-Hardware
    Antworten: 1
    Letzter Beitrag: 11.10.05, 19:19
  2. Pc schaltet sich ab??????
    Von Kasumi im Forum PC-Hardware
    Antworten: 3
    Letzter Beitrag: 6.2.05, 02:12
  3. Pc schaltet sich ab
    Von Kasumi im Forum PC-Hardware
    Antworten: 3
    Letzter Beitrag: 20.12.04, 23:20
  4. pc schaltet sich von selber ab???????
    Von Kasumi im Forum PC-Hardware
    Antworten: 4
    Letzter Beitrag: 20.12.04, 00:13
  5. EtM schaltet sich ab,ohne Grund
    Von Nemie im Forum Enter The Matrix
    Antworten: 2
    Letzter Beitrag: 1.11.03, 13:22

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •