Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 18

Thema: Star Wars Battlefront - Schwarzer Bildschirm und Exit

  1. #1
    Mitspieler Benutzerbild von onkelotti
    Im Spiele-Forum seit
    Dec 03
    Ort
    Herborn-Merkenbach
    Beiträge
    44

    Unhappy Star Wars Battlefront - Schwarzer Bildschirm und Exit

    Habe mir gerade das neue SW Battlefront geholt.
    Leider sind bei den Videoclips (?) nur ein schwarzer Bildschirm zu sehen.
    Ton ist zu hören, halt nur kein Bild.
    Meine Grafikkarte ist eine GeForce 4 MX 460 (64 MB).
    Signaturen sind blöd!

  2. #2
    Profi-Spieler Benutzerbild von Killerspiel-spieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Braunschweig
    Beiträge
    235
    geht denn der rest des spiels, bis auf die Zwischensequenzen???
    Mein System:

    BS.......Win XP
    CPU.....P4 2.66GHZ
    RAM....768MB DDR (333 mhz)
    GPU.....NVIDIA GeForce 6600GT TDH
    MB......Micro-Star LTD MS-6701
    IDE......80GB
    NT.......350W

  3. #3
    Mitspieler Benutzerbild von onkelotti
    Im Spiele-Forum seit
    Dec 03
    Ort
    Herborn-Merkenbach
    Beiträge
    44

    Jau!

    Ja, sonst läuft das Spiel problemlos...
    Signaturen sind blöd!

  4. #4
    Meisterspieler Benutzerbild von SireX
    Im Spiele-Forum seit
    Sep 03
    Ort
    Yavin IV
    Beiträge
    696
    poste mal dein system

  5. #5
    Mitspieler Benutzerbild von onkelotti
    Im Spiele-Forum seit
    Dec 03
    Ort
    Herborn-Merkenbach
    Beiträge
    44

    System

    Betriebssystem: Win XP Professional 2002 SP 2
    Prozessor: Intel Pentium4, 2 Ghz
    Gesamter realer Speicher: 512,00 MB
    Verfügbarer realer Speicher: 234,82 MB
    Gesamter virtueller Speicher: 2,00 GB
    Verfügbarer virtueller Speicher: 1,96 GB
    Größe der Auslagerungsdatei: 3,47 GB
    Grafikkarte: NVIDIA GeForce MX 460 (64 MB)
    Signaturen sind blöd!

  6. #6
    Mitspieler
    Im Spiele-Forum seit
    Oct 03
    Beiträge
    21
    Hi
    es liegt wahrscheinlich an der Grafikkarte!
    Ich hab eine GeForce FX 5200 Ultra, damit laufen die Zwischenseqenzen.

    Aber die Videos sind sowieso nur aus den Filmen rausgeschnitten! ;-)

  7. #7
    Mitspieler Benutzerbild von onkelotti
    Im Spiele-Forum seit
    Dec 03
    Ort
    Herborn-Merkenbach
    Beiträge
    44

    Red face Hat sich erledigt...

    Mittlerweile hab ich eine GeFroce FX 5500. Da läuft auch alles problemlos...
    Signaturen sind blöd!

  8. #8
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    25

    Star Wars: battelfront problem

    Hi, hab mir heute Star Wars Battlefront gekauft...

    patch 1.01 auch gesaugt.. aber...
    Wenn ich jetzt starten will, kommt ein schwarzer Screen, dann gehts wieder auf den Desktop zurück...

    Was nun? =(

    mfg Amryyr

  9. #9
    Profi-Spieler Benutzerbild von Killerspiel-spieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Braunschweig
    Beiträge
    235
    schreib am besten mal dein system....

    dieses problem mit dem schwarzem bildschrim scheint es wohl oft zu geben...
    ich verweise auf {Defekter Link entfernt #31684}
    Mein System:

    BS.......Win XP
    CPU.....P4 2.66GHZ
    RAM....768MB DDR (333 mhz)
    GPU.....NVIDIA GeForce 6600GT TDH
    MB......Micro-Star LTD MS-6701
    IDE......80GB
    NT.......350W

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    25
    Zitat Zitat von Killerspiel-spieler
    schreib am besten mal dein system....

    dieses problem mit dem schwarzem bildschrim scheint es wohl oft zu geben...
    ich verweise auf {Defekter Link entfernt #31685}
    Betriebssystem: Win XP Professional 2002 SP 2
    Prozessor: Intel Pentium4, 2 Ghz
    Gesamter realer Speicher: 512,00 MB
    Verfügbarer realer Speicher: 234,82 MB
    Gesamter virtueller Speicher: 2,00 GB
    Verfügbarer virtueller Speicher: 1,96 GB
    Größe der Auslagerungsdatei: 3,47 GB
    Grafikkarte: kA, aber is kompatibel für Star Wars Battlefront

    Btw, es geht nicht mal zum spieln, ich komm ned mal rein, es kackt einfach ab...

    ich seh gar nichts...

    =(

  11. #11
    Profi-Spieler Benutzerbild von Killerspiel-spieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Braunschweig
    Beiträge
    235
    ab hier bin ich überfragt und kann dir leider nit mehr helfen, sorry
    Mein System:

    BS.......Win XP
    CPU.....P4 2.66GHZ
    RAM....768MB DDR (333 mhz)
    GPU.....NVIDIA GeForce 6600GT TDH
    MB......Micro-Star LTD MS-6701
    IDE......80GB
    NT.......350W

  12. #12
    Mitspieler
    Im Spiele-Forum seit
    Apr 03
    Ort
    Berlin
    Beiträge
    3
    @ Amryyr,
    hatte das selbe problem wie du. Habe dann im support forum von lucasarts was gelesen: also wenn du die deutsche version von Star Wars:Battlefront hast mache alle deine Regions- und Sprachoptionen auf deutsch, haste die englische Version machste alles auf ENglish (großbritannien). Dann sollte es funzen.
    Hoffe ich konnte helfen.
    mfg

  13. #13
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    25
    Zitat Zitat von TheSoulreaver
    @ Amryyr,
    hatte das selbe problem wie du. Habe dann im support forum von lucasarts was gelesen: also wenn du die deutsche version von Star Wars:Battlefront hast mache alle deine Regions- und Sprachoptionen auf deutsch, haste die englische Version machste alles auf ENglish (großbritannien). Dann sollte es funzen.
    Hoffe ich konnte helfen.
    mfg

    Also was alles?

    auch dass ich nimmer die Deutsch (schweiz) tastatur habe sondern die Deutsch (Deutschland) habe?

    Mensch, ich will endlich spielen =(

    Mfg Amryyr *hoff das es noch irgendwann geht*

  14. #14
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    25
    *Mal hochpush und dann weiter heulen geht*

  15. #15
    Dead Man Walking Benutzerbild von 5hplayer
    Im Spiele-Forum seit
    Aug 03
    Ort
    daheim
    Beiträge
    2.343
    also, jetzt zu den 2 probs, da ich net mehr ganz durchgeblickt hab

    1) schwarzer blidschirm:
    ich denk, es waren nicht die entsprechenden codecs installiert, da die graka normaler weiße unterstützt wird
    Geändert von BlackHorizon (17.10.04 um 16:21 Uhr)
    zur zeit gibt es eine Signatur *NICHT!

  16. #16
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    25
    naja, hab mich an activision gewendet, haben mir gesagt das ich wahrscheinlich die falschen Treiber installed habe :/

    Naja, ich probiers mal, wenns dann imernoch ned geht erschiess ich mich einfach ^^

    Mfg AMRYYR

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Star Wars:Battlefront
    Von Master of Desaster im Forum Action & Adventures
    Antworten: 5
    Letzter Beitrag: 27.3.07, 17:26
  2. Star Wars Battlefront: Maps Ideen und Programmierer gesucht!!!
    Von Seth(god) im Forum Star Wars: Battlefront
    Antworten: 9
    Letzter Beitrag: 29.1.05, 22:05
  3. Star Wars Battlefront und Hit & Run Probleme!!!!!
    Von Sir S.F. im Forum PC & Mac Forum
    Antworten: 3
    Letzter Beitrag: 4.12.04, 12:29
  4. Star Wars - Battlefront
    Von PropellorHead im Forum Star Wars: Battlefront
    Antworten: 3
    Letzter Beitrag: 8.9.04, 14:57

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •