Zeige Ergebnis 1 bis 3 von 3

Thema: AAAAARAGH pls help :(

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Oct 04
    Beiträge
    1

    AAAAARAGH pls help :(

    Huhu leuts....


    Also ich bin mit meinem Latein am ende.......

    Ich habe mehr als die erforderlichen Systemanforderungen und win98 uf dem rechner was eigentlich auch kein problem sein sollte,aber immer wenn ich freelancer (legal erworben also für viel patte) starten will scheiterts am dämlichen in-game video wo ganz am anfang die station von irgentwelchen raketen oder torpedos zerstört wird.

    Das programm startet sofort eine dämliches fehlermeldungsprogramm wo ich dann auch den bug an microsoft reporten kann,doch das bringt alles nichts,nach dem video werde ich immer wieder rausgeworfen

    reinstallieren oder reperieren ,neu-installieren habich och schon versucht,auch den multiplayer patch habich runtergeladen....ohne erfolg...

    ich erhoffe mir möglichst viele lösungsvorschläge von euch vielen dank

  2. #2
    The last Firebird Benutzerbild von Lost Phönix
    Im Spiele-Forum seit
    Nov 03
    Ort
    On the Sky
    Beiträge
    2.480
    Erst mal würde ich, GrafikkartenTreiber, sowie Treiber für motherboard und Soundkarte aktualisieren, manchmal hilft das was, besonders der Grafikkarten Treiber ist wichtig...

    Vielleicht kannst du die Fehler meldung etwas genauer beschreiben....... zudem solltest du mal den neusten DIrectX drauf machen, denke bei WIn'98 PC sollte das 8.1 sein !!!!

    Leider weiss ich auch nicht viel weiter, denke nicht das es an Freelancer (am Spiel)selber liegt



    MfG
    LP
    Hier verstieß ich einst gegen Boardregel 2.7 !

    Meine Greetzlist (Noch in Arbeit)

    Lerne die Regeln, damit Du weist, wie Du sie in der richtigen Art und Weise brechen kannst !!! (Dalai Lama)

  3. #3
    Benutzer noch nicht aktiviert ! Benutzerbild von [SK]Apollo
    Im Spiele-Forum seit
    May 04
    Ort
    Bregenz
    Beiträge
    226

    versuchs mit freelancer 1.1

    Hi

    Also ich nehme mal an du hast service pack 2, oder?
    dann solltest du freelancer auf 1.1 updaten um die fehler zu beheben

Ähnliche Themen

  1. Help Me Pls
    Von cowboy1980 im Forum Battlefield 1942
    Antworten: 2
    Letzter Beitrag: 4.2.04, 22:13
  2. 40k help pls
    Von liebewolf im Forum Warhammer 40000
    Antworten: 46
    Letzter Beitrag: 21.7.03, 17:01
  3. Help pls!!!!!!
    Von pru im Forum PC & Mac Forum
    Antworten: 10
    Letzter Beitrag: 3.3.03, 17:49

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •