Zeige Ergebnis 1 bis 12 von 12

Thema: Probleme mit Games

  1. #1
    Profi-Spieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Unter der brücke gleich links
    Beiträge
    195

    Probleme mit Games

    hi ich habe probs mit raven shield splinter cell und ut usw
    kann es sein das die graka treiber schuld sind oder ich weiß nicht
    meistens kommt dass:
    OS: Windows 98 4.90 (Build: 73010104)
    CPU: GenuineIntel PentiumPro-class processor @ 998 MHz with 127MB RAM
    Video: NVIDIA GeForce2 MX (758)

    General protection fault!

    History: FD3DRenderInterface:rawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
    DASS WAR VON RAVEN SHIELD
    DASS BEI UT UND SPLINTER CELL KOTTZZZ


    mein sys
    1ghz
    128 ram
    geforce 2 mit steinzeittreibern
    windoof melenium

  2. #2
    Mitspieler Benutzerbild von Leo@honk
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hamburg
    Beiträge
    45

    Thumbs up Dein Com.

    dein Com. ist zu lam und installiere alles neu das hilft manchmal
    Immer schön coooool bleiben !

    my ICQ 196209072

    Wie ihr seht
    mein geist war willig
    aber mein gewissen hat lieber ein wenig
    Popogeliebt. Leo@honk

  3. #3
    Error Benutzerbild von Hannes@Honk
    Im Spiele-Forum seit
    Mar 04
    Ort
    Hamburg
    Beiträge
    1.270
    öh wenn du jetzt ut 200 meinst ist dein computer nicht zu lahm da ich es früher auf meinen 400 mhz PC spielen konnte

    PS: ich würde mal neue Grafikkarten treiber installieren
    mfg

    Ich werde die Welterrherschaft an mich reißen... und dann?
    Män PC:
    CPU:Amd Athlon 64 X2 4600+
    Mainbord: Asus M2N-E
    Speicher:2048 DDR2 Ram
    Grafikkarte:GeForce 7900GT Xpert (512mb)
    580 Watt Netzteil

  4. #4

    Im Spiele-Forum seit
    Sep 03
    Ort
    Perth, WA
    Beiträge
    2.235
    Zitat Zitat von Big CIA AND FBI
    History: FD3DRenderInterface:rawPrimitive <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
    DASS WAR VON RAVEN SHIELD
    DASS BEI UT UND SPLINTER CELL KOTTZZZ
    Ja diese Spiele laufen ja auch alle mit der Unreal Warfare engine (UT 2003) Lad dir von nvidia.de die neusten Treiber runter und dann sollte es gehn... Ansonsten wirds an Win98 liegen, weil das Betriebssys (sry is aber so) schrott is.

  5. #5
    Profi-Spieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Unter der brücke gleich links
    Beiträge
    195
    ich hab zwar melenium aber egal

  6. #6
    Dead Man Walking Benutzerbild von 5hplayer
    Im Spiele-Forum seit
    Aug 03
    Ort
    daheim
    Beiträge
    2.343
    außer wenns sc pt ist, dann kriegst du es mit ner 2mx oder ner 4mx leider net zum laufen
    zur zeit gibt es eine Signatur *NICHT!

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Aug 03
    Beiträge
    20
    ähm hab ich das richtig gelesen? ne GeForce 2 MX, kein wunder dass das nicht läuft, ich hatte bis vor kurzem eine GeForce 4 MX und die war schon total lahm!

    Mein Tipp: PC aufrüsten, oder gleich nen neuen kaufen

    greetz

    Funky
    Wer Rechtschreibfehler findet darf sie behalten!
    WinFuture

  8. #8
    Profi-Spieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Unter der brücke gleich links
    Beiträge
    195
    werd ich eh machen aber mein freund hat ne geforce 2 und bei ihm gehts

  9. #9
    Mitspieler Benutzerbild von D.W.Tantalus
    Im Spiele-Forum seit
    Sep 04
    Ort
    In de Palz, wo schunscht?
    Beiträge
    10
    Jo, wenner ne Geforce 2 TI hat kann ich das verstehen, is schon en großer Unterschied zwischen TI und MX, ich konnt mit meiner Geforce 2 TI sogar noch Far Cry einigermaßen Ruckelfrei auf 800*600 spielen

  10. #10
    Benutzer noch nicht aktiviert ! Benutzerbild von [SK]Apollo
    Im Spiele-Forum seit
    May 04
    Ort
    Bregenz
    Beiträge
    226

    shit, sowas krieg ich auch...

    Hi

    Also dieser fehler kommt mir doch verdammt bekannt vor, er kommt zwar nicht in dieser aufmachung aber der untere teil krieg ich immer (in verschieden längen von 2 zeilen bis den kompletten bildschirm lang) bei einem mod für unreal turnament: tactical ops

    hab auch keine ahnung woran es liegen könnte, ich start das spiel dann halt neu und zock weiter
    es passiert meistens wenn ich im internet bei einem server auf die nächste karte wechsel baer in unregelmäßigen abständen

    PS: mein rechner steht in der signatur, alles ist auf neueste version gepatcht, also kommt mir nicht mit: 'spiel doch mal nen neuen graka-treiber drauf'

  11. #11
    Profi-Spieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Unter der brücke gleich links
    Beiträge
    195
    ich glaub ich spinne am samstag den 11.9.04 hab ich neue treiber und zwar die forcewear 56.64 insterliert haha alle games gingen ut 2003 raven shield splinter cell und der rest eben doch am nächsten tag kam Windos Systemfehler und ich konnte nur in den abgesicherten modus.Naja hab die treiber gelöscht und die alten wieder insterlier und es geht kein game.
    Dass gleiche brob hatte ich mit den 44.03
    Wass soll ich machen?? Jaja ich habe befor der instalation der 56.64 treber die alten nicht gelöscht!! könnte dass das problem sein

  12. #12
    Profi-Spieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Unter der brücke gleich links
    Beiträge
    195
    hilfe bin am verzweifeln???

Ähnliche Themen

  1. Probleme mit PS1 games auf der PS2
    Von Gwaen im Forum Playstation 2 (PS2)
    Antworten: 2
    Letzter Beitrag: 18.4.07, 21:10
  2. Probleme mit Spielen von EA Games
    Von Sprungfeder im Forum PC & Mac Forum
    Antworten: 5
    Letzter Beitrag: 23.11.04, 12:26
  3. Probleme mit Online-Games und Router
    Von Tischbein im Forum Provider & Onlinezugang
    Antworten: 2
    Letzter Beitrag: 15.11.03, 17:48
  4. Antworten: 5
    Letzter Beitrag: 30.10.03, 17:31

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •