Zeige Ergebnis 1 bis 10 von 10

Thema: Far Cry läuft nicht mit GF FX 5900 XT---Palmen blau---

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Aug 04
    Beiträge
    6

    Unhappy Far Cry läuft nicht mit GF FX 5900 XT---Palmen blau---

    Hi Leuts
    Also ers mal mein Sys:

    P4@1,8 Ghz
    768 MB DDR Ram (333MHz)
    MSI Geforce FX 5900 XT
    ASRock P4S61 mit Sound onboard
    550 Watt NT

    Also Heut hab ich Far Cry installiert, und als ich mit der Trainingsmission anfangen wollte, bekam ich einen Hals

    ALLES BLAU
    PALMEN,BERGE,STRAND, WASSER (na gut das is normal),nur ab und zu ein paar grüne Flächen

    Ich hab alles versucht, niedrig und Sehr Hoch

    Bitte Helft mir!!!!!!!!!!!!!!!!!!1

  2. #2
    Cold As Ice Benutzerbild von BlackHorizon
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    7.164
    Blog-Einträge
    6
    versuchs mal so:

    eventuell mal die treiber (vor allem für deine GraKa) aktualisieren.
    ansonsten:aufpatchen...
    FubAk!
    http://www.spieleforum.de/signaturepics/sigpic38579_1.gif
    "Ich hab nichts gemacht!"

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Aug 04
    Beiträge
    6

    Arrow

    Also ich hab einen neuen AGP Treiber und den neuen 61.77 Treiber von Nvidia draufgespielt. Ich habs sogar jetzt so, das die Bäume perfekt grün sind,
    aber der Boden BLAU ist.ö

    Der 1.1 Pach funktioniert nicht richtig bei mir

    Hat noch jemand ne Idee??

    biddddeeee

  4. #4
    Elite-Spieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    486
    wenn du das problem auch bei anderen spielen hast könnte deine graka defekt sein.

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Aug 04
    Beiträge
    6

    Wichtig Hilfeeeeeeeeeeeeee

    Nee, das ises ja

    egal ob Morrowind, Halo , Midnight Club II oder NFS Underground...

    alle Spiele laufen in perfekter Grafik,

    bloß net Far Cry

    Warummmmm....



    _____________________________________

    Jetzt klappt es... hab jetzt den 56.72 Treiber von Nvidia und ich kann jetzt alles auf " Sehr hoch" spielen

    Thx noch mal
    Geändert von BlackHorizon (5.8.04 um 22:33 Uhr)

  6. #6
    Mitspieler
    Im Spiele-Forum seit
    Sep 04
    Beiträge
    3
    hi.

    habe genau das gleiche problem.

    System:
    2.8GHz AMD barton
    1024MB DDR PC3200 (400)
    ASUS A7N8X-deluxe (rev 1)
    nvidia FX5600 256MB (treiber 61.XX)
    NEC 1880SX (SIPS panel)

    problem.
    > gesamtes level mit blau/weißem Nebel überzogen.
    am strand is alles blau (holz wenn man dran steht braun)
    > demo und vorspann ist aber alles super.
    > patch auf 1.1 geht nicht

    lösungsversuche:
    > anti alias einstellung variiert (an - aus - 2x - 4x) in farcry und am treiber
    selbst.kein erfolg
    > diverse grafikeinstellung
    > pre-set für farcry von nvidea verwendet.kein erfolg


    alles an spielen läuft auf hoher oder sehr hoher quali mit mind. 1024x768. res.(aao,joint operations, bfv, helo, doom3, splintercell, quakearena )

    mein system ist eigentlich auf zocken abgestimmt.

    aber dennoch hab ich es noch nicht lösen können.

    weiß jemand rat

    danke vorab.

    gruß,
    sven

    ** tipp an den thread starter. DDR sollte im dualchannel laufen. immer 2 gleiche bausteine oder 4 nehmen. zb. 2x 512MB PC3200 (400) und dem gleichen CL wert. am besten auch den gleichen hersteller nehmen.
    dann haste den optimalen wirkungsgrad.suche über google "alles über ddr ram".
    **

  7. #7
    Cold As Ice Benutzerbild von BlackHorizon
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    7.164
    Blog-Einträge
    6
    Zitat Zitat von communitysurfer
    Jetzt klappt es... hab jetzt den 56.72 Treiber von Nvidia und ich kann jetzt alles auf " Sehr hoch" spielen

    Thx noch mal
    Hast du diesen Treiber schonmal ausprobiert?
    Dieser schien zumindest beim letzten User das Problem behoben zu haben.
    FubAk!
    http://www.spieleforum.de/signaturepics/sigpic38579_1.gif
    "Ich hab nichts gemacht!"

  8. #8
    Mitspieler
    Im Spiele-Forum seit
    Sep 04
    Beiträge
    3
    HI..

    hmm..hatte ich gelesen (überflogen) den post.

    wundert mich ein alten treiber nehmen zu müssen - wir sind bei 61.77 glaube ich - aber werd das notfalls wohl probieren müssen.

    danke erst mal. sag bescheid ob es funzt.

    gruß,
    sven

  9. #9
    Cold As Ice Benutzerbild von BlackHorizon
    Im Spiele-Forum seit
    Dec 03
    Beiträge
    7.164
    Blog-Einträge
    6
    Überfliegen ist nicht immer die beste Wahl,denn :
    Zitat Zitat von communitysurfer
    Also ich hab einen neuen AGP Treiber und den neuen 61.77 Treiber von Nvidia draufgespielt. Ich habs sogar jetzt so, das die Bäume perfekt grün sind,
    aber der Boden BLAU ist.ö ....[cut]....
    Probier den anderen Treiber aus,und wir werden sehen,ob es geholfen hat


    MfG
    BlackHorizon
    FubAk!
    http://www.spieleforum.de/signaturepics/sigpic38579_1.gif
    "Ich hab nichts gemacht!"

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Sep 04
    Beiträge
    3
    LOL
    --> -->

    kanns nich fassen. es geht.
    DANKE

    aber wieso ... würd mich interessieren ?

Ähnliche Themen

  1. Ruckeln mit FX 5900
    Von -=CRa\/e.N=- im Forum Far Cry
    Antworten: 6
    Letzter Beitrag: 17.5.04, 14:25
  2. Far Cry prob mir ATI 9800 XT!
    Von Mutant X im Forum Far Cry
    Antworten: 3
    Letzter Beitrag: 27.3.04, 18:44
  3. Gefroce FX 5900 XT
    Von CrYsTal AngEl im Forum Grafikkarten
    Antworten: 10
    Letzter Beitrag: 14.3.04, 19:45

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •