Zeige Ergebnis 1 bis 3 von 3

Thema: ist mein umschalter defekt?

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    67

    ist mein umschalter defekt?

    hi leute ich versuche es nochmal so...

    habe mir einen switch gekauft der 9 x chinch eingang und 3 x chinch ausgang hat (1xrot 1xweiss 1xgelb), gut soweit, meine kompackt anlage hat nur einen AUX (input) drum sollte mir der switch das ewige umstecken ersparen, da ich noch meinen PS (soundkarte) drüber laufen habe...
    habe mir auch das RGB PRO AUDIO kabel gekauft das auch sound ausgänge hat, dran schloss ich weiss und rot an und ab in den switch das selbe beim rechner... den output in die anlage... doch nun kommts... wenn beide geräte am switch dran sind gibt es ein leichtes bis lautes "bsssuummen" auf den boxen... wenn ich auch noch meine ps2 anmache und zoggen will gibt es so weisse durchsichtige striche die von oben oder von unten nach oben laufen... was tierisch nervt! sobald ich ein gerät abstöpsle geht alles klar aber bitte wozu habe ich einen switch wenn ich trozdem stöpseln muss!

    habe auch die stromkabel und audiokabel voneinander verlegt aber es hat null gebracht...

    danke k.D.

  2. #2
    RE0
    RE0 ist offline
    Benutzer noch nicht aktiviert ! Benutzerbild von RE0
    Im Spiele-Forum seit
    Mar 04
    Beiträge
    845
    Das Kabel ist Schrott.
    Habs auch mal gehabt.
    Man soll mehreres gleichzeitig anstecken können, es funktioniert aber leider nur mit einen.
    Nur Müll. Hoffentlich hast du noch Garantie.

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Sep 03
    Beiträge
    67
    ja der online shop hat mir angeboten das ich das dingens zurück schicke und die schicken mir dann ein neues werde ich wahrscheinlich auch machen...

    danke...

Ähnliche Themen

  1. ist mein pc zu schlecht oder wars mein fehler?
    Von King Kevino im Forum Gothic 2
    Antworten: 2
    Letzter Beitrag: 20.5.06, 10:21
  2. XBOX360 + MAC an einem VGA-Umschalter???
    Von Ravioli im Forum Xbox 360-Hardware
    Antworten: 1
    Letzter Beitrag: 28.12.05, 13:19
  3. Antworten: 3
    Letzter Beitrag: 4.2.04, 00:50
  4. Ist meine Sapphire Radeon9800Pro defekt?
    Von Tunzer im Forum PC & Mac Forum
    Antworten: 3
    Letzter Beitrag: 24.8.03, 13:09

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •