Seite 1 von 4 1234 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 51

Thema: Wer Hilfe bei MTA für VC braucht, hier rein!

  1. #1
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351

    Wer Hilfe bei MTA für VC braucht, hier rein!

    Also, wenn ihr irgendwelche probleme mit MTA habt, dann raus damit. Normalerweise kann ich so ziemlich alle MTA Probs lösen!

    MfG, Kinimod "JRex"
    Wozu soll das gut sein?

  2. #2
    Mitspieler
    Im Spiele-Forum seit
    May 04
    Beiträge
    1

    MTA

    Also ich vblik das so in etwa dieses mta und ich kann auch auf denn server connecten aber wenn ich auf startgame gehe kommt immer ne fehler meldung z.B config nit found oder so plz help!!!!

  3. #3
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    Sorry, bin a bissal spät.
    Also, klick mal beim client auf reset config, und starte MTA neu.
    Denn der jetzige client hat die Schwäche, dass er den Pfad nicht speichern kann. Das müsste aber in der nächsten Version behoben sein.
    Wenns dann immer noch ned geht, kanns auch sein, das du die falsche Version hast. Was haste für eine? 1.0 oder 1.1?
    Wennst willst, kann ich dir auch die v.1.0 oder 1.1 .exe schicken.

    MfG, Kinimod
    Wozu soll das gut sein?

  4. #4
    Mitspieler Benutzerbild von skreater2004
    Im Spiele-Forum seit
    Sep 03
    Ort
    geheim
    Beiträge
    43

    mta hilfe

    ich brauche hilfe bei mir kommt als die meldung "unhandled exception"
    "unhandled exception: c0000005"
    "at address: 00652f80"
    woran liegt es ich habe die mta version 3r2 oder wie die heißt alles nach anleitung eingestellt die hier auch irgendwo im forum ist und alles installiert kann auch auf die server connecten udn wen ich auf start game drücke kommt die kack meldung weiß einer was sache ist??? nick usw alles in ordnung die version steht auch auf 1.1 ...... bitte helft mir
    be or not to be thats here the quastion

  5. #5
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    Hast du irgendwelche Mods im Game?
    Ich mein sowas wie neue Autos etc...
    Dann gehts nämlich nicht.
    Oder du hast V1.0 und das Game crashed weil du sagst du hast V1.1
    Wozu soll das gut sein?

  6. #6
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    8

    Wichtig

    Also ich verbind mit version 0.2.2 die ich hab als MTA, dann komm ich ins spiel, es lädt und dann unhandeld irgendwas.... und dann kommt Gta-vc.exe musste beendet werden!
    helft mir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    probier mal ne neuere version. wenns dann immer noch nicht geht, dann hast warscheinlich die falsche version im game oder die falsche im mta eingestellt
    Wozu soll das gut sein?

  8. #8
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    8
    ich probiers mal

  9. #9
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    8
    Juhuu, ich habe mir die version 0.3 runnergezogen, jezt klappts.
    aber wie kann man nen SErver dafür erstellen, dass man selbst der admin is?

  10. #10
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    Da brauchste auch ein paar mehr Tools, aber mitm Server kenn ich mich auch nich aus.
    Schau mal auf die Homepage von MTA: www.mtavc.com
    Da müsstest alles finden was du brauchst.
    Wozu soll das gut sein?

  11. #11
    Mitspieler Benutzerbild von skreater2004
    Im Spiele-Forum seit
    Sep 03
    Ort
    geheim
    Beiträge
    43

    mta funzt nach cracken nicht

    so leute habe mir mal ein mta 0.3r2 crack runtergeladen und die original exe gecracked hmm jetzt habe ich ein problem immer wen ich das spiel starten will kommt die meldung:
    Error intitializing MTA <-> DLL construct!
    was heißt die meldung ich habe genau die mta client 0.3r2 gecracked die, die crack exe von mta 0.3r2 gecracked hat.
    ich habe die gta vc 1.1 sowie gta vc 1.0 probiert nichts davon ging da kamm immer die meldung
    ---->beschreibe mal meine aktion:
    1. starte the all seeing eye
    2. suche server aus
    3. connecte drauf
    4.starte trainer
    5.drücke auf reste game patch
    6.drücke auf start game
    7. dann kommt die meldung : Error intitializing MTA <-> DLL construct!

    bitte helft mir
    be or not to be thats here the quastion

  12. #12
    Mitspieler Benutzerbild von skreater2004
    Im Spiele-Forum seit
    Sep 03
    Ort
    geheim
    Beiträge
    43
    kann mir hier keiner helfen???
    be or not to be thats here the quastion

  13. #13
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    Bitte keine Doppelposts ok?
    Und nicht so ungeduldig!

    Also, du könntest mal die Version probieren di ich dir per Email geschickt habe.
    Oder du klickst mal auf den Button rechts neben dem Reset gamepath knopf für das Neuladen der Konfiguration.
    Wozu soll das gut sein?

  14. #14
    Mitspieler Benutzerbild von skreater2004
    Im Spiele-Forum seit
    Sep 03
    Ort
    geheim
    Beiträge
    43
    das habe ich auch schon probiert und mit der exe die du mir geschickt hast geht es auch den trainer zu starten nur dann kommt ne rote meldung auf dem monitor (siehe private nachrivht)
    be or not to be thats here the quastion

  15. #15
    Elite-Spieler Benutzerbild von Kinimod
    Im Spiele-Forum seit
    Oct 03
    Ort
    Daheim
    Beiträge
    351
    Ich hab dir auch eine PN geschickt!
    Schau mal nach!
    Wozu soll das gut sein?

  16. #16
    Mitspieler
    Im Spiele-Forum seit
    Dec 03
    Ort
    Thüringen
    Beiträge
    62
    also ich hab mal ne frage!! wie kann man überhaupt die server installieren?? und wo bekommt man die her denn mta 3.2 hab ich schon!!

    MfG.jnet

Seite 1 von 4 1234 LetzteLetzte

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •