Zeige Ergebnis 1 bis 10 von 10

Thema: keine spraylogos mehr

  1. #1
    Meisterspieler Benutzerbild von squiddi
    Im Spiele-Forum seit
    Dec 03
    Ort
    SCHWEIZ (SG)
    Beiträge
    507

    Wichtig keine spraylogos mehr

    hi

    kA was ich gemacht habe, aber ich kann keine spraylogos mehr sehen

    sprayen schon und meine kolegen können mein logo auch sehen, nur ich kann KEIN logo sehen (weder meines noch das der andern)

    bitte um hilfe

    THX
    Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
    Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
    Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum

  2. #2
    Mitspieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Leipzig
    Beiträge
    60
    Setz mal cl_allowupload auf 1, dann müsstest du wieder alles sehen können, falls es nicht der fall ist, dann stell r_decals mal auf 100 bzw. 300.

    Empfehlen würde ich eigentlich:

    cl_allowdownload "0"
    cl_allowupload "0"
    cl_download_ingame "0"
    cl_download_max "0"

    Aber wenn du Spraylogos etc. haben möchtest, dann solltest du diese Befehle auf 1 stellen. Ich habe die deshalb auf 0, weil meine Leitung(DSL light) nicht gerade die schnellste ist.
    | mfg uF|praeTorian`csc |
    | |
    | Homepages: |
    | www.CSConfigs.de |
    | www.unitedFreaks.de |
    | www.tRoXs-Script-Pack.de.vu |

    | IRC: #csconfigs - #unitedfreaks @quakenet
    | CS-Server:
    | 213.202.194.114:27015
    | 62.93.200.47:27600 pw: uf

  3. #3
    Meisterspieler Benutzerbild von Drive
    Im Spiele-Forum seit
    May 03
    Ort
    RD
    Beiträge
    740
    Welche GraKa hast du?

    Spielst du in Software, D3D oder OpenGL modus?

    Gehe mal in den Optionen unter "Lock" und guck ob da ein Lock drinne ist. wenn ja, liegt es daran. Dann musste es ausmachen...

    Wenn du in D3D Spielst, kann es auch daran liegen.. so war es früher bei mir auch mal, als ich noch eine Voodoo1 hatte...

  4. #4
    Meisterspieler Benutzerbild von squiddi
    Im Spiele-Forum seit
    Dec 03
    Ort
    SCHWEIZ (SG)
    Beiträge
    507
    HILFT NIX
    Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
    Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
    Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Leipzig
    Beiträge
    60
    Nur zur Info, man kann Spaylogos auch auf dem Server ausschalten, wie es sich auch gehört.

    Wenn du mal ins IRC kommst, dann mache ich es auf dem CSC Server an und du kannst testen. Oder du machst ein LAN-game auf und testest es selber.

    sv_allowdownload "1"
    sv_allowupload "1"
    sv_send_logos "1"
    sv_send_resources "1"
    musst du aber eingeben
    | mfg uF|praeTorian`csc |
    | |
    | Homepages: |
    | www.CSConfigs.de |
    | www.unitedFreaks.de |
    | www.tRoXs-Script-Pack.de.vu |

    | IRC: #csconfigs - #unitedfreaks @quakenet
    | CS-Server:
    | 213.202.194.114:27015
    | 62.93.200.47:27600 pw: uf

  6. #6
    Meisterspieler Benutzerbild von squiddi
    Im Spiele-Forum seit
    Dec 03
    Ort
    SCHWEIZ (SG)
    Beiträge
    507
    nur ist es so, dass meine kollegen die auf dem gleichen server sind, meine logos und die der anderen sehen. nur ich nicht
    Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
    Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
    Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Apr 04
    Ort
    Leipzig
    Beiträge
    60
    Hast du die 5 Befehle so eingestellt wie ich es gesagt hatte ?

    cl_* alle auf 1 und r_decals auf 300 ?
    | mfg uF|praeTorian`csc |
    | |
    | Homepages: |
    | www.CSConfigs.de |
    | www.unitedFreaks.de |
    | www.tRoXs-Script-Pack.de.vu |

    | IRC: #csconfigs - #unitedfreaks @quakenet
    | CS-Server:
    | 213.202.194.114:27015
    | 62.93.200.47:27600 pw: uf

  8. #8
    Meisterspieler Benutzerbild von squiddi
    Im Spiele-Forum seit
    Dec 03
    Ort
    SCHWEIZ (SG)
    Beiträge
    507
    r_decals nur auf 100
    Praxis: Jeder kann´s, aber keiner weiß wie´s geht...
    Theorie: Jeder weiß wie´s geht, aber keiner kann´s ...
    Microsoft vereint Praxis und Theorie: Nix geht und keiner weiß warum

  9. #9
    Elite-Spieler
    Im Spiele-Forum seit
    Jul 04
    Ort
    Raesfeld-Erle
    Beiträge
    261
    tz.....hab same prob..hattte d3d..also direct3d...stell auf open gl um..is bessere grafik und dann haste auch spraylogos...genauso wie einschusslöcher die du bei d3d auch net has
    (\__/)
    (O.o )
    (> < )
    This is Bunny. Copy Bunny into your signature to help him on his way to world domination.

  10. #10
    ~Ghòst ôf Pérdîtîon~ Benutzerbild von Sir_Smokealot
    Im Spiele-Forum seit
    Jun 05
    Beiträge
    545
    wenn gar nichts hilft neu installieren. ich hatte das schon einige male das mein cs irgendwann irgendwas falsch macht

Ähnliche Themen

  1. Finde keine Türkarten mehr, Gegner werfen keine mehr ab ...
    Von steffi82 im Forum Kingdom Hearts: Chain of Memories
    Antworten: 7
    Letzter Beitrag: 6.6.08, 21:25
  2. Keine Privatsphäre mehr!
    Von Casteels im Forum Gesellschaft & Religion
    Antworten: 31
    Letzter Beitrag: 14.4.07, 14:19
  3. Keine Server mehr?
    Von Freelancer Freak im Forum Freelancer
    Antworten: 5
    Letzter Beitrag: 2.1.07, 02:12
  4. Puppenpuzel keine Kerzen keine Energie mehr
    Von Nexon666 im Forum Silent Hill 4
    Antworten: 6
    Letzter Beitrag: 10.11.04, 17:54

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •