Zeige Ergebnis 1 bis 3 von 3

Thema: Bf1942 Linux-Lan_Server Problem

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Apr 04
    Beiträge
    3

    Bf1942 Linux-Lan_Server Problem

    also, ich habe folgendes problem:

    ich habe den linux dedicated server für battlefield 1942 und DesertCombat auf meinem
    linux-server installiert und laufen tut's auch!! , aber ich kann den bf'42-server nicht
    im Spiel sehen ! die netzwerkverbindung steht aber ,d.h ich kann den server pingen und
    dateiaustausch funzt auch, also kann es ja schon mal nicht am netzwerk liegen ?!
    habe natürlich auch die serversettings.con nach meinen bedürfnissen eingerichtet
    (servername,sever-ip, etc.) ! hab einfach keine idee wodran das liegen kann!!!!!
    achja der server soll als LAN_server laufen!

    aber nun ein wenig mehr zur konfiguration :

    System

    cpu: pIII 700 (board mit via-chipsatz)
    ram: 512 MB
    ip : 192.168.0.1 [255.255.255.0]
    os:Mandrake Linux 9.2


    Bf-Sever

    Linux ded.-sever Version 1.6 (rc2) (ohne punkbuster)
    + Mod - DesertCombat
    serversettings.con :
    game.serverIP 192.168.0.1
    ->alles andere ist so ziemlich unverändert ports, etc. (denke nicht das zB. serverName oder
    ähnliche Einträge einen Einfluß auf die funktionalität haben[max players , etc.]


    na wie schon erwähnt läuft der server auf dem mandrake-rechner aber ich kann mich halt
    auf eben diesen nicht einloggen (zocken)! wär über jeglich support sehr dankbar, da ich schon sehr
    viel zeit in diesen server gesteckt hab, aber die ganze zeit mit meiner arbeit nur sehr
    schleppend vorangekommen bin (was letztlich darauf zurückzufürhen ist daß ich ein ziemlicher
    linux newbie bin und so auch meist nicht viel mit tutorials anfangen kann da ich grundlegendes
    meist nicht weiß!)

    naja danke im voraus!
    KMT

  2. #2
    Mitspieler
    Im Spiele-Forum seit
    May 04
    Beiträge
    1
    du musst in der serverSettings.con die IP Adresse auf 0.0.0.0 setzen. dann wird der Server im InGame Browser angezeigt!


    0d1n

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Jul 04
    Beiträge
    5

    Unhappy ...sorry...

    ich habe das gleiche prob.

    mit dem remote-controll-tool kann ich mich super einlogen und den server konfigurieren (mit angegebener IP).

    jedoch wird er in der lobby nicht gesehn :-(

    egal ob mit 0.0.0.0 oder IP !!!

    wäre super wenn jemand die LÖSUNG hätte.

Ähnliche Themen

  1. Problem mit BF1942 Multiplayerspiele
    Von Bash0r im Forum Battlefield 1942
    Antworten: 3
    Letzter Beitrag: 14.2.07, 16:35
  2. BF1942-Multiplayer Internet Problem
    Von >ABC< im Forum Battlefield 1942
    Antworten: 4
    Letzter Beitrag: 12.11.04, 23:19
  3. BF1942, UT2003 & HL-DoD Linux Server...
    Von Octron im Forum Ego-Shooter
    Antworten: 8
    Letzter Beitrag: 19.7.04, 11:45
  4. Hab ein problem mit einem BF1942 server
    Von The Killer im Forum Battlefield 1942
    Antworten: 10
    Letzter Beitrag: 3.1.03, 17:02

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •