Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 16 von 26

Thema: Hilfeee!!! Sacred nach Spielstart kein Bild und Sound

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    6

    Wichtig Hilfeee!!! Sacred nach Spielstart kein Bild und Sound

    Hallo @all,

    ich hoffe mir kann hier mal jemand helfen. Ich habe jetzt schon ein bissi im Netz geschaut hab aber keine Lösung für mein Problem gefunden! Ich habe:

    -Win XP Prof.
    -Geforce 64 MB mit neustem Detonator
    -Creavite soundkarte es 1371 neuster Treiber!

    Habe Sacred neu auf meinem Rechner installiert. Das Spiel lässt sich einwandfrei starten, man kann unter Optionen Einstellungen vornehmen, sich ein Charakter auswählen und das Game starten. Das Anfangsbild ist ca. 1sec. lang da, danach wird der Bildschirm einfach dunkel! Sound habe ich auch keinen! BITTE!!! mir muss jemand helfen!!!!!!!!!!!!!!!!!!! Rechner formatieren ist für mich keine Lösung an was kann es denn liegen??

    Danke an alle die sich hier Mühe geben!!
    Chriss

  2. #2
    Elite-Spieler
    Im Spiele-Forum seit
    Jan 04
    Ort
    im Internet
    Beiträge
    273
    Der neueste Treiber der GraKa ist vielleicht das Problem
    Hast Du das Spiel vor der Installation des Treibers probiert?

    Probiere mal das kleine Config-Programm von Sacred und schalte den Vollbild-Modus aus. Wenn das Programm danach läuft, hast Du im Hintergrund ein Programm laufen, das Sacred stört... und Sacred kann SEHR böse Abstürze bringen

    Das sind die beiden Ideen, die ich mal aus eigener Erfahrung bringen kann...
    Seit 1985 im IT-Support, seit 1986 in psychiatrischer Behandlung ...
    Regeln zur Behebung von PC-Problemen:
    1. Sind die Kabel eingesteckt?
    2. Sitzen die Komponenten fest?
    3. Ist die Stromrechnung bezahlt?

  3. #3

    Im Spiele-Forum seit
    Sep 03
    Ort
    Perth, WA
    Beiträge
    2.235
    Hast du Service Pack 1 für Win XP drauf? Das sollte nämlich drauf sein, und zu den Treibern. Ganz sicher das es die neusten sind? Detonator gibts nämlich nicht mehr. Das heisst jetzt Forceware

  4. #4
    Elite-Spieler
    Im Spiele-Forum seit
    Jan 04
    Ort
    im Internet
    Beiträge
    273
    @Nico: Danke für die Erinnerung
    @Chris: Ich gehe mal davon aus, dass es eine Geforce 2 ist? Grafik- und Sound-Probleme gleichzeitig haben allerdings eher etwas mit Windows und DirectX zu tun, also fang lieber mal mit Nicos Tipp an...
    Seit 1985 im IT-Support, seit 1986 in psychiatrischer Behandlung ...
    Regeln zur Behebung von PC-Problemen:
    1. Sind die Kabel eingesteckt?
    2. Sitzen die Komponenten fest?
    3. Ist die Stromrechnung bezahlt?

  5. #5
    Laios-König von Theben Benutzerbild von Link is back
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im guten alten München!!!
    Beiträge
    1.485
    @Chriss klappst denn jetzt bei dir? Hab nämlich des selbe Problem

    EDIT:
    Hab mir jetzt die neusten Treiber für meine Graka (Radeon 8500) geholt und mir des Service Pak gezogen, aber es geht immer noch nich Was soll ich noch tun? Am Direct X kanns glaub ich nich liegen, hab 9.0b
    Geändert von Link is back (31.3.04 um 20:31 Uhr)

    ...5 Jahre Spieleforum...

  6. #6
    Mitspieler Benutzerbild von Takegath
    Im Spiele-Forum seit
    Mar 04
    Beiträge
    15
    Am Servicepack kann es nicht liegen. Sonst würde es bei mir nämlich nicht gehen.

  7. #7
    Laios-König von Theben Benutzerbild von Link is back
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im guten alten München!!!
    Beiträge
    1.485
    Aber woran dann? Mein systhem müsste Sacred eigntlich zum laufen bringen:
    Athlon XP 2000 (1.7 GHZ)
    512 Ram
    Graka steht oben

    ...5 Jahre Spieleforum...

  8. #8
    Mitspieler Benutzerbild von Takegath
    Im Spiele-Forum seit
    Mar 04
    Beiträge
    15
    Mitunter reagieren Spiele allergisch gegen Virenprogramme.

  9. #9
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    6
    @all

    erst mal vielen dank an alle die sich hier den Kopf zerbrechen!

    zu den Treibern habe wirklich die neusten Graka Treiber!
    zieh mir gerade XP Service Pack 3, ob es was bring??????
    ganz ehrlich gesagt bin ich auch kurz davor es aufzugeben!

    Chriss

  10. #10
    Mitspieler
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    6
    Juhu!!!!!!!!

    ich habe es geschafft!! Sacred läuft bei mir!!

    Vorweg: habe das Spiel original!
    Habe mein Problem in die Hände von Crackern gelegt und siehe da es funzt!
    Wenn jemand Probleme hat einfach posten war echt voll der AKT!!!

    FUCK Sacred Entwickler!!

    Chriss

  11. #11
    Laios-König von Theben Benutzerbild von Link is back
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im guten alten München!!!
    Beiträge
    1.485
    Bei mir gehts immer noch nich
    Was soll ich jetzt machen, Chriss?

    ...5 Jahre Spieleforum...

  12. #12
    Elite-Spieler
    Im Spiele-Forum seit
    Jan 04
    Ort
    im Internet
    Beiträge
    273
    hast du das config-prog im installations-verzeichnis probiert und den Vollbild-Modus abgeschaltet? wenn es dann läuft, hast Du ein Programm im Hintergrund laufen, das Sacred killt.
    Seit 1985 im IT-Support, seit 1986 in psychiatrischer Behandlung ...
    Regeln zur Behebung von PC-Problemen:
    1. Sind die Kabel eingesteckt?
    2. Sitzen die Komponenten fest?
    3. Ist die Stromrechnung bezahlt?

  13. #13
    Laios-König von Theben Benutzerbild von Link is back
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im guten alten München!!!
    Beiträge
    1.485
    Du meinst doch wenn's nicht läuft hab ich ein Programm laufen was Sacred killt, oder? Aber des is ja auch wurscht, denn es funktioniert so oder so nicht Hab auch meine Firewall deaktiviert, doch vergebens!

    ...5 Jahre Spieleforum...

  14. #14
    Elite-Spieler
    Im Spiele-Forum seit
    Jan 04
    Ort
    im Internet
    Beiträge
    273
    brmpf, bring den pc her, ich bring ihn in Ordnung...
    dazu fällt mir jetzt echt nichts mehr ein. da müsste man die konfiguration schon näher untersuchen. ist zwar mein job, aber alles geht nicht über forum
    Seit 1985 im IT-Support, seit 1986 in psychiatrischer Behandlung ...
    Regeln zur Behebung von PC-Problemen:
    1. Sind die Kabel eingesteckt?
    2. Sitzen die Komponenten fest?
    3. Ist die Stromrechnung bezahlt?

  15. #15
    Laios-König von Theben Benutzerbild von Link is back
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im guten alten München!!!
    Beiträge
    1.485
    Mich würd einfach interesieren was Chriss da gemacht dass es läuft?
    Kannst du mir trotzdem noch 'n paar Tipps geben die ich ausprobieren könnte

    ...5 Jahre Spieleforum...

  16. #16
    Elite-Spieler
    Im Spiele-Forum seit
    Aug 03
    Beiträge
    365
    Ich hab genau das gleiche "fucking problem" *g*
    Bei mir kommt auch kein Bild und ton und ich hab heut erst den neuesten Grakikartentreiber runtergeladen...
    Ist Soundkartentreiber auch wichtig ?
    Und Was ist mit Norton Anti Vir ?
    Killt das auch Sacred ?
    Wenn ich nen neuen Soundkartentreiber brauch dann könnt ihr mir gleich mal sagen wo ich den herbekomm *g*
    Ich hab ne :
    Intel(r) 82801BA/BAM AC'79 Audiocontroller

    Danke für eure Hilfe schon mal im Vorraus...
    Nur tote Fische schwimmen mit dem Strom

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. PS2 V7 nach umbau kein bild und ton
    Von fekici im Forum PS2 Hardware
    Antworten: 2
    Letzter Beitrag: 9.2.07, 00:56
  2. Ps2 kein Bild nach Absturtz
    Von Hippo-one im Forum PS2 Hardware
    Antworten: 4
    Letzter Beitrag: 29.12.05, 00:50
  3. Kein Hauptmenü nach spielstart
    Von juri05 im Forum Knights Of The Old Republic 1
    Antworten: 5
    Letzter Beitrag: 13.2.05, 17:31
  4. Nach Umbau der V10 und DMS4 Pro kein Bild
    Von POKEMON im Forum PS2 Hardware
    Antworten: 2
    Letzter Beitrag: 19.12.04, 04:07
  5. DMS3 und Psx2 V7 kein Bild und kein eject
    Von PS2-Killer?? im Forum PS2 Hardware
    Antworten: 4
    Letzter Beitrag: 14.2.04, 04:50

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •