Zeige Ergebnis 1 bis 8 von 8

Thema: Grafikbug beim Lichtschwert

  1. #1
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    7

    Grafikbug beim Lichtschwert

    Hallo,

    Also ich hab dat Problem, dass das Lasschwert bei mir ungefähr so aussieht:
    http://mitglied.lycos.de/wuerger77/sab.jpg

    gut, die Qualität von dem Bild is nich toll, aber naja, ich musste des was kleiner kriegen...
    Also, mein rechner sieht so aus:

    Athlon XP 2800+
    1GB Ram
    GeforceFX5800
    AsusA7N8X

    Für die Grafikkarte hab ich die Detonator 53.03 drauf.
    Kann das sein das des 'n Treiberproblem is?
    Und wenn ja, welche Treiber soll ich benutzen?

  2. #2
    Meisterspieler Benutzerbild von Hylax
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    2.371
    Hm- sieht das immer so aus, auch wenn dein Charakter stil hält? So hat es nämlich nur den Verwischeffekt dran, der durch Bewegung entsteht.

  3. #3
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    7
    Es sieht halt immer total eckig aus...jetz hab ich durch nen anderen Treiber den Bug zwar raus, aber dafür kann ich die Auflösung nich mehr niedriger als 1280x1024 stellen...kA wieso.

  4. #4
    <Centurion> Benutzerbild von tribun66
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    685
    Hast Du das Spiel schon auf die Version 1.02 gepatched?
    Dieser Patch behebt einige Probleme mit diversen Grafikkarten.
    Laß Vergangenes Dir nicht das Heute diktieren,
    aber laß es Dir ein Ratgeber für Zukünftiges sein.

    Denken hilft.

  5. #5
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    7
    Auch den Patch hatte ich drauf...jetzt hab ich aber eh Windows2000 neuinstalliert, weil wegen diversen "Updates" von Microsoft mein System nicht mehr lief...ich probier das gleich mal mit nem älteren Treiber.

  6. #6
    <Centurion> Benutzerbild von tribun66
    Im Spiele-Forum seit
    Jan 04
    Beiträge
    685
    Viel Erfolg.
    Vielleicht ist es ja diesmal anders rum. Nicht die aktuellsten Treiber, sondern die alten versprechen Besserung.
    Laß Vergangenes Dir nicht das Heute diktieren,
    aber laß es Dir ein Ratgeber für Zukünftiges sein.

    Denken hilft.

  7. #7
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    7
    Jetz läufts perfekt...hab einfach den näxt-älteren Treiber benutzt.

  8. #8
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    7
    Soviel zum Thema et läuft...die gleichen Bugs sind wieder da

Ähnliche Themen

  1. [PC] Grafikbug Oo
    Von bluefighter1307 im Forum Resident Evil 4
    Antworten: 6
    Letzter Beitrag: 4.7.07, 18:17
  2. Grafikbug oder Serverleiden??
    Von clusterbo im Forum Technik
    Antworten: 1
    Letzter Beitrag: 9.8.06, 23:49

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •