Seite 3 von 3 ErsteErste 123
Zeige Ergebnis 33 bis 44 von 44

Thema: Problem beim Starten Need4Speed Underground

  1. #33
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Moosach;München;Deutschland;Europa;Erde;Universum;....
    Beiträge
    6
    Dann hab ich ne Frage:
    Wo kann ich die neusten Treiber downloaden?

    P.S.:An Windows 2000 kanns nicht liegen der sagt dass das in ordnung ist.
    muh
    Zitat von meinem zweiten Ich:
    Muh!

  2. #34
    Profi-Spieler Benutzerbild von pcbegeisterter
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im PC
    Beiträge
    194
    Meinste für deine Grafikkarte?

    hier:

  3. #35
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    8

    Problem bei Starten eines Rennens

    Ich habe jetzt eine neue Grafikkarte und jetzt funktioniert das spiel, zumindest bis ich auf irgendein Rennmodus gehe, dann henckt er sich auf. Kann mir jemand sagen woran das möglicherweise liegen kann??

  4. #36
    Profi-Spieler Benutzerbild von pcbegeisterter
    Im Spiele-Forum seit
    Dec 03
    Ort
    Im PC
    Beiträge
    194
    War bei mir auch mal so, da war meine Grafikkarte zu schlecht und ich hatte die falschen Treiber. Dann hab ich die neuesten installiert und dann lief es ohne Probleme.
    Welche Karte haste denn?
    Und welches Betriebssystem?

  5. #37
    Profi-Spieler Benutzerbild von boy 13
    Im Spiele-Forum seit
    Nov 03
    Beiträge
    174
    @vercetti: oder sag bloß du benutzt einen TRAINER, denn ich kenn viele leute die einen TRAINER benutzt habén und das gleiche problem wie du hatten. also wenn ja denn lass den trainer weg und spiel so!

    mfg boy

  6. #38
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    8
    Also ich habe eine neue Geforce MX4000 und habe Windows XP.

    Ich benutze auch keinen Trainer.

  7. #39
    Profi-Spieler Benutzerbild von boy 13
    Im Spiele-Forum seit
    Nov 03
    Beiträge
    174
    hast denn schon einmal das spiel neuinstalliert?
    benutzt du nen patch?

    mfg boy

  8. #40
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Ort
    Moosach;München;Deutschland;Europa;Erde;Universum;....
    Beiträge
    6
    @pcbegeisterter:
    Danke für den Tipp, es funzt jetzt.
    Zitat von meinem zweiten Ich:
    Muh!

  9. #41
    Mitspieler
    Im Spiele-Forum seit
    Feb 04
    Beiträge
    8
    Ich habe das Spiel neu installiert und jetzt geht es.

  10. #42
    Mitspieler
    Im Spiele-Forum seit
    Mar 04
    Beiträge
    20
    lol habt ihr probs!
    generell für alle spiele:
    wenn sowas passiert zöger ich erst gar nicht lange und hol mir gleich n no-cd crack!
    wenn ihr ne version updated, dann patched ihr die und cracked die nicht^^ cracken=verändern(illegal)
    patchen=verbessern(legal)

    hf, gl guys^^:P

  11. #43
    Dead Man Walking Benutzerbild von 5hplayer
    Im Spiele-Forum seit
    Aug 03
    Ort
    daheim
    Beiträge
    2.343
    vor allem wenn schon so eine fehlermeldung kommt: das spie.exe verursachte einen fehler und musste beendet werden. Da hilft oft ein crack Man sollte natürlich das orginal haben und zuerst alles andere ausprobieren
    zur zeit gibt es eine Signatur *NICHT!

  12. #44
    Mitspieler
    Im Spiele-Forum seit
    Mar 04
    Beiträge
    20
    sollte...

Seite 3 von 3 ErsteErste 123

Ähnliche Themen

  1. Problem beim Starten
    Von macs87m im Forum CPUs, Mainboards & Speicher
    Antworten: 6
    Letzter Beitrag: 5.5.07, 16:42
  2. Need4Speed Underground Rekorde
    Von Bullet im Forum Need For Speed: Underground 1
    Antworten: 80
    Letzter Beitrag: 28.7.06, 14:41

Lesezeichen

Forumregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •